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Introduction

Introduction
Outlook ’2003 is a powerful Information management application that allows you to co-ordinate projects using a variety 
of different tools. These range from E-mail for communication, to the Calendar, which can be used for time management.

How to use this guide

This manual should be used as a point of reference following attendance of the Outlook ’2003 training course. It covers 
all the topics taught and aims to act as a support aid for any tasks carried out by the user after the course.

The manual is divided into sections, each section covering an aspect of the course. The table of contents lists the page 
numbers of each section and the table of figures indicates the pages containing tables and diagrams. 

Objectives

Sections begin with a list of objectives each with its own check box so that you can mark off those topics that you are 
familiar with following the training.

Instructions

Those who have already used a similar application before may not need to read explanations on what each command does, 
but would rather skip straight to the instructions to find out how to do it.  Look out for the hand icon Fwhich precedes 
a list of instructions. 

Keyboard

Keys are referred to throughout the manual in the following way:

[ENTER] – denotes the return or enter key, [DELETE] – denotes the Delete key and so on.

Where a command requires two keys to be pressed, the manual displays this as follows:

[CTRL][P] – this means press the letter “p” while holding down the Control key.

Commands

When a command is referred to in the manual, the following distinctions have been made:

When menu commands are referred to, the manual will refer you to the menu bar – “Choose File from the menu bar 
and then Print”.

When dialog box options are referred to, the following style has been used for the text – “In the Page Range section 
of the Print dialog, click the Current Page option”
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Notes

Within each section, any items that need further explanation or extra attention devoted to them are denoted by shading. 
For example:

“Outlook will not let you close a mail message that you haven’t already saved without prompting you to save.”
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Understanding Outlook 2003

1	 Understanding Outlook 2003
Objectives:

By the end of this section you will be able to:

•	 Understand the uses of Microsoft Outlook
•	 Get started
•	 Recognise Outlook screen elements
•	 Access Help

Download free eBooks at bookboon.com



Outlook 2003: Part I

13 

Understanding Outlook 2003

1.1	 What is Microsoft Outlook 2003?

Outlook ’2003 is an information management application that helps the user to co-ordinate messages, calendar activities, 
contacts and tasks. It comprises a mailbox, a calendar, a contact list, notes and a journal. Outlook is designed for both 
stand-alone computers and personal computer networks. If the user is connected to a network they can share their 
information with others.

Outlook comes with a transport application known as Exchange. A transport application enables the flow of information 
and must be installed to use Outlook’s e-mail feature. E-mail is sent in and out of mailboxes in the same way as physical 
mail goes through a postal service. Mailboxes can be set up for individual users or for multiple users. All networked users 
with mail accounts can share information by using Outlook and a transport application such as Exchange.

1.2	 Getting started with Outlook 2003

When Outlook 2003 is installed, the Setup program looks for the user’s user profile. A user profile is a group of settings 
that define the setup of Outlook for a particular user. Only one user profile is needed to access Outlook, however, multiple 
user profiles can be set up each with their own unique settings, e.g. if there is more than one person using Outlook, each 
user should have their own user profile set up. The user’s administrator usually creates user profiles.

When setting up user profiles, certain information services can be included. An information service is a group of settings 
that enables the user to send, store and receive messages and items, and indicates where to store addresses, e.g. in a 
Personal Address Book.

When Outlook 2003 is launched, depending on the configuration, the user may be asked to enter a password.

To enter a password:
Keyboard

•	 Type the relevant password
•	 Press [ENTER]

When Outlook is started, the Office Assistant displays a dialog box welcoming the user and offering help on certain topics
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1.3	 The Outlook 2003 Screen

When Outlook 2003 is first started, the user is presented with the following screen:

Title bar 

The Title Bar appears at the top of the Outlook window, registering the title of the application and the selected Outlook 
folder. If the Outlook window is not maximised, by positioning the mouse over the title bar and clicking and dragging, 
you can move the window to a new location on the screen.

Menus

The menu bar contains menus giving access to all the commands that can be carried out in Outlook. There are two methods 
for accessing menus and their options - the menu bar and the shortcut menu. 

Menu Bar

The menu bar displays all options available within Outlook. You can access a menu by clicking its name with the left 
mouse button. 
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To select a menu bar menu:
Mouse

•	 Click on the menu title. A pull-down menu will appear listing all options available. To reveal the rest of the 
menu click on the arrows at the bottom of the menu. 

•	 Click the required menu option.

Or

Keyboard

•	 Hold down the [ALT] key and press the underlined letter of the menu title.
•	 Type the underlined character of the required option.
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1.4	 Shortcut menus

The shortcut menus can only be accessed when the mouse is positioned over a message or another item and you click 
the right mouse button. The options that appear on the shortcut menus may differ depending on what you have selected.

To select a shortcut menu option:
Mouse

•	 Click with the right mouse button over an item. A pull-down menu will appear listing all options available.
•	 Click the required menu option.

Toolbars

Outlook has three different toolbars that can be displayed on the screen, the Standard toolbar, the Advanced toolbar and 
the Web toolbar. 

The Standard toolbar contains buttons for commonly carried out operations such as creating new messages, appointments 
and actioning the selected items, whereas Advanced toolbar buttons are devoted to navigation, automation and 
customisation of Outlook. When you hover your mouse over any toolbar button, Outlook will display a description of 
what the button does. 

Show and hide toolbars

You can call up many more toolbars while you are working with Word giving you access to buttons that relate to specific 
tasks. 
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To show a toolbar:
Mouse

•	 Click the right mouse button anywhere over a displayed toolbar.
•	 From the resulting menu, click the toolbar you want to show.
•	 To hide a toolbar:

Mouse

•	 Click the right mouse button anywhere over a displayed toolbar.
•	 The resulting menu will show you the currently displayed toolbars with a tick symbol next to them. Click the 

toolbar you want to hide.

Viewing Information in Outlook

Default Outlook 
Folder

Description

Outlook Today Enables the user to keep track of your appointments and tasks in one window 
along with keeping you informed of the e-mail you have.

Inbox Receives your incoming messages, enabling the user to send and receive 
messages.

Calendar Enables the user to schedule appointments and events.

Contacts Enables the user to enter and keep track of business and personal contacts.

Tasks Enables the user to create and manage tasks.

Journal Records all items as they occur, such as accessing an office file, sending an e-mail 
message

Notes Electronic “sticky notes”, storing text information that enables the user to quickly 
record reminders.

Deleted items Contains any items that the user deletes in Outlook before they are permanently 
deleted.

Sent Items Keeps copies of messages that have been sent by the user.

Outbox Temporarily contains message that the user sends until they are delivered.

Drafts Stores incomplete messages enabling the user to go back to them to complete 
and send later on.
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View Pane

To view and work with the items of information stored in a particular folder, you need to open that folder. Outlook will 
then display the folder’s items in the View pane of the Outlook window and the Outlook menu commands and toolbar 
buttons will change to provide the commands you need to manage the type of information kept in that folder.

1.5	 Outlook Shortcuts

One of the fastest ways to open an Outlook folder is to use Shortcuts. Users can add shortcut groups that quickly open their 
favourite and most frequently used folders. The user can add, remove or change the size of the shortcuts. The Shortcuts 
section in the Navigation pane can be divided into groups to help organise the user’s information. These groups contain 
related shortcuts. Users can also create their own groups.

To switch to shortcuts and Groups:
Mouse

•	 Click the Shortcuts icon at the bottom of the navigation 
•	 The navigation pane will display hyperlinks allowing you to set up a shortcut to a particular item, or a group 

heading under which you can store a collection of shortcuts.

Keyboard

•	 Press [CTRL] 7
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To set up shortcuts:
Mouse

•	 Click the Add New Shortcut hyperlink from the Navigation Pane.
•	 Choose the item you wish to make a shortcut for from the Add to Navigation Pane dialog box.

•	 Click OK. The shortcut will appear under the heading “Outlook shortcuts” at the top of the Navigation Pane.

To set up Groups:
Mouse

•	 Click the Add New Group hyperlink from the Navigation Pane.
•	 Type in a heading that best describes the group of shortcuts you will assign to the group – e.g. Messages and 

schedule.
•	 The Group will appear in alphabetical order in the top half of the Navigation Pane.

If the Navigation pane is not displayed, choose the View, Navigation Pane command from the menu bar.

To add shortcuts to groups:
Mouse

•	 Right-click over the group name and choose Add New Shortcut.
•	 Select the required shortcut from the resulting dialog box.

Or

•	 If the shortcut already exists drag and drop it over the group name.
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To remove a shortcut:
Mouse

•	 Right-click over the shortcut and choose Delete shortcut from the menu

To remove a group:
Mouse

•	 Right-click over the group name and choose Remove Group from the menu.

Removing a group will also delete all shortcuts belonging to that group

To move a shortcut within the same group:
Mouse

•	 Click and drag the shortcut required to a new location in the Navigation Pane.
•	 Release the mouse.

To move a shortcut to a different group:
Mouse

•	 Click and drag the shortcut onto the required group. The group expands to display its contents.
•	 Drag the shortcut to the required location within the group.
•	 Release the mouse.

To rename a group on the Outlook bar:
Menu

•	 Click the right mouse button on the group to rename, choose Rename Group.
•	 Type a new name for the group and press [ENTER].

Previewing Items

You can view the contents of an Outlook item without having to open it in a form.

AutoPreview

AutoPreview allows you to see the first three lines of messages in the main Outlook window.

To use AutoPreview
Mouse

•	 On the View menu, click AutoPreview or click the AutoPreview icon  on the advanced toolbar.

Download free eBooks at bookboon.com



Outlook 2003: Part I

21 

Understanding Outlook 2003

•	 To hide the AutoPreview, repeat the above step. 

To preview the first three lines of unread messages only, on the View menu, point to Arrange By, Current View, and then click 
Customize Current View. Click Other Settings, and then click Preview unread items.

1.6	 Reading Pane

In the Reading pane, you can read the content of an item, open attachments, follow a hyperlink, and respond to meeting 
requests without having to open it in a separate form.

To use Reading pane
Mouse

•	 Click the Reading pane icon  on the advanced toolbar.
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•	 To hide the Reading pane, repeat this step. 

To position the Reading pane
Mouse

•	 Choose, View, Reading Pane from the menu bar.
•	 Choose the Right or Bottom from the sub-menu.
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1.7	 Reading pane options

You can set options to determine how messages are treated when viewed in the Reading Pane – for example, do you want 
them to appear as read or stay unread.

To set Reading Pane options
Mouse

•	 Choose Tools, Options from the menu bar.
•	 Click the Other tab

•	 Click the Reading Pane… button.
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•	 Set the options you require and click OK.

1.8	 Microsoft Outlook Help

Outlook offers several quick ways to get help when performing particular tasks. You can select from a list of topics provided 
by Help, or you can even type a help request in plain English, and Outlook will supply the answer using the Answer Wizard. 

The Office Assistant

In Outlook 2003, you can use the Assistant to get help quickly by typing plain English questions or phrases.
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To use the Assistant:
Mouse

•	 Choose “Help , Show the” from the menu bar to turn the assistant on if it has not been turned on.
•	 When the Assistant is turned on, you can quickly display the Assistant and its balloon by choosing “Help, 

Microsoft Outlook Help” from the menu bar, by clicking the Help toolbar button, or by pressing F1 on the 
keyboard.

To hide the balloon, click the Assistant again.

•	 Type a question or phrase and click the Search button.
•	 Scroll through the topics, if necessary, by clicking on See More or See Previous, then click on the required 

topic. The help text will be displayed in the Help Window.

1.9	 Ask a Question Box

Word 2003 provides a convenient new alternative to using the assistant, Ask a Question Box. You can get help by typing 
a question or phrase in to the Ask a Question Box that you will find in the upper-right corner of the application and 
then pressing Enter.

If you want to repeat a question you have already typed during the current session, you can simply select the question 
from the drop-down list on the Ask a Question Box.
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1.10	 The Help Window

The Help Window provides more options than either the Assistant or the Ask a Question Box. 

To access the Help Window:
Mouse

•	 Ensure that the Assistant is turned off and choose “Help, Microsoft Office Outlook Help” from the menu bar, 
or click the Help toolbar button, or press F1.

•	 Click on the topic you want more information about to expand it into sub-topics.
•	 Click on the sub-topic you are interested in to move to that specific page, on the right of the screen.
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Notes
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2	 Mail Messages
Objectives:

By the end of this section you will be able to:

•	 Understand mail terminology
•	 Compose, address and send mail messages
•	 Receive and read messages
•	 Reply and forward messages
•	 Insert data into a message
•	 Use more than one e-mail account
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2.1	 Mail Messages

In order to utilise the electronic mail feature available in Outlook 2003, the user must be familiar with the terminology 
used to describe its various aspects

Terminology Description

The Global Address List 

The address book that contains all user, group, and distribution list e-mail 
addresses in your organisation. The administrator creates and maintains this 
address book. The Global Address List may also contain public folder e-mail 
addresses.

Outlook Address Book
The Outlook Address Book is automatically created from contacts in the Contacts 
folder. The contacts can be people inside and outside of your organization. When 
you update your contacts, the Outlook Address Book is updated as well.

Personal Address Book

This is a customisable address book best used to store personal distribution lists 
you frequently address messages to, such as a list of everyone on the racquetball 
team. Personal Address Book files have a .pab extension and can be copied to a 
disk. 

Personal Distribution List
 A collection of user names, identified by one unique name that is used for 
addressing messages to group users.

2.2	 Composing mail messages

Outlook allows the user to compose new mail messages, send messages, receive messages and read incoming mail messages. 
The messages are the basic unit of communication within Outlook. A message can contain multiple items, one of which 
is the actual message. When composing a message, Outlook displays the Message form with an Options icon on the tool 
bar. The Message form is used to add message recipients, a message subject and the body of the message. The Options 
icon is used to set general, delivery and tracking options for the mail message.

Messages can be addressed to other Mail Recipients either via the Global Address List, which lists the names of the users, 
or if the mailbox name of the recipient is known, it can be typed into the Message form. Using the Global Address List 
ensures that the recipient is a valid Mail Address and that the recipient’s name is correctly entered. The Global Address 
List is created and maintained by the Mail Administrator.

To compose a message:
Menu

•	 Choose File from the menu bar, New and Mail Message.
Or

Mouse

•	 Click on the Inbox folder, and then click on New Mail Message icon  from the toolbar. The 
following window with a title and menu bar, standard and formatting toolbars and message header will 
appear.
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The Message Header and the rest of the screen consist of the message toolbar and the following sections.
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Section Description

To Displays the main recipient(s) of the message.

Cc
Sends a “carbon copy” of the message to the recipient(s), and the recipient’s name(s) is 
visible to other recipients of the message.

Subject
A subject can be entered or left blank in this section. Text typed in this section is 
displayed in the recipient’s Inbox View Pane conveying the contents and urgency of the 
message.

Message 
area

Contains the message and attachments being sent.

2.3	 Addressing Messages

Messages can be sent to individual or multiple recipients. If the user knows the names of the recipients, they can be typed 
in the To box with each recipient name separated from the next by a semicolon, otherwise the user can select recipients 
from the Global Address List. The subject text typed is important, as this is displayed in the recipient’s Inbox. Once the 
message has been addressed and the subject text typed, the user is then ready to type the message they require. The [TAB] 
key is used to move from one area to the next.

To select names:
Mouse

•	 In the To box, 
•	 Click the button  to select Names from the address books.
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•	 In the Type Name or Select from List box, select the required recipient name and either double click on it or 
click  button to add the name to the recipient list. The [SHIFT] key can be used to select multiple 
names from the list. The selected recipient name(s) will display in the To Message Recipients box. 

•	 Repeat step 2 to add further recipients and change the address book displayed at the top right corner of the 
select names dialog box if you need to select names from different address book.

•	 Select the name(s) of the recipient(s) who are to receive a copy of the message and click  or 
 to add the selected names to the Cc and Bcc Message Recipients box. (The Bcc recipients will be 

hidden from the rest of recipients list).
•	 Click OK to return to the message form all the selected names will be displayed in the corresponding 

address fields. 

Or

•	 You can type the names of the recipients in the address fields, as you type, Outlook will constantly search 
your address books for a match and as soon as a match is found, the full name will be displayed. To accept 
the name displayed, press [ENTER], otherwise continue to type and press [ENTER] to separate the names 
with a semi colon.

•	 Press [TAB] to move to Subject.
•	 Type the message subject.
•	 Press [TAB] to move to the Message area.
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•	 In the Message area, type the required message

Before you send a message, Microsoft Outlook automatically checks the names you type in the To, Cc, and Bcc boxes 
against the names in the Address Book and against those contact folders that you’ve specified as Outlook Address Books. 
If an exact match is found, the name is underlined. If multiple matches are found, a red, wavy line appears under the 
name. Right-click the name to see the matches.

If multiple matches are found, and you have used the address before, the name you chose previously is displayed in the 
box with a green, dashed underline to remind you that there are other matches. Right-click the name to see the matches.

You can also manually check names in messages by clicking the Check Names button on the message toolbar. 

2.4	 Editing Message Text

Messages can be edited using the standard Windows editing techniques. Placing the insertion point at the relevant 
position in the message and typing the new text can insert text. Any text to the right of the insertion point is pushed 
along. Selecting it and simply typing the new text can replace text. Text can be repositioned within the message by using 
the Cut, Copy and Paste procedures.

To select text:
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Mouse

•	 In the Message form, click and drag over the text to be selected.

To deselect text:
Mouse

•	 Click away from the selected text.

To delete text:
Keyboard

•	 Press [BACKSPACE] to delete any characters to the left of the insertion point.
Or

•	 Press [DELETE] to delete any characters to the right of the insertion point.

To cut, copy and paste text:
Menu

•	 Select the text to be cut or copied.
•	 Choose Edit from the menu bar, then Cut.

Or

•	 Choose Edit from the menu bar, then Copy.
•	 Position the insertion point where the text is to be inserted.
•	 Choose Edit from the menu bar, then Paste.

Mouse

•	 Select the text to be cut or copied. 
•	 To cut the selected text, click .

Or

•	 To copy the selected text click .
•	 Position the insertion point where the text is to be inserted.
•	 Click to paste the text.

2.5	 Formatting text

A message can be enhanced by applying formats and changing its alignment. These changes can be made in two ways, via 
the Format menu or using the formatting toolbar. The Formatting toolbar is used to apply the most commonly used formats.

To format text:
Menu

•	 In the Message form, select the text to format.
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•	 Choose Format from the menu bar, then Font.
Or

•	 Click the right mouse button on the selected text and choose Font.
•	 The Font dialog box displays.

Font Options Description

Font
Displays the fonts available for the current printer. Font refers to the design of the 
typeface.

Font Style Displays the styles available for the selected font.

Size
Displays the available sizes of the selected font. The larger the size, the bigger the 
text.

Font Color Displays a variety of colours that can be applied to the selected text.

Underline style and 
Underline colour 

Underlines all characters, including spaces between words with a single line style 
with the option of selected a colour underline.

Effects Displays a combination of effects to be applied to the selected font.

Preview 
Displays a sample of text with the selected formats for the user to view before 
applying to selected text.

•	 Choose the formatting features required.
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•	 Choose OK.

Mouse

•	 Select the text to format.
•	 Click the required formatting button on the Formatting toolbar.

Paragraph Alignment

Paragraph alignment aligns selected text relative to the left and right margins. If no text is selected, the paragraph containing 
the insertion point is aligned.

To align text:
Menu

•	 In the Message form, select the text required.
•	 Choose Format, Paragraph

Or

•	 Click the right mouse button on the selected text and choose Paragraph. The Paragraph dialog box displays.
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Option Description

Left Aligns text to the left margin.

Centre Centres text between the left and right margins.

Right Aligns text to the right margin.

Justify Aligns text equally between the left and right margins. 

Bullet
Inserts a bullet at the left margin preceding each selected paragraph. The first 
line of text following a bullet is automatically indented to the first tab position.

•	 Choose the required alignment.
•	 Choose OK.

Mouse

•	 Select the text required.
•	 Click the required alignment button from the Formatting toolbar.

2.6	 Spelling and Grammar Checker

Outlook has the facility to check the spelling of any item including mail messages. When the Spell Checker is started, 
any incorrect spellings are highlighted and alternative suggestions displayed. The Spelling option can be set to check all 
messages automatically before they are sent.

To spell check a mail message:
Menu

•	 In the Message form, choose Tools from the menu bar, then Spelling and Grammar. The Spelling dialog box 
displays, highlighting the first incorrect word.
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Option Description

Not in Dictionary Displays the first incorrect word.

Suggestions Lists proposed words from the dictionary.

Ignore Once Leaves the highlighted error unchanged throughout the message.

Ignore All

Leaves all instances of the highlighted error unchanged throughout the 
document and continues to check the document. Word will ignore this 
spelling error or type of grammar error throughout the rest of the current 
Word session.

Add to Dictionary Adds the highlighted word to the dictionary.

Change
Changes the word to the selected word shown in the “Change to” box. When 
the selected error is a duplicate word, the Change button is replace with a 
Delete button.

Change All
Changes all instances of the highlighted word to the selected word in the 
“Change to” box.

Auto correct
Adds the spelling error and its correction to the AutoCorrect list so that Word 
will correct it automatically as you type.

Options
Opens the Spelling & Grammar Options dialog box, where you can open 
a different custom dictionary or change the rules that Word uses to check 
spelling and grammar.

Undo Reverses the last spelling change.
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Check grammar
Clear this check box if you don’t want Word to check the grammar in the active 
document.

•	 Choose the required options.
Keyboard

•	 Press [F7]
•	 Choose the required options.
•	 The Spelling dialog box automatically closes on completion and a dialog box displays, confirming that the 

spell check is complete.

To set spelling options:
Menu

•	 In the Inbox folder, choose Tools from the menu bar, then Options. The Options dialog box displays.
•	 Choose the Spelling tab.
•	 Set the required options and click OK.

2.7	 Sending Messages

Once the user has composed a mail message, the message can then be sent to the relevant recipients.

To send a message:
Menu

•	 Compose the message.
•	 Choose File from the Menu bar, then click Send. The message is dispatched to the recipients.

Mouse

•	 Compose the message.

•	 Click  The message is sent to the recipients.

To view sent messages:
Mouse

•	 In the Navigation Pane, select the Sent Items folder.
•	 A list of messages sent will display in the View Pane.

2.8	 Saving unsent messages

Messages can be composed and saved to the Draft folder. When the message is ready to be sent, it can be opened from 
draft, edited and sent.

To save message as a Draft:
Mouse

•	 Compose the message.
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•	 In the Message form, click  or press Esc to close the window and choose Yes to save changes to the item.
•	 The saved message displays in the Draft folder with a symbol attached to it.

Menu

•	 Compose the message.
•	 In the Message form, choose File, Close and choose Yes to save changes to the item.

To open unsent messages:
Mouse

•	 In the Draft folder, double-click on the message to open.
•	 Make any amendments to the message.
•	 To send the message, click 

Cancelling messages

If the user chooses not to send a composed message, it is easily cancelled.

To cancel a message:
Mouse

•	 Compose the message.
•	 In the Message form click  or press Esc to close the window.
•	 Choose No to save the changes to the item. The Message form automatically closes without sending or 

saving the message.

2.9	 Receiving and reading mail messages

All incoming mail messages are automatically stored in the user’s Inbox folder, making it easier for the user to find incoming 
mail. When the contents of the Inbox folder is displayed in the View Pane, column headings display informing the user 
of any messages that have been received. The column headings display the sender, subject details and the date and time 
the message was received. By default, Outlook automatically applies the Messages with AutoPreview to the Inbox. This 
view allows the user to see the first three lines of a message without having to physically open it.

You can get Outlook to notify you in different ways when new messages arrive

To notify when new messages arrive
Mouse

•	 Choose the Tools menu and click Options.
•	 Click the Preferences tab, and then click E-Mail Options.
•	 Click Advanced E-Mail Options and in the When new items arrive section select: 

-- Play a sound.
-- Briefly change the mouse cursor.
-- Show an envelope icon in the notification area
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-- Display a New Mail Desktop Alert.

Any unread messages are displayed in bold in the View Pane. When a message is opened, it is displayed in the Message 
form allowing the user to view the previous or next message in the listing without going back to the Inbox.

To open a mail message:
•	 In the Navigation Pane, choose Inbox.
•	 All messages received are displayed in the right hand side of the window in the View Pane.

•	 Messages are automatically grouped under day and week headings to make it easier to find them. You can 
click the + and – signs to expand and collapse the groups to show and hide the messages in them.

•	 Double-click on the required message in the list. The Message form opens, displaying the selected message.

Menu

•	 In the View Pane, select the message required.
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•	 Choose File from the Menu bar, then click Open.
Or

•	 Double Click on the message. 
•	 The Message form opens, displaying the selected message.
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2.10	 Moving between messages

In the Message form, it is possible to view any previous messages or messages that follow the current message without 
having to return to the View Pane.

To view the previous message:
Mouse

•	 In the Message form, click . The previous message from the View Pane displays.

To view the next message:
Mouse

•	 In the Message form, click The previous message from the View Pane displays.

You can click the down arrows next to the Next and Previous buttons to browse by different attributes of messages.

To close the message form:
Menu

•	 Choose File from the Menu bar, then click Close.
Or

Mouse

•	 Click  or Use the Esc key on the keyboard.

2.11	 Replying to and forwarding messages

Once a message has been read, the user can, if required, reply to just the message sender or reply to the message sender 
and all recipients of the original message. When replying to a message using the Reply to Sender or the Reply to All 
option, the reply message is automatically addressed to the originator of the message. The Reply form also displays the 
original message and the subject details of the message with the prefix RE:. The reply to the message can be typed above, 
below or in the body of the original message. Reply text is in blue.
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To Reply to a Message:
Mouse

•	 In the lnbox folder, select the message to reply to.
•	 To reply to the sender, click 

Or

•	 To Reply to All, click  
•	 The RE: message form displays. Type a reply message.
•	 Click 

Menu

•	 In the lnbox folder, select the message to reply to.
•	 Choose Compose, Reply or Reply to All.
•	 Click the right mouse button on the selected message, choose Reply or Reply to All.
•	 The RE: message form displays.  Type the reply message.
•	 Choose File, Send.

2.12	 Forwarding Messages

Once a mail message has been read it can be forwarded to other Mail Users. The sender’s own comments can be added 
to the message before it is sent to other members. As with replying to messages, the subject of the original message is 
automatically entered in the Subject box with a prefix. in this case FW: indicating that the message is a forwarded message. 
When forwarding a message the original message with the address information is automatically entered in the Message area.
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To Forward a Message:
Mouse

•	 In the lnbox folder, select the required message.
•	 Click  The FW: message form displays.
•	 Click . The Select Names dialog box displays.
•	 Select the names of the recipients to receive the forwarded message.
•	 If required, type a message in the Message area.
•	 Click 

Menu

•	 In the Inbox folder, select the required message.
•	 Choose Actions from the menu bar, Forward

Or

•	 Click the right mouse button on the selected message, choose Forward.
•	 The Fw: message form displays. Follow steps 3 to 6 as mouse method.

2.13	 Inserting data into a message

Information can be inserted or copied into other messages. Objects and files from other Windows applications be inserted 
into messages.

To copy information between messages
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Menu

•	 Open the required message to copy information from.
•	 In the Message area, select the text to be copied.
•	 Choose Edit from the Menu bar and then Copy

Or

•	 Click the right mouse button over the selected text and choose Copy from the resulting short cut menu.
•	 The copied item is stored in memory.
•	 Choose File from the Menu bar, then Close to close the message.
•	 Open the message to copy the information into

Or

•	 Compose a new message.
•	 Position the insertion point in the Message area.
•	 Choose Edit from the Menu bar, then Paste

Or

•	 Click the right mouse button in the Message area and choose Paste from the resulting short cut menu.
•	 The selected text is pasted into the message.

To copy information from a file:
Menu

•	 Open the required application and document.
•	 Select the required information to be copied.
•	 Choose Edit from the Menu bar, then Copy.
•	 Close the document and application.
•	 In Outlook, compose a message

Or

•	 Open an existing message.
•	 Position the insertion point in the Message area.
•	 Choose Edit from the Menu bar, then Paste

Or

•	 Click the right mouse button in the Message area and choose Paste from the resulting short cut menu.
•	 The copied information is inserted at the insertion point.

Attaching files and objects to a message

One or more files or objects can be attached to a message.

To attach a file to a message:
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Menu

•	 Compose a new message or open an existing message.
•	 In the Message area, choose Insert from the Menu bar, then File. The Insert File dialog box displays. 

•	 In the Look in box, select the drive required.
•	 Select the folder and filename required.
•	 Click on the Insert drop down arrow to select the method you want to insert the file.

The attached file displays in the Message header under Attach…

Mouse

•	 Compose a new message or open an existing message.
•	 In the Message area, click . The Insert File dialog displays.
•	 Follow steps 3 to 6 as menu method.
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To set attachment options:
Mouse

•	 Click the Attachment Options button to the right of the listed attachment(s) in the message header. The 
Attachment Options task pane appears on the right of the screen

•	 Select the type of attachment you wish to create.
•	 Click the X to close the task pane and keep your settings.
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To insert an Outlook item in message:
Mouse

•	 Click the down arrow next to the paperclip icon on the toolbar.
•	 Choose Item.

•	 Select the item you wish to insert and click OK. The item will be inserted as an attachment or text 
depending on which Insert As option you selected.

To attach an object to a message:
Menu

•	 Compose a new message or open an existing message.
•	 In the Message area, choose Insert from the Menu bar, then Object. The Insert Object dialog box displays.
•	 Choose Create from File and choose Browse.
•	 Select the drive, folder and file containing the object and click Insert. 
•	 To display the object as an icon in the Message area, choose Display as Icon. Ensure the tick box is ticked.
•	 Choose OK. The attached object displays in the Message area as an application icon.

Opening attached files:

When a message with an attachment is received, the attachment is represented in the Inbox by a paper clip. Attached files 
can be opened from a message as long as the corresponding application is available.

To open an attachment:
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Mouse

•	 Open the message containing the attachment.
•	 In the Message area, double-click on the application icon. The application the attachment belongs to opens 

and loads the file.
•	 When finished, exit the application in the normal way.

Saving an attachment

If the user wishes to keep an attached file, it can be saved to a folder or to a floppy disk.

To save an attachment:
Mouse

•	 Open the message containing the attachment.
•	 In the Message Header area, double-click on the Application icon. The application the attachment belongs to 

opens and loads the file.
•	 Choose File from the Menu bar, then Save As.
•	 Select the drive and folder to save the file to.
•	 If required, type a new filename.
•	 Choose Save.
•	 On completion, exit the application in the usual way.

Or

•	 Right click the attachment icon in the message header and choose Save as. 
•	 Select the drive and folder to save the file to.
•	 If required, type a new filename.
•	 Choose Save.

2.14	 E-Mail Accounts

You can get the e-mail service you need by adding an e-mail account to Microsoft Outlook using the information provided 
to you by your administrator or Internet service provider (ISP). Depending on your needs, you can add several e-mail 
accounts to a single Outlook user profile. For example, you can add a Microsoft Exchange Server account to handle your 
business e-mail and then add an Internet e-mail account, such as Hotmail, to handle your personal e-mail.

Outlook supports the following types of e-mail servers:

Microsoft Exchange Server 

Internet E-mail: POP3, IMAP, HTTP 

Additional Server Types 
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To get started with an e-mail account, you need to tell Outlook:

Type of account (Exchange Server, POP3, IMAP, HTTP, or other) 

Name of your incoming server and outgoing server 

Your user name Your e-mail address (for example: username@provider.com) 

Your password 

Add an e-mail account

To add an e-mail account
Mouse

•	 On the Tools menu, click E-mail Accounts, select Add a new e-mail account, and then click Next.

•	 Select the e-mail server used for your account, and then click Next. 
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•	 In the appropriate boxes, type the information given to you by your Internet service provider (ISP) or 
administrator. If you want to use Microsoft Outlook to connect to a Hotmail server, all you need to know is 
your Hotmail e-mail address and password.
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Unless your ISP has indicated that your service uses Secure Password Authentication (SPA), do not select the Log on using 
Secure Password Authentication (SPA) check box. 

Unless specified by your ISP, all server and address entries are typed in lowercase letters. Some ISPs require a combination of 
lowercase and uppercase letters for passwords to add further security. For example, passWorD. Check with your ISP to see if 

it requires a case-sensitive password. 

You have the option of having Outlook remember your password by typing it in the Password box and selecting the 
Remember password check box. While this means that you won’t have to type in your password each time you access the 

account, it also means that the account is vulnerable to anyone who has access to your computer. 

If you are adding a Microsoft Exchange Server account, click Check Names to verify that the server recognises your 
name. The name and server you entered should become underlined. Be sure your computer is connected to your 

network. If your name does not become underlined, contact your administrator. 

If you are adding a POP3 server account, click Test Account Settings to verify that your account is working. If there 
is missing or incorrect information, such as your password, you will be prompted to supply or correct it. Be sure 

your computer is connected to the Internet. 

•	 If you want to configure additional settings, such as how you want your computer to connect to your e-mail 
server, click More Settings. Otherwise, click Next and click Finish. The new mail account will appear in the 
Navigation Pane.
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Remove an e-mail account

To remove an e-mail account
Mouse

•	 On the Tools menu, click E-mail Accounts, select View or change existing e-mail accounts, and then click 
Next.

•	 Click the e-mail account you want to delete, and then click Remove.
•	 Click Finish.

Make an e-mail account the default

If you are using more than one account, you can specify which account is the default so that it will be the first account 
to be processed. Microsoft Outlook sends your messages using the default account unless you click the Accounts button 
(next to the Send button) on the message to choose another account to use for that message. 

To make an e-mail account the default
Mouse

•	 On the Tools menu, click E-mail Accounts.
•	 Select View or change existing e-mail accounts, and then click Next.
•	 In the list, click the e-mail account you want, and then click Set as Default.

Have replies sent to a different e-mail account

You can specify a different account to be used when a recipient sends a reply to your message. For example, if you send a 
message and then go on holiday to visit a friend, you can tell Microsoft Outlook to send replies to your message to your 
friend’s account.

To have replies to your messages sent to a different account
Mouse

•	 On the Tools menu, click E-mail Accounts.
•	 Select View or change existing e-mail accounts, and then click Next.
•	 In the list, click the e-mail account that you send the message from, and then click Change.
•	 Click More Settings, and then, in the Reply E-mail box, type the e-mail address of the account that you want 

replies sent to.

Download free eBooks at bookboon.com



Outlook 2003: Part I

55 

Mail Messages

2.15	 Change an e-mail account name

An e-mail account name is the name that appears in the list of e-mail accounts you have created. If you use more than 
one e-mail account, when you create a new message you can click the Accounts button (next to the Send button) to see 
the list of accounts and choose which to use to send the message.

To change a e-mail account name
Mouse

•	 On the Tools menu, click E-mail Accounts.
•	 Select View or change existing e-mail accounts, and then click Next.
•	 In the list, click the e-mail account you want, and then click Change.
•	 Click More Settings, and then type a new name for the account in the box.
•	 You can name the e-mail account anything you want.
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Notes
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3	 Message Options 
Objectives:

By the end of this section you will be able to:

•	 Set importance and sensitivity
•	 Ask for a read and delivery receipts
•	 Ask others to vote
•	 Divert replies
•	 Set delivery and expiry dates
•	 Flag messages for follow up
•	 Create an Autosignature
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3.1	 Message Options

When composing a message, the user can set various message options before a message is sent.

To set message options:
Mouse

•	 Choose New Message and Click the  icon.

3.2	 Importance

Contains three levels of message importance or priority: high, normal and low. Setting message priorities affects how 
the message is routed from source to destination. High priority messages are routed to their destinations before normal 
messages, and low priority messages are transmitted last. The default setting in Outlook is normal. A symbol displays 
in the recipient’s View Pane indicating the message importance. High displays a red exclamation mark in the recipient’s 
Inbox, Low displays a down arrow in the recipient’s Inbox. Normal messages have no symbol against them.

Change the importance level
Mouse

•	 Click the importance drop-down arrow and select High or Low or click  for very imposrtant or  not 
important.
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3.3	 Sensitivity

You can mark your messages as Personal, Private or Confidential and the banner in message header will display the 
selected option.

Define the sensitivity
Mouse

•	 Click the sensitivity drop-down arrow and select Personal, Private or Confidential.

Marking a message Private prevents the message from being modified after you send it.

3.4	 Ask others to vote in a message

You can send out mail messages that need recipients to respond in a preset way. Microsoft Outlook calls this “voting”. When 
you set voting options in a message, Outlook creates buttons relating to the options that you specify for the recipients to 
click. You can then track the results by viewing the votes.

To set Voting Options:
Mouse

•	 Select the Use voting buttons check box, and then click the voting button names you want to use in the box.

To create your own voting button names, delete the default button names, and then type any text you want. Separate the text 
with semicolons. For example: Small; Large; Extra Large.

•	 Close and de-select the Save sent message to check box, and then enter the folder name where you want 
the message saved and Close.

•	 Click Send.

View vote responses to a message

To review the results of the voting, you use Outlook’s tracking.

To track voting responses:
Mouse

•	 Open the original message with the vote in it. This is usually in the Sent Items folder.
•	 Click the Tracking tab.

By default, responses that do not contain comments are recorded in the original message, and the responses are kept in the 
Inbox. To automatically delete the response messages, on the E-mail tab in the Options dialog box (Tools menu), select the 

Delete receipts and blank responses after processing check box.

To Copy the results of voting responses:
Mouse

•	 View the voting responses.
•	 Select the responses you want to copy. To select all rows, click the first row, and then hold down [SHIFT] 

and click the last row.
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Or

•	 To select nonadjacent rows, click the first row, and then hold down [CTRL] and click additional rows.
•	 On the Edit menu, click Copy.
•	 Switch to the other program or to the text box of the item you want to copy the information to.
•	 On the Edit menu, click Paste.

3.5	 Read and Delivery Receipts

Outlook can notify when messages are delivered or read by returning a message to you verifying the date and time the 
message arrived at the mailbox of the recipient “ Delivery Receipt” or verifying the date and time the message was opened 
by the recipient “return Receipt”.

To be notified about a message
Mouse

•	 Under Voting and tracking options, select the Request a delivery receipt for this message or the Request a 
read receipt for this message check box.

3.6	 Have replies sent to

Outlook can send replies to a particular message to someone else, such as an assistant.

To have replies sent to some body else
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Mouse

•	 Check the Have replies sent to box and type the name of the person you want to receive the reply messages 
in the space provided or click Select Names button to select the name from an address book.

3.7	 Do not deliver before

When used, this option keeps the message in the sender’s Outbox folder until the date and time specified.

To not to deliver a message before a specific date
Mouse

•	 Check the Do not deliver before box and specify the date and the time when you want the message to be 
delivered.

3.8	 Expiry Date

This option makes the message unavailable by deleting the message after the specified date and time provided the 
recipient(s) has not read it.

To set an expiry date
Mouse

•	 Check the Expires after box and specify the date and the time when you want the message to become 
unavailable.

3.9	 Flagging Messages

The user can flag a message to remind them to follow up the message or they can flag a message with a request for the 
recipient to follow it up. When a message is flagged, an icon displays in the Flag Status column of the View Pane.

To flag a message:
Mouse

•	 From the View Pane, click the flag symbol next to the message you wish to flag. The flag will turn red.

To set different colour flags for messages:
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Mouse

•	 From the View pane, right-click over the flag symbol next to the message you wish to flag, select the colour 
flag you require. The flag will appear next to the message.

To add a reminder to a flag:
Mouse

•	 From the View pane, right-click the flag symbol next to the message you wish to set the reminder for.
•	 Choose Add reminder from the shortcut menu.

•	 Set the options you require in the dialog box.
•	 To assign a due date to the flag, in the Due By box select the date required.
•	 Choose OK.
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•	 When the recipient receives a message with a flag, a comment on the purpose of the flag appears at the top 
of the message. 

Or

Menu

•	 Open the message to flag or compose a new message.

•	 Click  icon on the standard toolbar and type a flag, e.g. write a report.
•	 Set all other options as above and click OK.

By default, overdue items appear in red.

To Flag a Message as Complete:
Mouse

•	 Right-click over the flag symbol next to the message you wish to flag as complete and choose Flag complete 
from the shortcut menu
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Or

Menu

•	 Open the flagged message.

•	 Click  icon on the standard toolbar.
•	 Check Completed and click OK.

Completed items appear with a tick in the flag column

To Clear a Flag:
Mouse

•	 Right-click the flag symbol next to the message whose flag you wish to clear. Choose Clear flag from the 
shortcut menu.

Menu

•	 Open the flagged message.
•	 Click  icon on the standard toolbar.
•	 Click Clear Flag.

3.10	 AutoSignature

An e-mail signature consists of text and/or pictures that are automatically added to the end of an outgoing e-mail message. 
You can create custom signatures for different types of audiences. For example, use your first name for messages to friends 
and family, or your full name and e-mail address for messages to business contacts. You can also use a signature to add 
“boilerplate” text, such as an explanation of how you want others to respond to your messages.

Create a signature for messages
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Mouse

•	 From the main Outlook window, on the Tools menu, click Options, and then click the Mail Format tab.
•	 In the Compose in this message format list, click the message form at that you want to use the signature 

with. 

•	 Under Signature, click Signatures, and then click New.
•	 In the Enter a name for your new signature box, enter a name. 
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•	 Under Choose how to create your signature, select the option you want and click Next.
•	 In the Signature text box, type the text you want to include in the signature. You can also paste text to this 

box from another document. 
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•	 To change the paragraph or font format, select the text, click Font or Paragraph, and then select the options 
you want. These options are not available if you use plain text as your message format.

•	 To add an electronic business card - vCard - to the signature, under vCard options, select a vCard from the 
list, or click New vCard from Contact.

•	 Once you’ve created the signature, you can insert it in all new messages, in all messages you reply to or 
forward, or just in a specific message.

Automatically insert a signature in all messages
Mouse

•	 From the main Microsoft Outlook window, on the Tools menu, click Options, and then click the Mail 
Format tab.

•	 In the Compose in this message format list, click the message format that you want to use the signature with.

•	 Under Signature, choose the signatures that you want to use for new messages and for replies and forwards. 

Manually insert a signature in an individual message
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Mouse

•	 Create or open the message.
•	 In the message body, click where you want to insert the signature.

•	 On the Insert menu, point to Signature, and then click the signature you want. If the signature you want is 
not listed, click More, and in the Signature box, select the one you want to use. 

If you are using Word as your email editor, the above option doesn’t appear on the Insert menu. You can however switch 
between signatures by right-clicking on an existing signature. 

3.11	 Message Icons

Each message in the View Pane contains a Message Icon, the name of the sender, the message subject and the date and 
time the message was received. The icon next to each message communicates information about the received message:
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Notes
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4	 Organising your mail 
Objectives:

By the end of this section you will be able to:

•	 Delete Messages
•	 Create folders
•	 Move and copy messages
•	 Sort items
•	 Find items
•	 Filter messages
•	 Clean up mailbox
•	 Use Out of Office
•	 Recall a message
•	 Print messages
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4.1	 Organising Mail Messages

As you use Outlook and your e-mail account(s), you will need to delete, store messages in different related folders, sort 
and find messages.

4.2	 Deleting Messages

Once a message is no longer needed, the user can delete it. When a message is deleted, it is stored in the Deleted Items 
folder. Deleted messages can be retrieved from the Deleted Items folder.

To Delete a Message:
Mouse

•	 Select the message to delete.
•	 Click 

Or

•	 Click and drag the selected message to the Deleted Items folder.
Menu

•	 Select the message to delete.
•	 Choose Edit, Delete.

Or

•	 Click the right mouse button on the selected message, choose Delete. The deleted message is placed in the 
Deleted Items folder.

Keyboard

•	 Select the message to delete and press [DELETE]. The deleted message is placed in the Deleted Items folder.

To Retrieve a Deleted Message:
Mouse

•	 In the Deleted Items folder, click and drag the message to be retrieved into the required folder, e.g. lnbox.
•	 Release the mouse. The chosen message is now restored to the folder specified.

Deleting messages permanently

If messages are no longer required, they MUST be deleted from the deleted Items folder. If this is not done regularly and 
error message will appear warning you that you have run out of space in your mail box.

To delete a message from the deleted folder:
Mouse

•	 Open the Deleted Items folder.
•	 Select the items you want to delete (use the [SHIFT] key to block select or the [CTRL] key to select non-

adjacent items).
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•	 Press [DELETE] on the keyboard. Outlook displays the following dialog box:-
•	 Click Yes to delete the selected items.

If you want to delete everything from the Deleted Items folder, click the right mouse button over the folder icon and choose 
Empty Deleted Items folder from the resulting shortcut menu.

Automatically empty the Deleted Items folder.

You can get Outlook to empty the deleted Items folder upon exiting Outlook.

To empty the Deleted Items folder upon exiting
Mouse

•	 On the Tools menu, click Options, and then click the Other tab.

•	 Select the Empty the Deleted Items folder upon exiting check box.

To turn off automatic emptying of the Deleted Items folder, clear the Empty the Deleted Items folder upon exiting check box.

4.3	 Working with Folders

The ability to place all types of items in a folder enables the user to store related items in a common location, e.g. 
spreadsheets, documents and mail messages. 

Creating Folders

Users have the ability to create their own Personal folders for organising and storing information. Subfolders can also 
be created for additional levels of organisation. Subfolders can be copied and moved within the tree structure. Personal 
folders cannot be moved within the tree structure.
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To Create a New Folder:
Menu

•	 Choose File, New, Folder or Choose File, Folder, New Folder.

•	 In the Name box, type the name for the new folder.
•	 In the Folder contains box, select the type of items the folder is to contain, e.g. Mail Items.
•	 In the Select where to place the Folder box, choose the location for the folder, e.g. lnbox and click OK.

Mouse

•	 Click the right mouse button on the Folder list, choose New Folder Click the arrow to the right of 
•	 Choose Folder.

Renaming a folder

To Rename a Folder:
Menu

•	 Select the folder to rename.
•	 Choose File, Folder, Rename <<Folder name>>
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Or

•	 Click the right mouse button on the folder to rename, choose Rename <<Folder name>>.
•	 Type new folder name and press [ENTER].

Expanding and Collapsing a folder

If the user has lots of subfolders, the Folders list can become long and lots of scrolling may be needed to find a particular 
folder. The user can collapse and expand the Folders list and view just the folders required. Expandable folders are indicated 
by a + symbol displayed next to them. Collapsible folders have a - symbol displayed next to them.

To Expand a Folder:
Mouse

•	 Click  on the folder to expand

Or

•	 Double-click on the folder to expand.

To Collapse a Folder:
Mouse

•	 Click ;on the folder to collapse 
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Or

•	 Double-click on the folder to collapse.

Moving and Copying Folders

Subfolders can be moved or copied within the tree structure. They can be moved or copied from one Personal folder to 
another Personal folder. Personal folders cannot be moved within the tree structure.

To Move a Folder:
Menu

•	 In the Folder list, select the folder to move.
•	 Choose File, Folder, Move <<Folder name>>

Or

•	 Choose Edit, Move to Folder

Or

•	 Click the right mouse button on the folder to move, choose Move <<Folder name>>.
•	 In the Move the selected folder to the folder box, choose the new location for the folder, e.g. lnbox.
•	 Choose OK. The folder moves to become a subfolder of the folder selected in step.

Mouse

•	 Click and drag the folder required to the new location in the Folder list, e.g. Inbox.

To Copy a Folder:
Menu

•	 Select the folder to copy.
•	 Choose File, Folder, Copy <<Folder name>>

Or

•	 Choose Edit, Copy to Folder

Or

•	 Click the right mouse button on the folder to move, choose Copy <<Folder name>>.
•	 In the Copy the selected folder to the folder box, choose the location where the folder is to copy to, e.g. 

lnbox.
•	 Choose OK.
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Mouse

•	 Press [CTRL] + click and drag the folder required to the new location, e.g. lnbox.

Deleting Folders

Folders and subfolders can be deleted from the Folder list. When deleting a subfolder, the contents of the folder are also 
deleted. Subfolders can be retrieved from the Deleted Items folder.

To Delete a folder:
Menu

•	 Select the folder to delete.
•	 Choose File, Folder, Delete <<Folder name>>

Or

•	 Click the right mouse button on the folder to be deleted, choose Delete <<folder name>>.

Mouse

•	 Select the folder to delete.
•	 Click .

Deleted folders can be retrieved simply by clicking and dragging the folder required from Deleted Items folder to another 
folder.

4.4	 Moving Messages

Once the folders are set-up, then the users are able to store related items in folders, e.g. spreadsheets, documents and 
mail messages.

Move an item to another folder:
Toolbar

•	 Select the item(s) you want to move. 
•	 To select adjacent items, click the first item, and then hold down [SHIFT and click the last item. 
•	 To select nonadjacent items, click the first item, and then hold down [CTRL] and click additional items. 
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•	 To select all items, click the Edit menu, and then click Select All or press [CTRL][A] on the keyboard.

•	 Click Move to Folder , and then click the name of the folder. 
•	 If the folder isn’t listed, click Move to Folder, and then click the folder.
•	 Select the folder you want to move the item to and click OK.

Mouse

•	 Select the item(s) you want to move.
•	 Click and drag the item(s) over the folder you want to move the item(s) to and release the mouse.
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Copying an Item

To copy an item:
Menu

•	 Select one or more items.
•	 On the Edit menu, click Copy.
•	 Select the folder that you want to paste the item into.
•	 On the Edit menu, click Paste.

Mouse

•	 Select the item(s) you want to copy.
•	 Click and drag the item(s) while holding down the [CTRL] key on the keyboard over the folder you want to 

copy the item(s) to and release the mouse.

4.5	 Public Folders

Public folders are an easy and effective way to collect, organise, and share information with others on your team or across 
your organisation. You can use public folders to store any type of file or Outlook item.

Use public folders to:

•	 Post information on an electronic bulletin board. People who use the bulletin board can participate in online 
discussions. For example, a workgroup can review and provide feedback on new product ideas.

•	 Share Outlook items in a schedule, contact list, or task list. People can review information that is constantly 
updated. For example, you might use a company calendar folder to publicise company meetings and 
holidays, a group contacts folder to make information about the people who work on a project available to 
everyone, and a team tasks folder to help everyone keep track of work on a project.

•	 Share files. People have fast access to files created in other programs, such as Microsoft Excel or Word. For 
example, you might use an employee information folder to find information about company policies or a 
product reference folder to get product information out to everyone who needs it.

Public folders are created and designed by administrators and others in your workgroup or organisation who have the 
appropriate permission. If you have permission, you can set up your own public folders and give other people permission 
to use them. If you want to be innovative, you can apply your own custom views, forms, custom fields, and rules to your 
public folders.

Creating a public folder

To create a public folder, you must have permission to create folders in an existing public folder. For information about 
how to obtain permission, see your administrator.

To create a public folder:
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Menu

•	 On the File menu, point to New, and then click Folder.
•	 In the Name box, enter a name for the folder.
•	 In the Folder Contains box, click the type of folder you want to create. E.g. Mail and Post Items.
•	 In the Select where to place the folder list, click the location for the folder under the Public Folders and click 

OK. 

You can copy a private folder to a public folder to quickly start a public folder with existing items.

Setting permission levels

You must have Owner permission: With Owner permission you can create, read, modify, and delete all items and files and 
create subfolders. As folder owner, you can change the permission level that others have for the folder. This permission does 
not apply to delegates.) permission for a public folder to set sharing permissions for the folder. You can set permissions 
for only one folder at a time.

To set permission levels:
Mouse

•	 In the Folder List, right-click the public folder you want to share, and then click Properties on the shortcut 
menu.

•	 Click the Permissions tab.
•	 Click Add.
•	 In the Type name or select from list box, enter the name of the person you want to grant sharing 

permissions to. 
•	 Click Add, and then click OK. 
•	 In the Name box, click the name of the person you just added. 
•	 Under Permissions, choose the settings you want and click OK. 

You can assign everyone who has access to the folder the same permissions by clicking Default in the Name box.

Finding Public Folders

You will find all public folders in Outlook positioned under your own private mailbox area.

To open a public folder:
Mouse

•	 In the Folder List, click Public Folders, and then click the folder you want to open. 
•	 If the folder you want to open is located within another folder, click the plus sign (+) next to each subfolder 

until you find the folder you want. 

Add a public folder shortcut to Favorites
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Mouse

•	 In the Folder List, right-click the public folder for which you want to add a shortcut, and then click Add to 
Favorites on the shortcut menu. 

•	 To change the name of the public folder that appears in your Favorites folder, type a new name in the 
Favorite folder name box. 

•	 To add shortcuts to subfolders of this public folder, click Options, and then select the options you want. 
•	 Click Add. 

Search for a public folder
Menu

•	 On the Tools menu, click Find Public Folder. 
•	 To specify which set of public folders to search, click Browse. 
•	 In the Contains text box, enter the text you want to use to search for the folder.
•	 In the In list, click the search criteria that you want the entry in the Contains text box to apply to. 
•	 If you want to search by date, select the Folders created since check box and then select a date. 

Post information in a public folder:
Mouse

•	 Open the public folder you want to post information in. 
•	 To use the default form for posting information, on the File menu, point to New, and then click Post in This 

Folder. 
•	 In the form, enter the information you want to post. 
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•	 Click Post.

Reply to information posted in a public folder:
Mouse

•	 Open the public folder that contains posted information you want to reply to.
•	 Open the item or file you want to post a reply to. 
•	 To use the default form to reply to posted information, on the Actions menu, click Post Reply to Folder. 
•	 In the form, enter the information you want to post. Click Post Reply. 

Reply to the person who posted information in a public folder:
Mouse

•	 In the Folder List, click Public Folders, and then click the folder you want to open. 
•	 If the folder you want to open is located within another folder, click the plus sign (+) next to each subfolder 

until you find the folder you want. 
•	 Select the item or file you want to reply to. 
•	 Click Reply . 
•	 Type your reply and click Send.

4.6	 Sorting items

Sorting is a way of arranging items in ascending or descending order. You can sort items in any view, based on one field 
or multiple fields, with the exception of the time-based views such as Day/Week/Month and timeline. For example, you 
can sort a list of e-mail messages alphabetically by sender and then by subject. (The abbreviations RE and FW in the 
Subject box are ignored when you sort messages alphabetically by subject).

By default, the most recently received messages are placed at the top of the View Pane. Messages can be sorted by 
importance, icon, flag status, attachment, sender, or subject in Ascending or Descending order.

To sort a list of messages, contacts, notes, or files:
Mouse

•	 Select a folder whose items you would like to sort.
•	 On the View menu, point to Arrange By, Current View, and then click Customize Current View. 
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•	 Click Sort. 

•	 In the Sort items by box, click a field to sort by. If the field you want isn’t in the Sort items by box, click a 
different field set in the Select available fields from box.

If the field you sort by is the same as the field items are grouped by, Microsoft Outlook sorts the group headings instead of the 
items within each group. To sort the individual items in a group, click a field in the Sort items by box that is different from 

the Group by field you have chosen. 
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•	 Click Ascending or Descending for the sort order. 
•	 To sort by an additional field, click a field in the Then by box and click OK.

Or

 

•	 If you are in a table view type, you can click a column heading to sort by that column.
•	 A triangle will appear on the column header indicating the sort order, e.g. a downward facing triangle 

indicates a descending sort order.

4.7	 Finding Items

As your Inbox grows in length with received messages there will come a time when you want to find a particular item 
but you do not know which message it was in. Outlook provides a Find feature for such occasions.

To find a message:
Mouse
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•	 From the Standard toolbar, click the Find button . The following find bar opens up above the 
message headers.

•	 In the Look for box, type any text you want to search for in the most common fields of the item, or click the 
arrow on the Look for box to use previous search text. 

•	 Specify the folders you want to search. If you have more than one account, Microsoft Outlook searches the 
folders in the current account only.

•	 Click Find Now, the search takes place and the results are displayed.

To stop the search:
Mouse

•	 On the Find Bar, click Stop. 
•	 To restart the search, click Find Now. 

Clear the search results and display all the items in the current view:
Mouse

•	 Click Clear Results on the Find bar.

Advanced Find

You can also search for items or files using more complex criteria by using the advanced find.

To perform and advanced find:
Mouse 

•	 On the Tools menu, click Find, Advanced Find

Or
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•	 From the Standard toolbar, click the Find button  and click  and Advanced Find.
•	 In the Look for box, click the type of item or file you want to search for.
•	 If the folder you want to search does not appear in the In box, or you want to search more than one folder, 

click Browse to select from a list.
•	 Type any text you want to search for in the most common fields of the item, or click the arrow on the Look 

for box to use previous search text.
•	 Select the remaining search options you want, and then click Find Now. 

4.8	 Filtering Items

A filter is an easy way to view only those items or files that meet conditions you specify. For example, you can filter all 
items with “Jane Brown” in the From box to see only items from Jane Brown. All of the other items are still in the folder 
and can be seen again by removing the filter.

When a filter is applied to a selected folder, the status bar displays the words “Filter Applied” in the lower-left corner of 
the screen.

To show or hide items or files with a filter:
Mouse

•	 Click the folder you want to apply a filter to. 
•	 On the View menu, point to Arrange By, Current View, and then click Customize Current View. 
•	 Click the Filter button

•	 Select the filter options you want.
•	 To filter using additional criteria such as a category or importance level, click the More Choices tab, and 

then select the options you want. 
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•	 If you select more than one option, only the items that meet all of the criteria appear. However, if you use 
the same field to set multiple criteria, items that meet one criterion within that field are found.

•	 You can customise your criteria by using the Advanced tab.
•	 Click Field. 
•	 Point to the field set you want, and then click the field you want to use in the search criteria. 
•	 In the Condition box, click the condition you want to use with the selected field. The conditions available 

depend on the field selected. 
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•	 If the condition requires a value, enter the value you want the field and condition to meet in the Value box.
•	 Click OK.

4.9	 Mailbox Cleanup

With Mailbox Cleanup feature, you can manage the size of your mailbox to improve the overall performance of Microsoft 
Outlook.

To use Mailbox Cleanup:
Menu

•	 On the Tools menu, click Mailbox Cleanup. 

•	 Click  to view the total size of your mailbox and of individual folders within it. 
•	 Find items that are larger than a certain KB size or older than a certain date.
•	 Archive items using AutoArchive.
•	 View the size and Empty your Deleted Items folder.

4.10	 Out of Office

If you’re not going to check e-mail while you’re out of the office, use the Out of Office Assistant to manage your Inbox. 
You can automatically respond to incoming mail. You can also create rules that automatically manage incoming messages 
by telling Microsoft Outlook what action to take with them. For example, you can create rules to automatically move or 
copy messages to other folders, to delete messages, to send custom replies, and so on.

Automatically reply to incoming messages while out of the office:
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Menu

•	 On the Tools menu, click Out of Office Assistant. 

•	 Click I am currently Out of the Office. 
•	 In the AutoReply only once to each sender with the following text box, type the message you want to send to 

others while you are out. 

To create rules to manage your mail while out of the office:
Menu

•	 On the Tools menu, click Out of Office Assistant. 
•	 Click Add Rule. 
•	 Under When a message arrives that meets the following conditions, specify the conditions of the rule that 

the message must meet for the action to occur. 

Download free eBooks at bookboon.com



Outlook 2003: Part I

90 

Organising your mail

•	 To specify more conditions, click Advanced, select the options you want, and then click OK. 
•	 To specify that this rule must be the last one applied, select the Do not process subsequent rules check box.
•	 Under Perform these actions, select the options you want. You can select more than one option. 
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To turn an Out of Office Assistant rule on or off:
Menu

•	 Click Out of Office Assistant on the Tools menu. 
•	 In the Status box, select or clear the check box next to the rule you want to turn on or off. 

To edit the Out of Office Assistant rules:
Menu

•	 Click Out of Office Assistant on the Tools menu.
•	 Click Edit Rule to change a specific rule. Make changes to the conditions and actions for the rule. 
•	 Click the rule you want to move up or down in the list and click Move Up or Move Down to change the 

order in which rules are applied for Out of Office Assistant.
•	 Click Delete Rule to delete the rule you want to delete.

4.11	 Marking Messages as Read and Unread

Unread messages are displayed with bold text headers giving the user a visual identification of which messages still need 
to be read. The user may decide from viewing the subject title, not to read the message or group of messages. An unread 
message can be marked as read to remove the bold text from the message header. A message that has been read and 
contains important or reference materials can be marked as unread allowing the user to see the message location at a glance.

To Mark a Message as Read:
Menu

•	 Select the required message.
•	 Choose Edit, Mark as Read

Or

•	 Click the right mouse button on the selected message, choose Mark as Read.
•	 Bold formatting is removed from the message header.

To Mark a Message as Unread:
Menu

•	 Select the required message.
•	 Choose Edit, Mark as Unread

Or

•	 Click the right mouse button on the selected message, choose Mark as Unread.
•	 Bold formatting appears on the message header.
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4.12	 Printing Messages

A range of messages can be printed by clicking on the first message required, pressing [SHIFT] and clicking on the last 
message required. Several individual messages can also be selected by pressing [CTRL] whilst clicking on the messages 
required.

To Print a Message:
Menu

•	 Open the required message

Or

•	 Select the message required from the View Pane.
•	 Choose File, Print. The Print dialog box displays.
•	 Choose OK.

Mouse

•	 Select the message to print.
•	 Click 
•	 The selected messages are automatically printed.

4.13	 Recalling Sent Messages

The user may want to recall a message that is inaccurate or inappropriate. A message can only be recalled if it has not 
been read by the recipients or has not been moved out of the recipients’ lnboxes.

To Recall a Message:
Menu

•	 In the Sent Items folder, open the message to recall.
•	 Choose Actions, Recall this Message.

Download free eBooks at bookboon.com



Outlook 2003: Part I

93 

Organising your mail

•	 The Recall This Message dialog box displays.
•	 To remove the sent message from the lnboxes of all the recipients who have not opened the message, choose 

Delete unread copies of this message and choose OK
Or

•	 To remove the sent message from the Inboxes of all the recipients, and then open a new message that the 
user can send to replace the original, choose Delete unread copies and replace with a new message, choose 
OK, type and send the new message.
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To replace a message, a new message must be sent. If a new message is not sent, the original message is still recalled.

4.14	 Changing Column Headings

Column headings can be added, moved, removed or new column headings created in the View Pane. The width of the 
column heading can also be sized to meet the user’s requirements.

To Add an Existing Column Heading:
Menu

•	 Choose View, Arrange By, Current View, Customize Current View, then select Fields. The Show Fields dialog 
box displays.

•	 In the Available fields box, select the required field.
•	 Choose Add and click OK.

To Create a New Column Heading:
Menu

•	 Repeat Step 1 above.
•	 Choose New Field. Type the required field name.
•	 Choose the field type and format required. Choose OK.
•	 The name of the new field displays in the Show these fields in this order box. Choose OK.

To Move a Column Heading:
Menu

•	 Choose View, Arrange By, Current View, Customize Current View, Fields.
•	 In the Show these fields in this order box, select the field to move.
•	 Choose Move Up to move the selected field up the listing
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Or

•	 Choose Move Down to move the selected field down the listing.
•	 Choose OK.

To Remove a Column Heading:
Menu

•	 Choose View, Arrange By, Current View, Customize Views, select Fields.
•	 In the Show these fields In this order box, select the field to be removed.
•	 Choose Remove.
•	 Choose OK. The selected column heading is removed.

To Size a Column Heading:
Mouse

•	 Position the mouse pointer on the right edge of the required column headings.
•	 The mouse pointer changes to a double-headed arrow.
•	 Click and drag the column heading to the left to reduce the column or.
•	 Click and drag the column heading to the right to enlarge the column.
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Notes
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