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The Basics

1	 The Basics
By The End Of This Section You Will Be Able To Identify

•	 Title Bar
•	 Ribbons
•	 The Publisher window
•	 Ask a Question
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Guide information

Introduction

Publisher 2010 is a powerful Desktop Publishing application that allows you to Build your own publications from scratch 
or from templates. You can create things from business cards to banners and single page advertisements to multi page 
booklets ranging from A5 size to broadsheet newspapers(A suitable printer is also important) you can position drawing 
objects wherever you wish on a page and reproduce pages and content with little effort.

How To Use This Guide

This manual should be used as a point of reference following attendance of the introductory level Publisher 2010 training 
course. It covers all the topics taught and aims to act as a support aid for any tasks carried out by the user after the course.

The manual is divided into sections, each section covering an aspect of the introductory course. The table of contents lists 
the page numbers of each section and the table of figures indicates the pages containing tables and diagrams. 

Objectives

Sections begin with a list of objectives each with its own check box so that you can mark off those topics that you are 
familiar with following the training.

Instructions

Those who have already used a Publisher file before may not need to read explanations on what each command does, 
but would rather skip straight to the instructions to find out how to do it. Look out for the arrow icon which precedes a 
list of instructions. 

Keyboard

Keys are referred to throughout the manual in the following way:

ENTER – Denotes the return or enter key, DELETE – denotes the Delete key and so on.

Where a command requires two keys to be pressed, the manual displays this as follows:

CTRL + [P] – this means press the letter “p” while holding down the Control key.

Commands

When a command is referred to in the manual, the following distinctions have been made: When Ribbon commands are 
referred to, the manual will refer you to the Ribbon – 

E.G. “Choose home from the Ribbons and then B for bold”.
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When dialog box options are referred to, the following style has been used for the text – 

E.G.“In the Page Range section of the Print dialog, click the Current Page option”

Dialog box buttons are Emboldened – “Click OK to close the Print dialog and launch the print.”

Notes

Within each section, any items that need further explanation or Points for extra attention devoted to them are denoted 
by shading. For example:

•	 “Publisher will not let you close a file that you have not already saved changes to without prompting you to 
save.”

or

•	 “Publisher will not let you close a file that you have not already saved changes to without prompting you to 
save.”

Using the Quick Access buttons

In the previous lesson, we introduced the new layout changes to Publisher 2010. In this section, we will learn a little bit 
more about each part of the new interface and how it works. This lesson will focus on features and customization options 
available with the Quick Access toolbar, located in the upper left-hand corner of the screen: 

Figure 1-1: Quick Access Buttons

About The Default Buttons 

Publisher features three default commands in the Quick Access toolbar:

Save    

Saves the most recent changes to the current database file. 

Undo    

The Undo command will revert most changes made in Publisher. For example, if you made a formatting change to a form 
that you were not happy with, click the Undo button to go back one command. 
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Redo    

Sometimes you may go too far with the Undo Button this button allows you to redo what you have undone. Or redo the 
last action you performed.

There is a small pull-down arrow beside the Undo button; click this to see a listing of the last few tasks that were performed. 
Click any task in the list to undo all commands to that point. 

Adding Buttons 

As you become more familiar with Publisher you might find it handy to have another command quickly available for use. 
Though the command tabs and ribbon significantly reduce the number of clicks it takes to do something, you might want 
to have a particular command always available. Publisher allows you to add the command to the Quick Access toolbar. 

Figure 1-2: Add A Command

For example, some of us have difficulty with spelling. Fortunately, many programs (including Publisher) feature a spell 
checking feature. In Publisher 2010, the spell checking feature is located in the Proofing section of the Review command tab: 

¾¾ To Add Command To The Quick Access Toolbar, 
mouse

i.	 Right-click the Spelling command and click ‘Add to Quick Access Toolbar:’ 
ii.	 The command (denoted by the small ‘ABC’ icon) will be placed in the Quick Access toolbar: 

Figure 1-3: Right Click Menu

Figure 1-4: Button Added
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Removing Buttons 

If you no longer use a certain command or your Quick Access toolbar is getting a bit too filled with icons, you can remove 
them easily at any time. 

Figure 1-5: Right Click Remove

¾¾ To Remove A Button
mouse

i.	 Right-click on any icon you no longer use and click Remove from Quick Access Toolbar: 

About Ribbons

One of the biggest changes in Publisher 2010 is the removal of menus. Instead of having a list of menu commands to 
choose from (including a number of options that are greyed out and not Accessible), Publisher 2010 features a more 
intuitive control system of tabs. Each tab contains a certain group of commands relevant only to the tab. The commands 
are listed in the ribbon. 

In the past, the Office package made use of menus that contained a listing of commands. At their core, the command 
tabs are essentially the same thing as menus but with a few big changes. For starters, the grouping of commands in tabs 
is much more intuitive. The commands listed under each tab are also the only commands that are applicable to your 
current view of the Publisher file.

Publisher 2010 takes this one step further with the addition of contextual tabs. The tab labelled format is a subset of the 
Text Box tools and appears only when you have a flashing cursor inside a text box. These tabs will contain even more 
specific commands that can be used on a table being viewed and will only be visible when a table is being viewed. 

Figure 1-6: Ribbon And Tabs

Consider the Text box tools ribbon tab that is selected in the diagram above. Beneath the tab is a listing of all commands 
that are performed most often on the currently selected object, contained in what Microsoft refers to as the ‘ribbon’: 
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The ribbon was designed to allow access to all functionality of a tab at once. Also, the commands in the ribbon are only 
the commands that are available for use at the time. 

We will learn in this lesson how the ribbon works and some of the tools that are available. 

Command Tabs

There are two main types of ribbons: general (or command) and contextual. The general ribbons (and corresponding 
tabs) are always visible when you are viewing a Publisher file in Publisher: 

Along the top of the window are the command tabs: 

Figure 1-7: Command Tabs

The command tabs listed here include many of the most common commands you will perform in Publisher. The Page 
design tab contains the majority of the most common tasks relating to your page design. Such as page sizes, page layout, 
colour schemes for pages etc. 

If you want to make a new Publisher file, Save it or open an existing one, click the File tab and select what you wish to 
do. The views tab gives you control of the many ways you may view your information in Publisher, Using tabs saves the 
need of remembering which menu to choose.

Contextual Tabs

Figure 1-8: Contextual Tabs

Contextual tabs appear only when a certain type of Publisher file object is selected (or brought into context). For example, 
if you are looking at a text box and wish to format it or adjust it in any way then use the text box tools, format tab: 

When using a command in the ribbon, simply click it with your mouse. The command will be performed, or the appropriate 
tool or dialog box will appear to help you perform the task.
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Further Button Options

When using many of the buttons on a Ribbon further options will be found when using the Drop down arrows (figure 
1-9) say on the Margins button. Further options will appear . 

Figure 1-9: Further Options

Help

In File Tab

Figure 1-10: Help Options From File Tab

The Help here allows you to check on the status of the Publisher product and check for updates it also gives you another 
point to connect with the help window as well as using the Help button.
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Help Button�

The Help button, located directly under the title bar on the far right , launches the Publisher help screen: 

Figure 1-11: Help Window

•	 Click a topic to view help about that particular subject.
•	 Enter a piece of text in the search bar and search for help on that topic.
•	 As we explore more of the features and functionality of Publisher, we will discover how to use the rest of the 

interface. 

Tooltips

If you are unsure what a certain command does, point to it, but do not click it after a quick moment a description will 
appear. This is true for most of the commands: 

Figure 1-12: Tooltip
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The Autocorrect feature

Microsoft Publisher 2010 provides the AutoCorrect feature that used to belong only to Word. AutoCorrect will assist you 
in entering and editing tasks. AutoCorrect automatically corrects mistyped words and expands abbreviations as you type. 
Publisher provides an extensive list of predefined typing corrections and abbreviations, and enables you to customize the 
list by adding your own. The AutoCorrect dialog box, as shown below, allows you to type an entry (the abbreviation or 
word that you want to replace) and a replacement (the text or graphic you want to use as a replacement).

Figure 1-13: The Autocorrect Dialog
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¾¾ To Enter An Autocorrect Entry:
mouse

i.	 From the File tab, choose options
ii.	 In the options dialog choose proofing on the left and from the options on the right, choose AutoCorrect 

options a dialog will appear.
iii.	 Type the name of the entry in the Replace text box.
iv.	 Type the name of the replacement in the With text box. 
v.	 Choose Add.
vi.	 Choose OK.
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About Smart Tags

Smart Tags, first introduced in Microsoft Office XP, make it easier for you to complete some of the most common tasks 
in Publisher 2010 and provide you with more control over automatic features. 

You do not have to complete any additional steps to make the Smart Tags appear or disappear in Publisher. The Paste 
Options, AutoCorrect Options and AutoFit smart tags appear automatically to allow you to quickly choose actions and 
remain in place until you begin another action. For example, when you complete a paste operation, the Paste Options 
smart tag (below) remains in place alongside your text until you begin typing new text.

A “smart tag” is a type of button in Microsoft Publisher 2010 that appears after certain actions, such as an automatic text 
correction or a copy-and-paste, have taken place. The button has a menu of options that help you control the result of the 
action. For instance, if Publisher automatically capitalizes the first letter of a word, but you want the word lowercased in 
this instance, you can click the “undo capitalization” option on the button menu to reverse the action.

Publisher includes several of these smart tag buttons. They function similarly but their look can vary and each has a 
specific purpose.

Autocorrect Options Smart Tag�

The AutoCorrect Options Smart Tag appears after an automatic correction or change, such as a lowercased letter that’s 
changed to a capital or a network path that’s converted to a hyperlink. The Smart Tag shows as a small, blue box when 
you rest the mouse pointer near text that was changed; it then becomes a button icon which, when you point to it and 
click it, displays a menu. If you don’t want the correction, use the options on the menu to undo it; turn off this type of 
correction completely; or connect to the AutoCorrect dialog box to adjust settings.

Paste Options Smart Tag�

The Paste Options Smart Tag gives you greater control and flexibility in choosing the format for a pasted item. The Smart 
Tag appears just below a pasted item, such as text, a table, or a slide, with options for formatting. For example, if you 
copy and paste a slide and insert it after a slide that uses a different design template, you can choose to retain the original 
design for the slide or let the pasted slide assume the design of the slide it now follows.

Autofit Options Smart Tag�

The AutoFit Options Smart Tag appears when Publisher resizes text you’re typing to make it fit the current placeholder. If 
you don’t want the text to be resized, you can select options on the Smart Tag menu to undo the resizing or to connect to 
the AutoCorrect dialog box to turn AutoFit settings off. Also, for single-column layouts, you can change to a two-column 
layout, start a new slide to accommodate the text, or split the text between two slides. 
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Automatic Layout Options Smart Tag�

The Automatic Layout Options Smart Tag appears after you insert an item, such as a picture, diagram, chart, or table, 
that changes the initial layout of the slide. To accommodate the added item, Publisher will automatically adjust the slide 
layout. If you want, use the options to undo the automatic layout or turn it off completely. 
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2	 The Publisher Environment
By The End Of This Section You Will Be Able To

•	 Understand the environment
•	 Plan your publication
•	 Change certain aspects of the environment
•	 Open, close and save files
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Process overview

Brainstorm And Prepare 

Before pointing and clicking your way through creating a new publication, it is important to have an idea of what you 
are creating and how you should create it. This document includes an overview of the steps in creating a publication. 

Gathering your ideas and determining the goal of your publication is an important step in the writing process. It acts as 
a blueprint for your publication. Things you should consider include: 

Audience 

Who are you writing for? What is their knowledge of your subject matter? 

Purpose 

Why are you developing this publication? Are you building awareness? Generating publicity? Sharing information? 

Tone Of Publication 

What tone are you striving for? Casual? Conversational? Conservative? Inviting? 

•	 Type of articles 
•	 Length of articles 
•	 Images 

Will you be using line art? Photos? Do the photos impart information or do they merely enhance the page? How many 
will you include? Will they be full colour or black and white? Are there size limitations? 

Write The Articles In Microsoft Word 

Use a word processing program such as Microsoft Word to write and edit articles or large blocks of text more efficiently. 
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Make sure you complete the following steps before moving your text to Publisher: 

•	 Write a draft 
•	 Edit 
•	 Spell check 
•	 Confirm content 
•	 Save as a Word document 

Locate/Develop The Images 

Images play an important role in any publication. You can incorporate images from a variety of sources: 
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Microsoft Office Clip Art 

Clip art can be easily inserted into your Publisher publication 

Images And Clip Art Collections On CD 

These can be purchased from various sources. 

Images And Clip Art On The Web 

Before downloading images from the Web, check copyright restrictions carefully. 

•	 Scanned photos 
•	 Images you create 

Graphics programs such as Illustrator and Photoshop can be used to create original images. 

Explore Layout Options 

Looking at finished examples helps you determine what layout you like best. Depending on the audience and purpose of 
your publication, you can use ideas from these layouts to make your publication look the way you want it to: 

•	 Newsletters 
•	 Magazines 
•	 Newspapers 
•	 Web pages 

Make Layout Decisions 

Creating the layout for your Publisher publication includes a variety of components, each of which contributes to the 
overall look. You have a number of choices to make for each layout option. 

Masthead

Where will the masthead be placed (e.g., top, side, or bottom of the first page)? 

Header And Footer

What information will be included in the header and footer? Will each page contain the same headers and footers, or 
will odd pages differ from even pages? 

Layout Grid

What size margins will be used? How many column guides will you create? Will they be evenly spaced? 
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Graphic Placement

Will graphics be placed above, below, beside or incorporated within your articles? How will text wrap around your graphics? 

Text Styles 

What font face, size, and alignment will be used for headlines? Subheadings? Body text? Captions? 

Sketch The Layout On Paper 

Before you start creating your publication in Publisher, it is helpful to sketch a rough draft on paper. This will serve as a 
reference when you are creating the layout in Publisher. Elements you may want to include in your document sketch include:  

Cover Page 

Sketch the location of your masthead and table of contents 
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Inside Pages 

Sketch the location of headers and footers and the approximate location of articles and accompanying graphics 

Back Page 

If the back page will be used as a self-mailer, sketch the elements related to that 

Pull Everything Together In Publisher 

Use Publisher to bring all the components of your publication together: 

•	 Based on your sketch, create layout guides 
•	 Place items identified as master items in your sketch on the master pages 
•	 Place the articles 
•	 Place the graphics 
•	 Make final adjustment to the layout 

The Publisher screen

Window Border The box that surrounds the Publisher screen when it is not maximised is called the window border. When 
the mouse is over the border, the pointer changes from a single to a double-headed arrow – clicking and dragging with 
this shape allows the window to be resized.

Title bar The coloured bar that appears at the top of the Publisher window. The title bar tells you which application you 
are using and if the document you are in is maximised, it will also contain the name of the document. If the Publisher 
window is not maximised, by positioning the mouse over the title bar and clicking and dragging, you can move the 
Publisher window to a new location on the screen.

 Maximise button When working in a document, the Publisher screen contains two windows, an application window 
and a document window. You can maximise both windows to capitalise on the space you have on-screen. If you would 
like the window that your Publisher application is in to fill up the whole screen, click the outermost maximise button. You 
may find that the document you are in can still be bigger – click the inner maximise button to fill the remaining space 
within the Publisher application window.

 Minimise button This button is very useful if you need to temporarily switch from Publisher into another application 
without closing Publisher down completely. Click the minimise button to shrink Publisher to an icon on the task bar; 
you will then be able to view other icons and applications you may wish to Publisher. When you are finished and ready 
to continue, click the Publisher icon from the task bar to resume. The innermost minimise button will minimise the 
current document window.
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 Restore button This button only appears when a window is maximised. A maximised window has no border and 
you cannot see what is behind it. If you want to put the window back inside its border so that you can move and size it, 
click the restore button.

 Close button This button is used to close a window. If you click the close button for a document window you close 
the document. The last button will close the Publisher application.

 Dialog Box Launcher this button launches dialog boxes specific to the part of the ribbon you see them the category 
will be named such as font, clipboard, etc

Backstage View – File Ribbon is the start of Publisher and has many important commands and option. Such as Publisher 
settings, opening, saving, printing and closing files. This will be looked into much further later in the manual.

•	 Please note the coour variation and visual characteristic of these bbtton may vary depeneding on the the 
windows version you are using and the colour scheme applied to windows.
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Publisher basics 

Publisher is excellent for building documents with complex formatting and/or multiple pages, such as newsletters, 
brochures, flyers, websites, resumes, reports, and handouts. The Publisher window contains many parts that work together 
to make creating a document easy. 

This document concentrates on the fundamentals of using Publisher 2010. Basics such as opening Publisher, opening and 
closing files, creating new documents, saving, and exiting Publisher will be addressed. This document provides you with 
a foundation for building your Publisher skills. 

Opening Publisher 

Opening Publisher may vary from the instructions below depending on the computer you are working on. 

i.	 From the Start menu, select All Programs » Microsoft Office » Microsoft Office Publisher 2010 
Publisher opens and the Getting Started with Microsoft Office Publisher 2010 view appears, offering many pre-formatted 
designs to use in creating your publication. 

The Publisher Window 

Publisher is a powerful desktop publishing software application. It allows you to manipulate features such as page size, 
text, graphics, and borders to create printable compositions of professional quality. 

The Publisher window contains many parts that work together to make creating a document easier. 

Understanding the elements you see in Publisher will help you become comfortable with the application. 

•	 NOTE: Use the View menu to make any of the following tools and toolbars appear or disappear. 

Publisher Window Components

Publisher 2010 appears as displayed below when a new blank Publisher file is created. You have on your left the navigation 
pane to allow you to navigate through the pages of your publication and on the right the individual page or pages selected 
in the navigation pane. This is the area to place the objects that make up your publication whether they are textual or 
graphical in nature. The appearance of which depends upon the level of zoom you apply. (Shown in the status bar)
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Figure 2-1: The Publisher Window
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¾¾ To Activate A Button On The Ribbon
Mouse

ii.	 Click the left mouse button on the required tool.

Dialog Box

   To open a dialog box use the dialog box launcher when the dialog box is open, make a choice from the various 
options and click ok in the dialog box. If you wish to change your mind and close the dialog box without making a 
choice then click on cancel. The dialog box will close without any choice being applied. If you would like help while the 
dialog box is open then click on the “?“ in the top right hand corner this will bring up a help window that will display 
the relevant topics. 

Figure 2-2: dialog box launcher

Figure 2-3: A Dialog Box

Groups

Look at a group type on the ribbon such as font and in the bottom right hand corner of that group you may see a small 
box with an arrow, clicking this is the method to call up a dialog box as mentioned. Within the group clicking on a drop 
down arrow will give access to a menu, any choice with three dots after it as in “more tables…” is another way of opening 
a dialog box.
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Toolbars

There are only two toolbars within the new version of Publisher 2010 there is the Quick Access toolbar seen here next to 
the File tab, and there is the mini toolbar

Figure 2-4: Quick Access Toolbar

Quick Access Toolbar

By default there are only three buttons on the Quick Access toolbar but these can be edited and other regularly used 
buttons can be placed there. Using the drop down menu next to the Quick Access toolbar will allow the customisation 
of this toolbar adding your most often used commands.

Mini Toolbar

Whenever text is selected within Publisher a small formatting toolbar will appear above the highlighted text it will 
disappear if the mouse cursor is moved away from the toolbar and will reappear when the mouse cursor is moved over 
the highlighted text again.

Figure 2-5: Mini Toolbar

Status Bar

The Status bar, across the bottom of the screen, displays different information at different times. To the right is an indicator, 
which will display what zoom setting you have applied and there are buttons to turn on the measurement dialog. Also to 
switch from single to two page spread.

Figure 2-6: Status Bar
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Task Pane

A task pane is a window that collects commonly used actions in one place. The task pane Generally enables you to quickly 
create or modify a file, perform a search, or view the clipboard the task pane is not used as much in Publisher as the needs 
of the application are different. It is a Web-style area that you can either, dock along the right or left edge of the window 
or float anywhere on the screen. It displays information, commands and controls for choosing options. 

A task pane is displayed automatically when you perform certain tasks, for example when you choose Task Inspector from 
the task, Ribbon, to inspect your Publisher for problems.
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Figure 2-7: Task Pane Showing Navigation pane and clipboard

Tabs in Publisher

Home Tab 

The home tab contains buttons for common functions in Publisher and throughout Microsoft Office (e.g., basic formatting, 
insertion, common commands ). It also contains buttons for common text formatting options in Publisher and throughout 
Microsoft Office (e.g., font, text alignment, or line spacing)

Insert Tab 

This ribbon allows you to insert text boxes, tables, and shapes and graphics to your publication. 

Page Boundary 

Page boundaries represent the edges of the paper. Items outside or partially overlapping page boundaries will not appear 
in print. 

Page Navigation 

Is pane indicate which page is currently selected, how many pages the publication contains, and which pages are grouped 
into spreads. Selecting a page icon will make that page appear in the workspace. 
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Page Margin 

Blue dotted lines represent page margins. As a general rule, all text and graphics ought to be placed within the page margins. 

Find And Replace 

The Find and Replace task pane appears on the right side of your window

Rulers 

Rulers help you measure the length of your text boxes, images, and other objects relative to how they will appear in print. 
You can change the unit of measure from the Options dialog box (from the File tab, select Options). 

Understanding The Home Tab 

The Home Tab contains basic tools for creating and manipulating text and graphics in Publisher. Below are a few items 
you can insert from the home tab

Draw Text Box Creates text boxes. 

Insert Table Creates tables. 

Insert Picture Adds a picture frame or pictures from clip art, scanners, cameras, files. 

Shapes Allows the insertion of any kind of line or autoshape

Styles Allows for the creation and application of styles within your publication

Basic formatting of these objects can be accomplished by using some of the basic formatting tools supplied on the home 
tab for this purpose these are found in the font, paragraph and arrange groups. We will look at these more closely later.

The Insert Tab

When wanting to insert items other than the basic items we must go to the insert tab.

Figure 2-8: The insert tab
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As You can see although the items on the home tab are repeated here there are many options for inserting other things, 
whether text, graphics, design elements or links. We will explore these items within this manual.

The Page Design Tab

The page design tab is a very important consideration within publications as page design is just as important as the 
material and the layout of the publication. 

Figure 2-9: The page design tab

We will be looking at all the options shown here during the course of this manual. From the page size to the page design 
schemes and master pages.
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The Mailings Tab

The mailings allows for the creation of mail merge documents from a data source such as form letters, labels, cards etc. 
much as you can in Microsoft word but in publisher you have a more flexible ability when dealing with objects on the 
publication and in the design of the Page. The tab however is very similar to the mailings tab in word and the method 
is very much the same.

Figure 2-10: The Mailings tab

The Review Tab

The review tab has much less functionality within Publisher it merely gives you the standard proofing and language options 
that you need to work with for dealing with text, that you would find in any of the other applications.

Figure 2-11: The Review Tab
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The View Tab

The view tab allows you to turn on and off the various aspects of publisher that you would wish to see (or not see) such as 
the guides. It will allow you to change from single page to two page spreads etc. you may adjust the zoom and set window 
characteristics when dealing with multiple publications.

Figure 2-12: the view tab

¾¾ To Change the Zoom Percentage
mouse

i.	 From the view tab, zoom group click the arrow of the Zoom percentage pull-down list and select the desired 
Zoom percentage

OR

i.	 From the status bar, from the Zoom slider, type the desired percentage 
OR

i.	 From the status bar, near the Zoom slider click on the percentage and a zoom dialog will open.
ii.	 Make the desired selection from the options shown.
iii.	 Press [Enter] to apply the selection and close the dialog.

¾¾ To change the page view
If your publication will appear in a two-page spread, you can make your Publisher document appear in the same way. 
The following step is also useful for when you want to move back to a one-page spread. 
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Figure 2-13: changing the spread

mouse

i.	 From the view tab, layout group select Two-Page Spread the spread is set to two pages.

Working With Rulers & Guides 

Publisher provides the ruler and ruler guides to help you position or align text, objects, or graphics with a great deal of 
precision. Rulers appear on the top and left side of the background surrounding your document. Ruler guides are straight 
lines that you can position anywhere along your document, which will not print. Guides can help you to arrange objects 
on a straight line or at a certain point on the ruler 

E.G.,You can create a guide to ensure that your company logo is exactly two inches from the top of a brochure). You 
can choose to display or hide the rulers and guides as your needs change. You can also choose to have objects which are 
placed close to a guide “snap to” the guide for easy alignment. 

The horizontal and vertical rulers assist you in positioning elements on your page. The ruler must be displayed in order 
to place and use guides. 

¾¾ To Display Rulers 
mouse

i.	 From the View tab, show group select the Rulers checkbox

Figure 2-14: A ruler

•	 NOTES: If the rulers are showing, the checkbox in front of the selection will have a tick within the box.

¾¾ To Change Ruler Measurements 
Publisher allows you to choose the system of measurement that will be used in the vertical and horizontal rulers. 

mouse

i.	 From the File Tab, select Options... The Options dialog box appears. 
ii.	 Select the advanced tab on the left 
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iii.	 In the display group of options on the right from the Measurement units pull-down list, select a 
measurement unit 

iv.	 Click OK the measurement system is now changed. 

Figure 2-15: measurement options

Ruler Guides 

New ruler guides can be placed as you need them for alignment. You can place a guide regardless of what tool you 
currently have selected. 

•	 NOTE: The ruler from which you will be placing the guide must be displayed. 

¾¾ To place a guide
mouse�

i.	 To place a vertical guide, place your tool over the vertical ruler area. To place a horizontal guide, place your 
tool over the horizontal ruler area. The mouse becomes a double-sided arrow. 

ii.	 With your tool over the ruler area, click and hold the mouse button 
iii.	 Drag the guide onto your page a coloured line appears. 
iv.	 When the guide is in the desired place, release the mouse button the guide is set. 
or
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Figure 2-16: Access to guides

i.	 On the page design tab in the layout group click on the arrow at the bottom of the guides button a menu 
appears.

ii.	 Select ruler guides a dialog will appear.

Figure 2-17: Setting ruler guides
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iii.	 Enter specific measurements at the flashing cursor and click set. The ruler guide is set
iv.	 Enter vertical or horizontal guides as you wish. Click ok to close the dialog and return to your publication.

¾¾ To Move Existing Guides 
mouse�

i.	 Place your pointer over the guide you want to move. The mouse becomes a double-sided arrow. 
ii.	 Click and hold the mouse button 
iii.	 To reposition the guide, drag the guide to its new location. To remove the guide, drag the guide into the 

ruler area 
iv.	 Release the mouse button

¾¾ To Hide All Guides or boundaries
While working with guides in your publication, you may want to see the elements on your page without the guides. 
You do not have to remove the guides in order to do so. This option also hides all text box and margin boundaries that 
typically appear on the screen. 

mouse

i.	 From the View tab, deselect Guides.(or boundaries) The option is selected if a check mark appears. 
or

ii.	 Press [Ctrl] + [Shift] + [O] 

•	 NOTE: [O] is the letter “O”. This feature can be toggled on and off by repeating this keyboard shortcut. 

¾¾ To Remove All Ruler Guides 
As your publication progresses, you may find that you have placed a large number of guides. Rather than dragging ruler 
guides off of your page individually, you may clear all guides at one time. 

mouse

i.	 On the page design tab in the layout group click on the arrow at the bottom of the guides button a menu 
appears.

ii.	 Select ruler guides a dialog will appear.
iii.	 On the dialog click the clear all button. All guides will be removed
iv.	 Be sure to do the same on the vertical tab as well as the horizontal tab

Using Alignments 

If you would like all objects in one area to line up with a specific object, but are having trouble adjusting each object to 
the perfect alignment, you can force them to more easily align. Publisher offers three options for forcing alignment. You 
can make objects align relative to margins, to guides, and/or to other objects. This feature makes consistent alignment of 
multiple objects easy by causing objects to more easily be placed along a guide, ruler, or other object while you are moving 
it. The align option is subtle and may be difficult to notice, but it makes lining objects up much easier. 
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You can use one or any combination of the following options: 

¾¾ Align to Margin Guides
Align to Margin Guides aligns objects to the margin as you align them. As opposed to each other or to the page.

i.	 On the home tab in the arrange group click on the arrow next to the align button from the menu that 
appears select relative to margin guides.

¾¾ Align to Guides 
Align to Guides will align objects to a guide. The guide does not have to rest on a ruler increment. 

i.	 From the page design tab, select the Align To, guides check box. The option is selected if a check mark 
appears. 

¾¾ Align to Objects 
Align to Objects will pull an object toward the object nearest to it.

i.	 From the page design tab, select the Align To, objects check box. The option is selected if a check mark 
appears. 
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The File Tab

The File Tab (Backstage) from this you can open and close files, modify the Publisher program options, and close Publisher; 
all by using the File Tab (Backstage). If you have used Publisher in the past, the File Tab (Backstage) is very similar in 
functionality to the File menu (Publisher 2003) in previous versions. Or the Office button in office 2010. 

Figure 2-18: The File Tab

Let’s take a look at the commands in the File Tab (Backstage). 

Save

Saves any modifications you have made to the current Publication. 
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Figure 2-19: Save As Dialog

Save As

Opens the save as window and allows you to save the currently open Publisher under another name. This is useful if you 
want to perform a major revision or update to a particular Publisher file. (Figure 1-23)

Open

Opens a dialog box allowing you to search your computer or network for a file. 

Figure 2-20: Open Dialog
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Print

Figure 2-21: Print Options

Clicking on the print option in backstage offers a number of options

When in Print it allows the viewing of the data in its future printed form to allow changes to be made prior to it being 
printed the data will appear a little like page layout in word

Print sends any open object and its data directly to the printer. This can be a dangerous option to choose if you have not 
previously seen how the data will appear in printed form as this choice will give no options for allowing changes to layout 
or to where it will be printed it sends to the default printer

Printer Properties opens the print dialog to allow the choosing of a printer and various other options such as the range 
of data to be printed.

Settings This section allows you to the range of data to be printed you may only want specific pages to be printed or a 
certain time period

Page setup allows the page setup dialog to be opened so you can change page size margins etc.

We will look deeper into printing at various stages within the manual.
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Blank Publication

At the Top of the window is a link to create a new Blank A4 Publication. Use this link to make your own Publication 
from scratch.

¾¾ To Create New Blank Publication
mouse

i.	 Single click Blank A4 to choose to create a new empty Publisher file. (choose Portrait or Landscape) for the 
publication to be created.

Figure 2-22: Create New File

Available Templates

In the main part of the Publisher window are the accessible Template pane: Publisher has a number of templates built 
right into the program. To access those click on the sample templates. The different categories of templates are from office 
online or installed with the programme and will show those templates you can download from the internet, simply click 
a category to see the available template files. 
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Figure 2-23: Available Templates

¾¾ To Create A File From your Templates
mouse

i.	 Select my templates a dialog will open.
ii.	 Select a previously downloaded or created template from the available choices.
iii.	 Click ok to create a new file based on that template.
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Figure 2-24: My Templates Dialog

Microsoft Office Online (Office.Com) 

Figure 2-25: Office.Com Templates

The Publisher window shows templates that are installed and content from Microsoft Office Online (a service provided over 
the Internet). Microsoft Office Online provides quick links to different templates, training material, and other downloads. 
It also provides links directly to Office Online where you can read about updates to Office 2010 as they become available. 
(please note in the above picture we are not connected to office.com) if you are not connected to office.com then you will 
have only limited installed templtes to choose from.
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Recent Files

The left-hand side of the window lists any recently opened Publisher files, just like the Old File menu (2003) or office 
menu (2010) Click on the recent link on the left to show your recently used files and then one of the Publisher files to 
open the file. If you want to open a Publisher file stored somewhere else on your computer or on another network, click 
on the open link. Using the pushpin to the right of the file will fix this files availability in the recent files list and it will 
not disappear when the list fills and pushes older used files from it.

Figure 2-26: Recent Files
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Closing Microsoft Publisher 

When you have finished using Publisher, click either File Tab, Exit or click the  program’s close button in the upper-
right hand side of the Publisher window. If you have any unsaved work still open, Publisher will allow you to save any 
changes you have made before the program shuts down. 

Save And Send

Figure 2-27: Save And Send

Send Current Page

Save and send the current page of the publication, viewed as html in body of email

Send All Pages

Send all the pages, viewed as html in body of email

Send As Attachment

Sends complete file as attachment, recipients need publisher to view this document
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Send As Pdf/Xps

Gives the ability to export the current publication and save it as a pdf or xps document before sending this allows more 
versatility with the reader but restricts the edition of the publication.

Pack And Go

This allows the document to be exported in a format compatible for commercial printing or even just a simple tool to 
burn to a CD.

File Types

This allows the saving of the publication in various filetypes, such as earlier versions, html, various image formats. Saving 
the current Publisher as a different kind of Publisher file allows your Publisher to be as compatible with as many platforms 
as possible 

Figure 2-28: Different File Types
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Info

This menu option gives you Three choices:

Edit Business Information

This option allows you to enter details of your business so that the information provided will appear in the appropriate 
places within your publication.

Run Design Checker

This allows your design to be checked for possible problems that may occur when printing that will cause information 
to be lost.

Commercial Print Settings

This will allow you to enter these settings (provided by your commercial printer) so that when saving the file to commercial 
print the tolerances and dpi settings will not be exceeded by the programme.
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Saving a file

Using Save As... 

Publisher allows you to save your document as a Publisher 2010 publication or template, or it will save a copy of your 
publication to an earlier Publisher format. Saving a document in an earlier version allows you to share files with others 
who are using older versions of Publisher. 

Saving for the First Time 

Save As allows you to name the file. Do not panic if you choose the Save option instead of Save As when you are saving 
for the first time. Publisher will always generate a Save As dialog box if you are attempting to save an untitled document. 

Saving under a New Name 

If you want to save the file under a new name, use Save As to rename the file. The original document will as it was last 
saved. The new filename will appear in the title bar, and any subsequent changes will be saved only to the new file. 

Saving as a Template 

If you want to save your formatting for use in later publications, use Save As to save the file as a Publisher template. 

¾¾ To use save as..
mouse
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Use the Save As option to save a file for the first time or to save under a new name. 

i.	 From the File tab, select Save As... The Save As dialog box appears. 
ii.	 Using the Save in pull-down list, verify that the save location is correct 
iii.	 In the File name text box, type the filename 
iv.	 To save as a template or as a different version, from the Save as type pull-down list, select the file type 
v.	 Click SAVE The publication is saved. 

Using Save 

Use the Save option to save additional changes to a file that has been previously saved. 

¾¾ To use save
mouse

i.	 From the File tab, select Save 
or

i.	 From the quick access toolbar click on the save button
Or

keyboard

i.	 Press [Ctrl] + [S] The publication is saved.

Closing Documents And Exiting Publisher 

When you are done working with your document and would like to close it, you have two options, depending on whether 
you want to continue using Publisher. If you want to close Publisher for now, be sure to select the Exit command. 

•	 NOTE: If recent changes to the publication have not been saved, before you can close the file or exit 
Publisher, a dialog box will ask if you want to save changes to the document. 

¾¾ To close the saved publication and work on another publication: 
mouse

ii.	 From the File tab, select Close 

OR 

keyboard

i.	 Press [Ctrl] + [F4] 
ii.	 The publication closes. 
iii.	 Open another publication or create a new publication 
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¾¾ To close the saved publication and exit Publisher: 
iv.	 From the File tab, select Exit 

OR 

keyboard

i.	 Press [Alt]+[F4]. If you have saved all recent changes to your document(s), Publisher closes. If Not a dialog 
will appear.

ii.	 To save the publication, click YES 
iii.	 To close without saving, click NO Publisher closes. 
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3	 Working with text
By The End Of This Section You Will Be Able To

•	 Create and use text boxes
•	 Use Autoflow
•	 Link and unlink textboxes
•	 Format text
•	 Use and create styles
•	 Wrap text
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Text boxes

Many of the concepts and techniques that you know from working with a word processor like Microsoft Word, will carry 
over into Publisher. One important thing to remember is that all text needs to be laid out in a text box. 

Creating A Text Box 

A text box is an area that contains text only and can be moved to any part of the publication. Type within a text box can 
only fill the area of the text box, not the entire publication. Before typing text, a text box must be created. 

¾¾ To create a text box
mouse

Figure 3-1: objects to insert

i.	 From the home tab, objects group, click draw TEXT BOX 
•	 NOTES: The cursor looks like a cross. 
ii.	 On the document, place the cursor where the text box should begin 
iii.	 To create the text box, click and drag 
iv.	 Release the mouse button when the text box is the desired size. A text box with a cursor appears. 

Adding Text

Usually, if you are using a text box for a large amount of text (such as the body text of an essay or article) you will be 
copying it from a word processing program. Typing large volumes of text inside Publisher is not advised; however, using 
Publisher to type headlines, titles, captions, headers, and footers (type which is usually set off with a different style or 
placement) is easy. 

•	 HINT: If you need to type or edit a large amount of text, you may want to use Word. 

¾¾ To type text
keyboard

i.	 Create a text box 
ii.	 Type the text “Banana Republic”: To see the text better, zoom in by pressing [F9]. To zoom out, press [F9] 

again. 
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Paste Special 

Text files from Publisher-compatible word processing programs such as Microsoft Word can be placed into a Publisher 
document. Text with little or no formatting generally works best. After placing the text into Publisher, you can edit, format, 
and manipulate it using the same methods as you would for text typed directly into Publisher.

To paste content from another program into Publisher, you should use the Paste Special feature. There are various ways 
that your text can be pasted. Your options when using Paste Special are as follows: using the right click when pasting gives 
many of these options as icons within the right click menu.

Option Description

New Table Inserts the copied text as a new Publisher table. 

New Text Box Inserts the copied text as a new Publisher text box. 

Picture Inserts the copied text as a new Publisher picture frame. You can select whether 
you want to use a Windows Metafile or an Enhanced Windows Metafile. NOTE: This 
text cannot be edited. 

Microsoft Office Word Inserts the copied text from Word as an object and gives you the ability to 
Document Object edit it from Publisher using Word.

Unformatted Text Inserts the copied text, removing any existing formatting.

Formatted Text Inserts the copied text, preserving existing formatting.

HTML Inserts the copied text as HTML

¾¾ To add text using Paste Special:
mouse

i.	 Select the text to be copied 
ii.	 Copy the selected text 
iii.	 In Publisher, from the clipboard group, use the down arrow under paste and from the menu select Paste 

Special... The Paste Special dialog box appears. 

Figure 3-2: Paste special dialog

iv.	 In the “As” scroll box, select an option 
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•	 HINT: For text that you will want to edit or format, select New Text Frame. 

v.	 Click OK. The text is now pasted. 

Autoflow And Manual Text Flow

When you paste text, Publisher will create the text boxes necessary to accommodate it or will allow you to create the text 
boxes. 

Autoflow allows you to place text and have Publisher create the text boxes as needed. Text will flow automatically into 
each text box on the page and onto subsequent pages (added if necessary). 

Manual text flow requires you to create the text boxes and add the pages necessary to accommodate the text you are 
placing. If you choose to use the manual text flow option, be sure to have the Connecting Frames toolbar displayed. 
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Inserting A Text File 

i.	 Create a text box 
ii.	 From the Insert tab, text group select insert file The Insert text dialog box appears. 
iii.	 Locate and select the desired file 
iv.	 Click OK If the text file is larger than the text box, the information will be spread across pages (new pages 

will be added automatically) using autoflow creating multiple text boxes to allow all the text to be shown.

Clipboard Pasting

Cut and copied items are placed on the Clipboard (a temporary storage location). The most recently cut or copied text 
remains on the Clipboard and is inserted into the document when the Paste command is selected. To cut, copy, or clear 
a portion of text from a single letter to an entire text block, select the text you wish to cut or copy. Open the clipboard to 
show the last 24 items that you have copied to allow you to choose which item you wish to paste.

¾¾ To paste from clipboard
mouse

i.	 To show the clipboard click on the dialog box launcher in the clipboard group on the home tab
ii.	 The clipboard appears as a pane on the left showing which items have been recently copied and from what 

application.

Figure 3-3: Clipboard items

iii.	 Use the drop down arrow to the right of an item to make a selection of what to do with it (delete it / paste 
it) 
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Selecting Text 

You will select text when you want to change its type specifications, cut it, copy it, or delete it. 

Use the text tool when selecting a Portion of Text 

•	 HINT: If you have problems selecting the first character at the edge of a text block, start with the last 
character and drag to the first character. Click within the appropriate text box 

¾¾ To select text for editing. 
mouse

i.	 Click within the appropriate text box and to create an insertion point click the cursor within the text you 
wish to edit 

ii.	 Ensure the cursor is at the beginning of the text you wish to select 
iii.	 Click and drag to select the appropriate text

OR

keyboard

i.	 After placing the insertion point within your text hold down the shift key and use the arrow keys on the 
keyboard to select the portion of text you wish to do something with. 

ii.	 Make the appropriate changes 

•	 NOTE: Existing text in the same text block will automatically reposition to adjust to the new or deleted text.
•	 You can also delete or type over large sections of text by first selecting the text and then pressing [Delete] or 

typing new text.

¾¾ Selecting an Entire Story 
A story consists of text that is connected, such as text that was placed from a single word processing file or text that was 
typed in Publisher from a single insertion point. A story can consist of one letter or of many pages. 

i.	 Click in a text box that contains a part of your story
ii.	 Go to the editing group on the home tab choose and from the menu choose select all text in text box.

OR

keyboard

i.	 Use the shortcut key [ctrl]+[A]
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Editing Text 

If you make a mistake while typing, you can always go back and fix it. Editing text in Publisher is much like editing text 
in a word processor. You have the following options when editing text: 

¾¾ To edit text:
Keyboard

Using the text tool tool either: 

i.	 To insert text, simply type and text will appear at the insertion point 
ii.	 To delete selected text, press [Delete] 
iii.	 To delete text to the right of the insertion point, press the [Del] ([Delete]) key
iv.	 To replace the selected text, begin typing. The selected text will be replaced by the new text that you type. 
v.	 To change type style, select the appropriate options from the text box tools, format contextual tab or the font 

group on the home tab
vi.	 To move or duplicate the text, from the clipboard group, select Cut, Copy, or Paste. 
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Changing Type Specifications 

Figure 3-4: Basic text options on Home tab

Figure 3-5: All Text options in contextual tab

¾¾ Existing Type 
mouse

i.	 Select the text 
ii.	 From the home tab, or from the format tab in the text box tools contextual tab and select the appropriate 

options 
iii.	 Click outside of the selected text area to deselect text 

¾¾ Before You Type
mouse

i.	 Using the cursor, set the insertion point where the text will begin 
ii.	 From the home tab, or from the format tab in the text box tools contextual tab, make the appropriate 

selections 
iii.	 Type the text. (Do not reset the insertion point) The new text will have the characteristics that you selected 

in step 2. 

•	 HINT: If you change the insertion point before you begin typing, text may revert back to previous type 
settings. 
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Other text options

Publisher offers options for creating special effects with text. A drop cap can be used to distinguish the beginning of a 
paragraph. Reverse text can be used to emphasize text such as a heading or label. 

Working With Drop Caps 

You can quickly and easily enhance the appearance of a document by adding interesting design elements to text such as 
drop caps. A drop cap is a large initial character, often used at the beginning of a paragraph. In Publisher, you can choose 
from pre-formatted drop cap styles, or you can customize a drop cap. Publisher automatically formats the text around the 
drop cap using tabs and line breaks to ensure that the rest of your text wraps properly. 

If you edit the lines around a drop cap, you may have to delete the tabs and line breaks Publisher inserted to create the 
drop cap and insert new ones yourself. Therefore, it is better to create your drop cap after all editing is completed. 

•	 NOTE: You cannot create drop caps in paragraphs where the first character is a graphic, tab, space, bullet, or 
a similar character. 

Figure 3-6 preformatted drop caps

¾¾ Using Publisher’s Pre-formatted Drop Caps 
mouse

i.	 Place your insertion point in the paragraph in which you would like to add the drop cap 
ii.	 From the Format tab, select Drop Cap... The Drop Cap menu appears.
iii.	 Make a selection to apply the drop cap to your paragraph
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Creating A Custom Drop Cap 

¾¾ Using Publisher’s Custom Drop Caps
mouse

i.	 Place your insertion point in the paragraph in which you would like to add the drop cap 
ii.	 From the Format tab, select Drop Cap... The Drop Cap menu appears. 
iii.	 Select the custom Drop Cap option. A dialog will appear.
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Figure 3-7 Custom drop cap

iv.	 The result of your selection appears in the Preview pane. 
v.	 In the Select letter position and size section, choose the desired settings 

Option description

Dropped Creates a drop cap that extends below the first line of text

Up Creates a drop cap that extends above the first line of text

Lines Allows you to set the number of lines you want your drop cap to extend 
above or below the first line

Size of letters Allows you to enter the height you want your drop cap to be in number of 
lines

Number of letters Allows you to choose the number of letters you would like in your drop cap

vi.	 In the Select letter appearance section, select the desired font, font style, and colour from the respective pull-
down list. Your selections are reflected in the Preview pane. 

•	 HINT: If the pull-down lists are greyed-out and inaccessible, you may need to deselect the Use current 
(setting) check boxes. These options are selected when a check mark appears, and prevent a new option from 
being selected. 

vii.	When satisfied, click OK. The drop cap is created. 

¾¾ Editing Drop Caps
mouse

i.	 Select the paragraph which contains the drop cap you wish to edit 
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ii.	 From the Format tab, select Drop Cap... The Drop Cap menu appears. 
iii.	 Select the custom Drop Cap option. A dialog will appear.
iv.	 Under Select letter position and size, change the desired settings 
v.	 Under Select letter appearance, from the pull-down lists, select the newly desired font, font style, and colour 
vi.	 Click OK 

¾¾ Removing Drop Caps
mouse

i.	 Place your insertion point in the paragraph in which you would like to add the drop cap 
ii.	 From the Format tab, select Drop Cap... The Drop Cap menu appears.
iii.	 From the list shown in the menu make the top left selection which will remove drop caps from your 

paragraph.

Formatting Reverse Text 

Instead of the usual black text on white background, you might want to emphasize a portion of your document by using 
reverse text (i.e., white text on black). The process of creating reverse text is a simple one, requiring two main steps: 
changing the type style to reverse and creating the black background.

¾¾ To set text to white
mouse

i.	 Click within the text box you wish to reverse 
ii.	 From the editing group on the home tab choose select and from the menu Select All text in text box 

OR 

keyboard

i.	 Press [Ctrl] + [A] The text is selected. 
ii.	 On the home tab, font group click the arrow next to Font Colour select white.
iii.	 The text will seemingly disappear. (white on white)

OR 

i.	 If White is not an option, On the home tab, font group click the arrow next to Font Colour and select more 
colours. The Colours dialog box appears

ii.	 Select the Standard tab 
iii.	 Select White 
iv.	 Click OK 

•	 NOTE: Your text is no longer visible but is still present. 
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¾¾ To set background to Black
mouse

i.	 On the Drawing tools, format contextual tab, click the shape fill colour and select black
OR 

i.	 If black is not an option, On the Drawing tools, format contextual tab, click the shape fill colour and select 
more colours The Colours dialog box appears

ii.	 Select the Standard tab 
iii.	 Select Black 
iv.	 Click OK The text box is coloured black and now contains reverse text. 

Working with text boxes

When you are working with Publisher you will have the flexibility to define your text area. To determine the boundaries 
and placement of the text box.

When you are working with the Select Objects tool, you will be working with the text box as an object which can be 
resized, moved, deleted, copied, and more, rather than working with the text itself for formatting or editing purposes. 

Download free eBooks at bookboon.com



Publisher 2010: Part I

67 

Working with text

Selecting Text Boxes 

When selecting and working with text boxes, you must use the Select Objects tool, this will appear automatically as you 
move your mouse over the border of a text box. 

¾¾ Selecting A Single Text Box 
mouse

i.	 Move your mouse over the border of a text box. The select objects cursor will appear.
ii.	 Click on the text box. The text box is now selected and appears with white circles around the edges there 

should be now no flashing cursor within the text.

¾¾ Selecting Multiple Text Boxes 
mouse

i.	 Move your mouse over the border of a text box. The select objects cursor will appear.
ii.	 Click on one of the text boxes 
iii.	 Press and hold [Shift] + click additional text boxes 

¾¾ Selecting All Items On A Page 
Select All will select all objects on a page, including graphical objects (e.g., drawings, clip art). 

mouse

i.	 From the Editing group on the home tab, click select from the menu choose Select All objects on page. All 
objects will be selected

OR 

keyboard

i.	 Press [Ctrl] + [A] 
ii.	 Now the selected elements can be moved, copied, or deleted as a group. 

•	 NOTE: If a story takes up more than one page, Select All will select only the portion that is on the current 
page. 

Adding colour to Text Boxes 

A text box is an object like any other object in Publisher. Text boxes can have a border, be filled with colour, and can 
be layered with other objects. Additionally, unlike other objects, their content (the text) can wrap around other objects 
that the text box comes in contact with. Formatting options for text boxes are found in the Format Text Box dialog box. 

¾¾ Adding Colour
mouse

i.	 Select the text box 
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ii.	 From the contextual format tab in Drawing tools, select the shape fill option a menu appears with fill 
colours.

Figure 3-8 shape styles group

iii.	 Select a fill colour to apply.
iv.	 From the shape outline menu in the shape styles group select a border or outline colour.
Or

i.	 From the shape styles group click on the dialog box launcher The Format Text Box dialog box appears. 

Figure 3-9 format text box dialog 

ii.	 Select the Colours and Lines tab 
iii.	 To fill the text box with colour, under Fill , from the Colour pull-down list, select a colour 
iv.	 Using the Transparency slide bar, set the colour transparency 
v.	 To add a border to the text box, under Line , make the desired selections 

Colour Select a colour for the line 

Dashed Select a solid or dashed line 

Style Select from preset line weights or double lines 

Weight Specify a line weight value 

BorderArt Select from graphical borders 

vi.	 Click OK 
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¾¾ To apply a shape style
i.	 Select the text box 
ii.	 From the contextual format tab in Drawing tools, select the down arrow next to the shape styles a menu 

appears with various preset shape styles..

Figure 3-10 shape styles (live preview)

iii.	 As you move your mouse over the shape styles you will see the text box preview what you mouse cursor is 
over. Make a selection to apply.

•	 You can change your mind as often as you wish and apply different shape styles at any time
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Figure 3-11 shape colour options

As you can see from above the shape fill colour and the shape outline colour offers more options than just a simple plain 
colour.

With the shape fill you may have a:

•	 Gradient (have two or more colours as a gradient from one colour to the next offering a wide range of 
options)

•	 Texture (preset picture)
•	 Pattern (multiple colours in with a patterned background)
•	 Picture (select a photo as the background for your text box)

With the shape outline you may have options for :

•	 Changing the thickness (weight)
•	 Changing the line style (dashes)
•	 Applying patterns 
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Text options in text boxes

Wrapping Text 

Text in a text box will wrap around objects layered on top of the text box. 

¾¾ To wrap text
mouse

i.	 Select the text box 
ii.	 From the shape styles group click on the dialog box launcher The Format Text Box dialog box appears. 

Figure 3-12 format text : Layout

iii.	 Select the Layout tab 
iv.	 Under Wrapping Style, select the style you want to use for your text Depending on the selection you make in 

this section, you may have additional options under the Wrap text and Distance from text sections.
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Wrap text section

v.	 Specify which side of an object wrapped text should appear on 

Distance from text section

vi.	 Specify the amount of distance between text and the top, bottom, left or right side of an object 
vii.	From any additional options available to you, make the desired selections 
viii.	 Click OK 
or

i.	 Select the text box
ii.	 In the arrange section of the drawing tools contextual tab click on wrap text a menu will appear
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Figure 3-13 Wrap text menu

iii.	 Using this menu will allow a quick application of a wrap text option for other options mentioned previously 
click on more layout options to open the format text box dialog at the layout tab.

Manipulating Text Boxes 

Text boxes can be cut or copied to a new location, or manipulated in their current location. Many of the manipulations 
performed on text boxes will use the text box handles that appear when the object is selected. Text box handles can be 
used to manipulate a text box’s size, shape, and placement on the page. 

¾¾ Moving A Text Box: 
Mouse�

i.	 Select the text box 
ii.	 Hold the mouse over the edge of the text box until a four-sided arrow appears in conjunction with a white 

arrow this is the select objects cursor.
iii.	 Click and drag the text box to the desired location 
iv.	 When the text box is positioned correctly, release the mouse button 

or

dialog

Using the Measurement dialog gives you more precise control than using the mouse to click and drag the text box. 

i.	 Select the text box 
ii.	 From the status bar, click on the area that shows measurement. The Measurement dialog appears. 

Figure 3-14 status bar measurement area
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Figure 3-15 measurement dialog

iii.	 To move the text box horizontally, in the Horizontal Position (x) box, use the nudge buttons to select the 
desired value. To move the text box vertically, in the Vertical Position (y) box, use the nudge buttons to 
select the desired value 

¾¾ Rotating A Text Box: 
Mouse�

i.	 Select the text box 
ii.	 Hold the mouse over the round rotation handle 
iii.	 Click and drag the handle. The text box rotates as the mouse moves. 
iv.	 When the text is positioned correctly, release the mouse button 

Dialog 

Using the Measurement dialog gives you more precise control than using the mouse to drag the rotational handle. 

i.	 Select the text box 
ii.	 From the status bar, click on the area that shows measurement. The Measurement dialog appears. 
iii.	 To rotate the text box, in the Rotation text box use the nudge buttons to adjust the angle of rotation 
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¾¾ Deleting A Text Box
mouse

i.	 Right-click the text box you wish to delete » select Delete Object 
OR 

ii.	 Select the text box you wish to delete » press the [Del] key
iii.	 The selected text box is deleted. 

•	 NOTE: If the text box does not hold the entire story, you need to delete all the text boxes connected with the 
story or create a new box to connect. 
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Working with linked text boxes

When you are working with columns of text, stories that will extend beyond one page, or any other text that will be 
spread throughout multiple text boxes, you will want to work with linked text boxes. Linked text boxes allow text in the 
same story to be continued in multiple text boxes located on different pages. When you link text boxes, Publisher gives 
you visual clues as to whether there is text previous to or following the current text box, and whether there is text in your 
story that is not yet displayed in your publication. 

About Text Boxes 

A text box is a frame to contain your text, which is usually a portion of a story. A story is text that Publisher recognizes 
as a single unit. A story can be one letter or several pages of text and can be contained in a single text box or threaded 
through many different ones. Stories that are spread throughout several text boxes make use of linked text boxes. 

Several stories may appear on the same publication page and continue elsewhere in the publication, but each story is a 
separate unit (e.g., a newsletter may have several articles on the front page which are all continued elsewhere, and each 
article would be considered a separate story). 

While it is possible to simply manually divide text between two unlinked text boxes, using threaded stories ensures that 
the text will flow between the linked text boxes. For example, if you delete a paragraph in the first of two linked text boxes, 
information from the second text box will automatically be moved to fill the first text box (rather than leaving a gap of 
empty space or forcing you to move the text by hand). 

If you add or remove text in a threaded story, you may need to adjust the size of the last text box or create a new text box 
so that all of the text is visible. 

Icon Description Icon

Go to Next Frame: additional text in the next text box

Go to Previous Frame: additional text in a previous 
text box
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Text in Overflow: additional text not displayed in a 
text box

Publisher uses icons as visual cues to the status of text within text boxes. 

Linking Text Boxes 

You will be using the linking group on the text box contextual tab as you work with linked text boxes. This group allows 
the linking and unlinking of text boxes and the ability to move from one linked text box to another forward or backward. 

As you link text boxes, Publisher assumes a forward progression such as adding links to a chain. You may link two empty 
text boxes, but you cannot link to a text box that already contains text. Linked text boxes do not have to be on the same page. 

Figure 3-16 Linking group

¾¾ To create links
mouse

i.	 Create the text box(es) needed to fit the text of your story 
ii.	 Select the text box with text in overflow remember the icon in the previous explanation.
iii.	 Click CREATE LINK 
iv.	 Your cursor becomes a pitcher 
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Figure 3-17 linking a text box

v.	 Click within the text box you want to link to 

•	 You cannot link to a text box that already contains text. Text flows into the newly linked text box. If there is 
still text in overflow, the indicator is now associated with this text box 

vi.	 Repeat steps 2-5 until all the text of your story is placed 

Unlinking Text Boxes 

When you unlink a text box, you will be unlinking the next text box in the “chain” of text boxes that make up your story. 
Text from the unlinked text box, and any linked text boxes following it, will be located in overflow in the selected text box. 
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¾¾ To unlink a text box
mouse�

i.	 Select the text box previous to the one you want to unlink 
ii.	 Click BREAK. Text from the unlinked text box is moved to the selected text box. This may result in text in 

overflow. 

Moving Between Linked Text Boxes 

If your story is comprised of multiple text boxes or spans more than one page, there are two methods that you can use 
to move efficiently between the text boxes. 

ribbon�

i.	 Select a text box in your story 
ii.	 Click PREVIOUS or NEXT. You are moved to the previous (or next) text box, it is selected, and your cursor 

appears within the text box. 

•	 NOTE: Depending on where you are in your story, one of these options may not be available.

Text Box Indicators 

i.	 Select a text box in your story 
ii.	 Click the arrow to the top left or bottom right of the border of your text box to move. You are moved to the 

previous (or next) text box, it is selected, and your cursor appears within the text box. 

•	 NOTE: Depending on where you are in your story, one of these options may not be available.

Working with columns

Publications such as newsletters and brochures often require the use of columns. You can create columns manually by 
creating multiple text boxes or by dividing a single text box into columns. As you create columns with Publisher, a set of 
guides (like the page margins) are added to the text box. 

Creating Columns 

Placing text into columns is one text layout option. Columns help to shorten the text line for your readers while also 
giving your publication a more professional look. 

Using Guides 

Using Layout or ruler Guides to create columns will assure you of uniformly sized (width) and evenly spaced columns of 
text. Layout guides will help you determine the width and placement of your text boxes; this particular method allows you 
to violate the column layout if desired (e.g., for headlines).First, establish the layout guides; then, create the text boxes. 
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In publisher 2010 you have the option to apply some preset ruler guides for standard layouts or create your own set of 
guides. Any option is fully customisable.

•	 Ruler guides apply to a specific page therefore every page may use a different set of guides
•	 Layout guides when applied are for the whole publication and allows for the balance of columns across your 

whole document without having to keep referring back to previous pages to see how columns will appear.
•	 Baseline guides are guides per line to see how many lines of text of a certain font size will fit in your 

publication.

¾¾ To apply Preset ruler guides
mouse

i.	 On the page design tab in the layout group click on the down arrow next to the guides button a menu 
appears with various preset guide options.

Figure 3-18 layout guide options
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ii.	 If you cannot see immediately the choice you wish use the scroll bar to show more 
iii.	 Make a selection to apply the guides to your page.

¾¾ To apply custom layout guides
mouse

i.	 On the page design tab in the layout group click on the down arrow next to the guides button a menu 
appears the Grid and baseline guides option near the bottom of the menu a dialog appears..

Download free eBooks at bookboon.com



Publisher 2010: Part I

82 

Working with text

Figure 3-19 layout guides dialog

ii.	 From the Grid Guides tab, in the Columns text box, type the desired number of columns 
iii.	 in the rows text box, type the desired number of columns.
iv.	 Click OK 

•	 OPTIONAL: To view centre guides (appearing as red dashed lines), select Add centre guide between 
columns and rows 

v.	 Using the Text Box tool, draw the text boxes needed 

•	 HINT: To obtain text boxes equal in width to the columns you have established, trace along the Layout 
Guides. 

vi.	 Add text to the text boxes and link if necessary.

¾¾ To extend text across column boundaries:
Occasionally, you may need to extend text across two or more columns. For example, an article may be placed on a three-
column page, but the title needs to extend across all three columns. 

mouse

i.	 Select the text box Notice the handles at the borders of the text box. 
ii.	 Position the tip of the Select Objects tool on the text box handle The Select Objects tool turns into a double-

headed arrow. 
iii.	 Drag the handle to the desired position 
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•	 HINT: Use the Layout Guides to determine how many/which columns to span. 

iv.	 Release the mouse button

Using The Columns Dialog Box 

When you first create your text box, the default is one column per text box. Publisher provides the option of creating up 
to 63 columns per text box. Between each column is a gutter, which adds white space between each column so that one 
column of text is not right on top of the next. If you are using columns for a brochure, these gutters should be larger in 
order to add extra folding space. Text within a text box divided into columns must follow the column layout; therefore, 
this method provides less flexibility than using layout guides. 

¾¾ To create columns within a text box
mouse

i.	 Create a text box that covers the whole of the text area.
ii.	 Select the text box to which you want to add columns 
iii.	 From the text box tools contextual tab in the alignment group, select columns. From the menu that appears 

make a selection to apply simple columns if the option you want is not available or you wish to have uneven 
columns then click on the more columns option The columns dialog box appears. 

Figure 3-20 Column options

Figure 3-21 columns dialog
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i.	 In the Number text box, type the desired number of columns for the text box 
ii.	 In the Spacing text box, use the arrow buttons to adjust the space between columns 
iii.	 Click OK 

Balancing Columns 

To make your publication look more polished, you may want to balance the columns. Automatic column balancing is 
not a feature in Publisher; however, it can be done manually. Below is an example of unbalanced and balanced columns. 

¾¾ One Text Box 
mouse

i.	 Select the text box 
ii.	 Shrink the text box by clicking and dragging the centre sizing handle upward 
iii.	 Release the mouse button Text flows from column to column. 
iv.	 Repeat steps 2 & 3 until the columns are balanced 
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¾¾ Multiple Linked Text Boxes 
As you adjust the length of columns, no text is being removed or lost. Instead, the dimensions of the text box are being 
changed. 

mouse

i.	 Position the tip of the Select Objects tool on the text box handle 
ii.	 The Select Objects tool turns into a double-headed arrow. 
iii.	 Click and hold the mouse button 
iv.	 Drag the handle up or down to shorten or lengthen the text column 
v.	 Release the mouse button. The text repositions itself

Adding Jump Lines 

Many publications use jump lines (e.g., “Continued on...” and “Continued from...”) to tell the reader where to find the 
next or previous section of a story. If you’ve created your columns with text boxes, Publisher can automate this process 
by adding jump lines before or after text boxes. 

To make formatting these lines easy, two new styles are automatically added to your style sheet: Continued-From Text 
and Continued-On Text. 

¾¾ To add jump lines
mouse

i.	 On the page where you want the jump line, select the linked text box 
ii.	 From the Text Box tools tab choose the dialog box launcher in the text group a dialog appears 
OR 

iii.	 Right click the text box » select Format Text Box... The Format Text Box dialog box appears.
iv.	 Select the Text Box tab 
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Figure 3-22 adding jump lines

v.	 Under the Text autofitting section, select Include “Continued on page...” or Include “Continued from page...” 
as appropriate 

vi.	 Click OK. The jump line(s) are added to your document. 

Adding Bullets & Numbering

Publisher allows you to apply bullets or numbering to text in any text box. These features can help you organize your 
publication’s lists, steps, and instructions. 

Understanding Bullets And Numbering 

Bullets and numbering allow you to organize text in lists. Bullets are useful for unordered lists in which each item is not 
significantly more important than others. Numbering is useful for lists in which each item is part of a sequence of steps 
and ought to be followed in that order. By using list levels, you can organize bullets and numbering into categories. List 
levels can express categories through any combination of indentation, font size, and bullet styles or list styles. 

E.G.The lists below are examples of bulleted and numbered lists. Each list has three list levels: The bulleted list’s first list 
level is represented by a filled-in bullet, the second with a blank bullet, and the third with a square bullet. The numbered 
list’s first list level is represented by Arabic numerals, the second by letters, and the third by roman numerals. 

List items on the first list level (e.g., Core classes, Are you a citizen of the United States?) are categories of items on the 
second list level (e.g., Engl 210, Do you currently reside in either Wisconsin or Minnesota?), and are expressed through 
indentation and bullet or list styles.
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Also, in these examples, list items on the third list level (e.g., Select from 484... 468, If yes, what city do you live in?) cannot 
be understood alone without the context of the second list level item above them. These two lists are organized by their 
bullets or numbering, and are categorized by their list levels. 
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Adding Bullets 

Bullets are useful for unordered lists. You can create any type of bullet style by using the standard style selections or 
customizing the font, size, or character of a bullet. 

¾¾ Standard Bullet
mouse

i.	 Place the insertion point in the first paragraph you want to bullet 
OR 

ii.	 Select a range of paragraphs 
iii.	 From the paragraph group on the home tab, click the arrow to the right of BULLETS. A menu appears 

offering a selection of preset bullets as you move the mouse over the options they should be previewed 
within the text.

Figure 3-23 bullets menu

iv.	 Make a selection The selected text is formatted as a bulleted list. 

¾¾ Custom Bullets 
mouse

i.	 Place the insertion point in the first paragraph you want to bullet 
OR 

ii.	 Select a range of paragraphs 
iii.	 From the paragraph group on the home tab, click the arrow to the right of BULLETS., from the bottom of 

the menu select Bullets and Numbering... The Bullets and Numbering dialog box appears. 

Download free eBooks at bookboon.com



Publisher 2010: Part I

89 

Working with text

Figure 3-24 Bullets dialog

iv.	 Select the Bullets tab 
v.	 From the Bullet character section, select a bullet character 

OR 

•	 NOTE: The following steps cannot be completed if you have not highlighted a bulleted list. 

vi.	 To select a different bullet character, Click CHARACTER... The Bullet Character dialog box appears. 

Figure 3-25 Bullet Character
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vii.	From the Font pull-down list, select a font 
•	 HINT: Wingdings fonts contain many characters to choose from. 

viii.	 From the character scroll list, select the desired bullet 
ix.	 Click OK. The Bullet Character dialog box closes. 
x.	 To adjust the bullet size, in the Size text box, use the nudge buttons or type a value 
xi.	 To adjust the indent of the list, in the Indent list by text box, use the nudge buttons or type a value 
xii.	Click OK. The custom bullet is added to the selected text. 

Adding Numbers 

The automatic numbering option is very helpful if you have the order of your list items finalized. 

¾¾ To add basic numbering�
mouse

i.	 Place the insertion point in the first paragraph you want to number 
OR 

ii.	 Select a range of paragraphs 
iii.	 From the paragraph group on the home tab, click the arrow to the right of numbering. A menu appears 

offering a selection of preset numbering styles as you move the mouse over the options they should be 
previewed within the text
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Figure 3-26 numbering presets

iv.	 Make a selection to apply the numbering

¾¾ Custom Numbering
i.	 Place the insertion point in the first paragraph you want to number 
OR 

ii.	 Select a range of paragraphs 
iii.	 From the paragraph group on the home tab, click the arrow to the right of numbering. select Bullets and 

Numbering... The Bullets and Numbering dialog box appears. 
iv.	 Select the Numbering tab 

Figure 3-27 custom numbering

v.	 From the Format pull-down list, select a numbering style 
vi.	 From the Separator pull-down list, select a separator style 
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vii.	In the Start at text box, use the nudge buttons or type the first number of the list 
viii.	 To adjust the indent of the list, in the Indent list by text box, use the nudge buttons or type a value 
ix.	 Click OK. The customized numbering is applied to the selected text. 

¾¾ Adjusting List Levels�
mouse

Complete the following steps to adjust list levels. 

i.	 Create your bulleted or numbered list
ii.	 Place the insertion point on the list item for which you want to adjust the list level 
iii.	 To move the selected item ahead one list level, from the From the paragraph group on the home tab, click 

INCREASE INDENT POSITION To move the selected item back one list level, From the paragraph group, 
click DECREASE INDENT POSITION 

Removing Bullets Or Numbers: 

¾¾ Ribbon option
mouse

If you decide not to use bullets or numbers, or the numbering is incorrect, you may need to remove the bullets or numbers. 

i.	 Select the paragraph(s) with bullets or numbering to be removed.
ii.	 From the paragraph group on the home tab, click the numbering button the numbering will be removed.

¾¾ Dialog box Option
mouse

i.	 Select the paragraph(s) with bullets or numbering to be removed 
ii.	 From the paragraph group on the home tab, click the arrow to the right of numbering. select Bullets and 

Numbering... The Bullets and Numbering dialog box appears.
To remove bullets, 

i.	 Select the Bullets tab
ii.	 From the Bullet character section, select the blank bullet 
To remove numbering, 

i.	 Select the Numbering tab
ii.	 From the Format pull-down list, select (none) 
iii.	 Click OK. The bullets or numbering is removed from the selected text. 
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Working with Styles

A style is simply a definition of the type, paragraph, tab, and hyphenation settings for a specific type of text in your 
document. Styles are helpful for documents that have several formatting changes (e.g., titles, section headings, text, lists) 
and for projects that more than one person is working on. They can make documents more consistent and will save you 
time (especially if you decide to make global changes to your document). 

There are two basic steps to working with styles: defining the style and applying the style. As with most programs, planning 
ahead and thinking about your document can save you a lot of time when creating and modifying your styles. 

Applying A Style 

You have several options for creating a style. For example, you can define a new style based on an already existing one 
and/or work ahead by choosing a style for the paragraph following the newly created one.

To apply a style for one complete paragraph, you need to place your insertion point within the paragraph. When you want 
to apply a style to multiple paragraphs at once, you must select at least one character from each paragraph. 

¾¾ To apply a style
mouse

i.	 Open your publication 
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Figure 3-28 styles menu

ii.	 Select the text you wish to apply a style to.
iii.	 To apply a style to multiple paragraphs, highlight the paragraphs you wish to apply the style to 
iv.	 From the home tab, styles group select Styles. A menu appears.
v.	 As you move your mouse over the various text styles your text will preview the various styles
vi.	 Click on a style to select it and apply that style.

¾¾ To create a new style
mouse

i.	 Select the text you wish to apply a style to.
ii.	 From the home tab, styles group select Styles. A menu appears.
iii.	 Click NEW STYLE near the bottom of the menu. The New Style dialog box appears. 
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Figure 3-29 New Style

iv.	 In the Enter new style name text box, type a name for your new style 
•	 NOTE: The style name you type will also appear in the Style for the following paragraph pull-down list. 
v.	 To base the new style on an existing style, from the Style based on pull-down list, select a desired style 
vi.	 To designate a style for the paragraph that follows the new style, from the Style from the following paragraph 

pull-down list, select a desired style
vii.	Under Click to change, click a style property you wish to change 

Style Function

Font Allows you to format the font for this style.

Character spacing Allows you to adjust the scaling, tracking, and kerning of text.

Paragraph Allows you to change spacing between lines, before paragraphs, and after 
paragraphs.

Bullets and numbering Allows you to change how paragraphs (including lists) with this style are indented 
and aligned.

Horizontal rules Allows you to change the appearance and position for horizontal rules.

Tabs Allows you to set tabs for this style.

viii.	 Make the desired changes 
ix.	 To return to the New Style dialog box, click OK 
x.	 Repeat steps 7 - 9 for additional properties that you want to change 
xi.	 Click OK. Your new style appears in the style list from the drop down menu. 
xii.	From the Styles menu, select the name of your style. The style is now applied. 
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Modifying A Style 

You may decide later that the specifications originally set for a style are not what you want. You can edit the style so that 
the change you make occurs for every instance of that style in your document. 

¾¾ To modify a style
mouse

i.	 From the home tab, styles group select Styles. A menu appears, move your pointer over the style you wish to 
modify 

Figure 3-30 right click menu
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ii.	 Right click and from the right click menu, select Modify... The Modify Style dialog box appears. 

Figure 3-31 modify style dialog

iii.	 Under Click to change, click a style property you wish to change 
iv.	 Make the desired changes and Click OK 
v.	 Repeat steps 3 and 4 for additional properties that you want to change 
vi.	 Click OK 

Deleting A Style 

Removing styles may be necessary if they are no longer needed and clutter your styles list they are best removed

¾¾ To delete a style
mouse

i.	 Click within a text box
ii.	 From the home tab, styles group select Styles. A menu appears, move your pointer over the style you wish to 

delete.
iii.	 Right click and from the right click menu, select delete the style will be deleted 
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Advanced text formatting

Working With Text Spacing 

Publisher allows you to add spacing between lines and paragraphs. Like letter and word spacing, the right amount of 
line spacing makes text easier to read. The amount of space between lines of text is called leading, while the amount of 
space between paragraphs is called paragraph spacing. You can also adjust spacing by changing the margins within a text 
box, which can create the appearance of white space between text boxes or objects that are immediately adjacent to one 
another. You can either specify spacing values yourself or let Publisher determine them automatically. 

Line spacing

Publisher automatically inserts leading space as you enter text into your document, but you may want to control the 
amount of space used. What constitutes reasonable leading space varies with the requirements of each document and 
each font used. 

•	 NOTE: Leading values apply to the entire paragraph. 

¾¾ To set line spacing
mouse

i.	 Place the insertion point in the paragraph you want to adjust 
ii.	 From the home tab, Click the dialog box launcher in the Paragraph group The Paragraph dialog box appears. 

Figure 3-32 Paragraph Dialog

iii.	 Select the Indents and Spacing tab 
iv.	 Under Line spacing, in the Between lines text box, type the appropriate number or use the nudge buttons to 

select a value
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v.	 The units displayed in this list (sp) are spaces (e.g., double or single spaced).
vi.	 Click OK.
vii.	The new line spacing is applied to the lines of the paragraph. 

Setting Paragraph Spacing 

At times, you may want to emphasize a particular paragraph to draw the reader’s attention. In many cases, adding space 
around the paragraph will be more effective than using fancy and distracting graphics or borders. In addition, you may 
want to separate each paragraph rather than indent new paragraphs. Publisher allows you to set the amount of space 
before and/or after each new paragraph. 

¾¾ To set paragraph spacing
mouse

i.	 Select one or more paragraphs 
ii.	 From the home tab, Click the dialog box launcher in the Paragraph group The Paragraph dialog box appears. 
iii.	 Select the Indents and Spacing tab 
iv.	 To set the amount of space inserted before each selected paragraph, under Line spacing, in the Before 

paragraphs text box, type the appropriate number or use the nudge buttons to select the appropriate value 
v.	 To set the amount of space inserted after each selected paragraph, in the After paragraphs text box, type the 

appropriate number or use the nudge buttons to select the appropriate value 
vi.	 Click OK. The new spacing is applied to the selected paragraph(s). 
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Positioning Text Within The Text Box 

Adjusting text box margins allows you to adjust the position of text within its text box. Text box margins are the amount 
of internal space between the text and the edge of the containing text box. Adjusting these margins may be appropriate 
only for display text, banner text, or text boxes that have visible borders. You may also use alignments to position where 
your text will be aligned to in the text box.

¾¾ To position text.
mouse

i.	 Select the desired text box 
ii.	 From the text box tools, format tab, Click the dialog box launcher in the text group The Format text box 

dialog box appears. 
or

iii.	 From the Drawing tools, format tab, Click the dialog box launcher in the size or shape styles group The 
Format text box dialog box appears. 

Figure 3-33 text box dialog

iv.	 Select the Text Box tab 
v.	 In the Text Box Margins section, in the Left, Right, Top, and Bottom text boxes, type or use the nudge 

buttons to select the appropriate value 
or for margins

Figure 3-34 Applying predefined margins
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vi.	 From the text box tools, format tab, in the alignment group. Make a selection from the margins of which set 
of margins you wish to use within the text box

•	 NOTE: This list remembers previously used margin sets so after setting margins in one text box this will be 
the quickest method of applying the same margins to subsequent text boxes.

vii.	To further position the text vertically, from the Vertical alignment pull-down list, select Top, Middle, or 
Bottom 

Top 

Positions the text at the top of the text box; this is the default alignment method. 

Middle 

Positions the text in the vertical centre of the text box. 

Bottom 

Aligns the text at the bottom of the text box. 

viii.	 Click OK. The new alignments are applied to the selected text box. 
or for alignment

ix.	 From the text box tools, format tab, in the alignment group. Make a selection of how you wish your text 
aligned within the text box.

Figure 3-35 alignments from ribbon
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Working With Character Spacing 

Tracking and kerning are two Publisher options for controlling the space between characters. Kerning is helpful for fine-
tuning the space between individual characters, especially at large font sizes used in display text. Tracking is useful for 
blocks of text. 

Adjusting Tracking 

Tracking adjusts the relative space between characters by a user specified percentage. Tracking is useful when you want 
to alter the spacing between characters on a large scale (e.g. sentence, paragraph, story, etc.). If you want to change the 
spacing between two specific characters, refer to Adjusting Kerning. Publisher offers several tracking options from Very 
Loose to Very Tight. You can adjust the track for a single line or an entire paragraph. It is best to start with a small amount 
of text and a small change to the tracking. Adjusting the track of a single line can affect the entire paragraph. 

Here is an example of the different types of tracking opposed to normal text: 
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Figure 3-36 menu tracking options

¾¾ To adjust tracking
mouse

i.	 Select the text that you want to track 
ii.	 From the home tab, Click the character spacing button in the font group from the menu make a selection or 

select more spacing, The character spacing dialog box appears. 
iii.	 In the Tracking section, from the pull-down list, select either Normal, Very Tight, Tight, Loose, Very Loose, 

or Custom 
•	 NOTE: Your selection is previewed in the Sample section. 
iv.	 If you select Custom, in the By this amount text box, type a percentage or use the nudge buttons 

Figure 3-37 Tracking text

v.	 Click OK 

Adjusting Kerning 

If you have to alter the space between two specific characters, you will want to use kerning. Kerning is a specific and 
focused type of character spacing that puts a user-specified amount of space between the characters that are selected. 
Kerning is useful when working with especially large font sizes (e.g. a title or headline) or especially small ones (e.g. 
footnotes or picture captions), where the individual characters may be placed too close together or too far apart by the 
program. Publisher allows you to kern text manually, automatically, or both. Here is an example of what kerned characters 
look like opposed to regular characters: 
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Setting Automatic Kerning 

You can set Publisher to kern letter pairs automatically at a specified font size. This may reduce your need to kern text 
manually. 

¾¾ To set automatic kerning
mouse

i.	 Select the characters you want to kern 
ii.	 From the home tab, Click the character spacing button in the font group from the menu select more spacing, 

The character spacing dialog box appears. 
iii.	 In the Automatic pair kerning section, select Kern text at 
iv.	 In the Kern text at text box, use the nudge buttons or type the font size at which automatic kerning will 

occur 
v.	 Click OK 

Figure 3-38 automatic kerning

Adjusting Kerning Manually

Even with automatic kerning turned on, you may still kern letter pairs manually. 

Figure 3-39 manual kerning

Download free eBooks at bookboon.com



Publisher 2010: Part I

105 

Working with text

¾¾ To set manual kerning
mouse

i.	 Select the characters you want to kern 
•	 NOTE: Kerning affects the space after a character. To adjust the space between two letters, select both letters. 
ii.	 From the home tab, Click the character spacing button in the font group from the menu select more spacing, 

The character spacing dialog box appears. 
iii.	 In the Kerning section, from the pull-down list, select either Normal, Expand, or Condense 
iv.	 In the By this amount text box, type the appropriate number or use the nudge buttons
•	 NOTE: Your selection is previewed in the Sample section. 
v.	 Click OK 

Adjusting The Scale 

Adjusting the scale of text allows you to stretch or shrink it horizontally. 

Figure 3-40 Scaling text
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¾¾ To scale text
mouse

vi.	 Select the text that needs the scaling adjusted 
vii.	From the home tab, Click the character spacing button in the font group from the menu select more spacing, 

The character spacing dialog box appears. 
viii.	 In the Scaling section, type a number or click the appropriate nudge button to shrink or stretch the 

text 
•	 NOTE: Your selection is previewed in the Sample section. 
ix.	 Click OK to apply the scaling.

Using The Measurement Toolbar 

If you are doing a lot of character formatting, you may want to display the Measurement toolbar. This will provide 
convenient access to the tracking, kerning, and scaling options. 

Figure 3-41 measurement toolbar

¾¾ To display the Measurement toolbar: �
mouse

i.	 From the status bar at the bottom of the screen, click on the object size or object position button the 
measurement toolbar appears.

Or

i.	 From the home tab, Click the character spacing button in the font group from the menu select more spacing, 
The character spacing dialog box appears. 

ii.	 In the dialog click on the toolbar button to close the dialog and display the toolbar

¾¾ To format characters using the Measurement toolbar:
mouse

i.	 Select the text you want to format 
ii.	 For the option you are applying, increase or decrease the effect by typing a number or clicking the 

appropriate nudge button
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Font schemes

To ensure consistent text styles throughout your publication you may apply a text scheme to your publication and even 
create your own.

¾¾ To create a scheme
mouse

i.	 On the Page design tab in the schemes group, click the arrow to the right of Fonts a menu appears

Figure 3-42 Font schemes

ii.	 From the scroll list select a text scheme you wish to use the three lines of text indicate:
•	 Top name is the scheme name
•	 The second name is The font that any heading style will use
•	 The third line is the the font that any body text syle will use

¾¾ To create a font scheme�
mouse

i.	 On the Page design tab in the schemes group, click the arrow to the right of Fonts a menu appears
ii.	 From the bottom of the menu select create new font scheme a dialog will appear.

Figure 3-43 Font schemes

Download free eBooks at bookboon.com



Publisher 2010: Part I

108 

Working with text

iii.	 Choose a heading font for any text that will use a heading style
iv.	 Choose a body font fo all text that does not use a heading style
v.	 Enter a font scheme name 
vi.	 Click save to add the scheme to the list of font schemes to be applied to your publication.  
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