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Introduction

Word 2003 is a powerful word processing application that allows users to produce typed documents. These can range
from simple letters through to fax cover sheets; reference manuals and sophisticated reports incorporating numbered

headings, figures and graphics.
All graphics related to Microsoft in this book is in compliance with Microsoft guidelines and thus permitted by Microsoft.

How to use this guide

This manual should be used as a point of reference following attendance of the advanced level Word "2003 training course.

It covers all the topics taught and aims to act as a support aid for any tasks carried out by the user after the course.

The manual is divided into sections, each section covering an aspect of the introductory course. The table of contents lists

the page numbers of each section and the table of figures indicates the pages containing tables and diagrams.

Objectives

Sections begin with a list of objectives each with its own check box so that you can mark off those topics that you are

familiar with following the training.

Instructions

Those who have already used a word processor before may not need to read explanations on what each command does,
but would rather skip straight to the instructions to find out how to do it. Look out for the hand icon E, which precedes

a list of instructions.

Appendices

The Appendices list the toolbars mentioned within the manual with a breakdown of their functions and tables of shortcut

keys.

Keyboard

Keys are referred to throughout the manual in the following way:
[ENTER] - denotes the return or enter key, [DELETE] - denotes the Delete key and so on.
Where a command requires two keys to be pressed, the manual displays this as follows:

« »

[CTRL][P] - This means press the letter “p” while holding down the Control key.
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Commands

When a command is referred to in the manual, the following distinctions have been made:

When menu commands are referred to, the manual will refer you to the menu bar - E.g. “Choose File from the menu

bar and then Print”.

When dialog box options are referred to, the following style has been used for the text - “In the Page Range section

of the Print dialog, click the Current Page option”

Dialog box buttons are shaded and boxed - “Click OK to close the Print dialog and launch the print”

Notes

Within each section, shading denotes any items that need further explanation or extra attention devoted to them. For

example:

“Word will not let you close a document that you haven’t already saved changes to without prompting you to save.”

Tips

At the end of each section there is a page for you to make notes on and a “Useful Information” heading where you will

find tips and tricks relating to the topics described within the section.
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Section 1 Using advanced tabs and
tables

Objectives

By the end of this section you will be able to:

o Set up tabs with leader characters

« Move and copy table rows and columns
« Split a table

o Change table size and alignment

o Merge and split table cells

o Sort table data

o Add formulae to tables

« Draw tables

? Click on the ad to read more
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Word 2003 Advanced Using advanced tabs and tables

1.1 Advanced Tabs

Tabs allow you to create simple tables of data that line up along a particular vertical position. You can also use advanced
tab settings to create paper forms for print outs, or basic tables of contents. Generally, these items contain dotted or solid

lines for you to sign on or to indicate a page number for a topic - these lines can be generated with leader tabs.

Creating Leader Tabs

Use this feature to fill the empty space before a tab stop with dotted, dashed or solid lines. This effect is most commonly

seen in a table of contents. The right aligned tab for the numbers in the example below has a dotted leader tab.
Chapter 1 1
Chapter 2 12

Chapter 3 20

» To create the leader effect for an existing tab:

Mouse

1. Select the paragraphs containing the tab.

2. Choose Tabs from the Format menu.

Tah stop position: Deefault tab stops:
1.27 cm

43

Tah stops to be cleared:

Allgrirrent
() Laft () gentar () Right
() pecimal O gar

Lemder
(@) 1 None e, (3 —eeeme
Oa___

3. Select the tab stop in the Tab stop position: list.
4. Choose one of the 4 Leader types.
5. Click on the Set button to save the tab.

10
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6. Click on OK to return to the document.

You can also create the Tab from scratch in the Tab dialog box

> To create a new tab and assign a leader:

Mouse

Choose Tabs from the Format menu.

Type in the new tab position in the Tab stop position: field

Choose the Alignment and optionally choose the Leader (the default is None).
Click on the Set button to save the tab.

Choose OK.

SAEE I

The Clear button removes the selected tab, whilst Clear All removes all the tabs in the selected paragraph(s).

1.2 Tables - Advanced Features
Moving and Copying

Rows and columns in a table can be moved using the same procedures as text within a document. However, the position

of the insertion point when pasting or dragging rows and columns is important as it can alter the final result.

Using Cut/Copy & Paste

» To move or copy a row/column:

Mouse

1. Select the row to be moved/copied or select the column to be moved/copied.

2. Click on the Cut/Copy button. d 3

3. Select the row where you want to paste (Word pastes above) or select the column where you want to paste
(Word pastes to the left).

4. Click on the Paste button be

Using Drag & Drop

Rows and Columns can also be moved or copied using standard drag and drop techniques.

» To Move the selection:

Mouse

1. Click on the middle of the selected area and drag it to the new location
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» To Copy the selection:

Mouse

1. Click on the middle of the selected area and hold down the [CTRL] while you drag the selection to where
you want to copy it. Release the mouse button before the [CTRL] key

Splitting A Table

Sometimes you need to split a table between rows to add text in-between.

» To split a table in two at the current cursor position:

Mouse

1. Choose Split Table from the Table menu
Or

Keyboard

Press [CTRL][SHIFT][ENTER]

To rejoin tables that have been split, simply delete the paragraph marker between them.

= One generation’s transformation is the next’s status quo.

In the near future, people may soon think it's strange that
devices ever had to be “plugged in.” To obtain that status, there
needs to be “The Shift".

D TNy

www.alcatel-lucent.com/careers
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Table Size and Alignment
The columns, rows and positioning of a table on the page are all adaptable. Some of the techniques for getting the best

results when changing these options are outlined below.

Advanced Column Width Techniques

When you adjust the width of a column, Word proportionately resizes the other columns to the right so that the overall

table width does not change. However it is possible to be more precise about how the remaining columns should be affected.

The [SHIFT] key allows the width of a column to be altered and increases the overall width of the table accordingly.

To increase the width of column 1, click over the column boundary and drag it with the mouse...

Column 2 becomes narrower

To increase the width of column 1 without altering the width of column 2, click over the column boundary, hold
down the [SHIFT] key and drag it with the mouse...

Column 1 width increases and so does the overall width of the table

Row Height

The height of the rows in a Word table is usually controlled by the contents of the cell. If the text in a cell is too wide, Word
will wrap the text within the cell. Using the [ENTER] key to insert blank lines within a cell can also alter the height of rows.

In a situation where a cell’s height needs to be set precisely there is an option under the Table menu that allows you to
input a specific measurement. This is particularly useful if tables are being used to create forms and space should be left

for people to fill the form in.

» To change the row height:

Mouse

1. Select the rows where the height is to be changed

2. Choose Table Properties from the Table menu
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Tahle Row Colgmn call
Size

Rowers

[] specify height: Riow height s:
Cptions

[] Allow row to break across pages

[ ] Repeat as header row at the top of each page

| 2 previusrow | | Mext Row

3. Select the Row Tab in the dialog
4. Use the Row height is: field to set a precise size

The differences between the three options in the Height drop-down list are outlined below:

Option Result

Exactly This sets a specific height that will not adjust

At Least Enables specification of a minimum height, but will still fit rows around text
that is taller

Using the Ruler

The height of a row can also be adjusted by using the vertical ruler in page layout view.

You can also use the before and after options in the Paragraph format dialog box to space out text within cells in

a table.

Table Alignment

Tables can be aligned to the left, right or centre of the page. The default for tables is left aligned. Individual rows can

be aligned - but if the whole table is to be affected, ensure that the entire table is selected before issuing the command.

» To change table alignment:

Mouse

1. Select the row(s) to align or the whole table.
2. Choose Table Properties from the Table menu.

3. Click on the Table tab, and select the required alignment.

14
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Indenting Rows

The whole table or individual rows may also be indented.

» To indent table rows:

Mouse

Select the row(s) or table.

Choose Table Properties from the Table menu.
Click on the Table Tab.

Set the indent in the Indent From Left: field

Lol

To indent text within cells, use the indent options within the Paragraph format dialog box.

Merging and Splitting Cells

There may be situations where a table needs different numbers of columns in different rows. The example below illustrates

this.
Notification Of Staff Absence
Name Department Date
Reason:
Signed Dated

Merging cells

You combine several cells into one cell by merging them together.

» To merge cells:

Mouse

1. Select the cells to be joined
2. Choose Merge Cells from the Table menu

The resulting cell will appear to be much deeper; this is because when cells are merged, Word converts them

into paragraphs, which then appear in the resulting single cell. To return to the original height, simply delete the
paragraph marks that have appeared as the result of the merge.
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Splitting Cells

Cells can be split into several smaller cells of equal size.

» To split cells:

Mouse
1. Select the cell(s).
2. Choose Split Cells from the Table menu.
3. Enter the number of columns, which should appear in each cell.
4. Choose OK.
Sorting Cells

You can quickly sort cells, arranging the entries in alphabetic, numeric or date order. Word changes the order of rows

based on the first column unless you specify otherwise.

The Wake

the only emission we want to leave behind

Low-speed Engines Medium-speed Engines Turbochargers Propellers Propulsion Packages PrimeServ

The design of eco-friendly marine power and propulsion solutions is crucial for MAN Diesel & Turbo.
Power competencies are offered with the world’s largest engine programme — having outputs spanning
from 450 to 87,220 kW per engine. Get up front!

Find out more at www.mandieselturbo.com

Engineering the Future — since 1758.

MAN Diesel & Turbo
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COUNTRY YEAR INVESTMENT
Albania 1998 1,867,659.00
Bulgaria 1999 657,948,945.00
Romania 1998 867,482,475.00
Turkmenistan 1999 768,958,372.00

The table above is currently in alphabetical order by Country. Supposing you wanted to sort the table by Year, and where

the year is the same, you want it sub-sorted by Investment.

» To sort the table:

Mouse

Select the table.

Choose Sort from the Table menu.

Choose the main Sort by column from the drop-down list.

Select the type of information in that column (Text, Number or Date).

Choose the sort order (Ascending or Descending).

AU S o

Repeat this process in the Then by field if you are sub-sorting.

The table from the previous page would now appear like this:

COUNTRY YEAR INVESTMENT
Albania 1998 1,867,659.00
Romania 1998 867,482,475.00
Bulgaria 1999 657,948,945.00
Turkmenistan 1999 768,958,372.00

My List Has

In the My list has section, you can specify whether or not the table has a Header Row.

The choice here depends on whether your table has headings in the first row:

Header Row the first row in the table will not be included in the sort, and the text in the cells of that row will appear

as choices in the Sort by/Then by fields.

No Header Row all the rows will be included in the sort, and you select the column number to sort by (rather than the

names).
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Table Formulas

You can write formulae inside table cells to perform common calculations. You can use Al, Bl-style references as you
might in an Excel spreadsheet. However, you are not able to create relative cell references, therefore formulas cannot be

copied across a row or down a column.

P & L Account

Sales £100,000.00

Costs £64,000.00

Profits £36,000.00 ——— | Formulaused to
work out profit

» To create a formula:

Mouse

1. Position the mouse in the destination cell then choose Formula from the Table menu.

2. Word may automatically suggest a formula, which you can overwrite. Use the = sign to begin the formula

and the same mathematical operators as are used in Excel (+,-,*,/).

3. Use Al style references to cells within the table - you will have to work out which reference will apply to
each cell you are referring to. In the example above, the profit has been worked out using the

formula =B2-B3, and assigning a currency number format to get the £ sign.

Formatting Numbers

You can format a formula’s results by using the drop-down list of Number Formats in the formula dialog. The available

formats are similar to those in Excel, such as Comma, Currency and Percentage.

Updating the Formula

If the figures in the table change, the formula result only updates when you print the document. If you want to see the

new result on the screen, you will need to manually update the formula.

» To update a formula’s result:

Keyboard

1. Click on the cell containing the result
2. Press [F9].
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AutoSum

When you insert a formula into a cell, Word will detect numbers in the cells above and to the left of the current cell and

may offer to sum them for you.
Positioning at the bottom of a column of numbers automatically creates a =SUM(ABOVE) function. Positioning to the
right of a row of numbers automatically creates a =SUM(LEFT) function. You can also use BELOW and RIGHT to refer

to adjacent cells below or to the right of formulas.

Functions

You can paste in an Excel function, such as AVERAGE, COUNT or IF from a list contained in the Formula dialog. For

example, to count the number of entries in a column above the cell where the cursor is positioned, choose:
=COUNT(ABOVE)

Nesting Functions

Once the function is pasted in, you can use cell references. You can also ‘nest’ functions inside others using the Paste

function: list. For example, to add a different rating depending on the highest value in the column above, enter:

=IF(MAX(ABOVE)>500007 WELL DONE?TRY HARDER”)

ey

<+’ MA

UNLEASHING
CHANGE

NAGEMENT

UCTOBER 18 & 19, 2018

DE RODE HOED
AMSTERDAM
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Draw Table

This new feature allows you to create and customise tables. You use Draw Table much the same way as you would use a

pen to draw a table.

» To draw a table:

Mouse

ZF

L— on the Standard toolbar.

1. Click on the Tables and Borders button
2. The Tables and Borders toolbar appears.

Tables and Borders
jJL—.v.’ szt—v£v|v:f -
[~ &8 S~ 88 Al sl &l =

The buttons on the toolbar perform the following functions:

_j Draw Table - Inserts a table where you drag in the document. After creating the outside of
the table, drag inside to create columns and rows.

Eraser - Removes a table cell line and merges the contents of the adjacent cells.

Line Style - Choose the line style and thickness to draw your table with.

12 pt—| = Line Weight - Choose the width of the border you require.

Border Colour - Choose the colour of the border you require.

- Borders - Allows you to add a border of some type to the table or individual cells.
-'L,} - Shading Colour - Allows you to select a colour to fill the table or individual cells.
M

-j:j Merge Cells - Combines the contents of selected adjacent cells into a single cell.

Split Cells - Splits the selected cells into the number of rows or columns you specify.

jE Distribute Rows - Alters the height of the selected cells to make them equal.

Distribute Columns - Alters the width of the selected cells to make them equal.

20
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ﬂ Table AutoFormat - Allows predefined borders and shading to be added to your table.
- Change Text - Changes direction of the selected text in a cell horizontally, left or right.
11|
| % l Sort Ascending - Sorts the selected items alphabetically from the beginning of the alphabet.
z l Sort Descending - Sorts the selected items alphabetically from the end of the alphabet.
A
5 AutoSum - Allows the sum function to be entered into a cell.

Text Alignment

Align Top Left, Centre & Right - Aligns the text contained within the selected table or cells at

= =23 the top of the cell.

Align Centre Left, Centre & Right - Aligns the text contained within the selected table or cells
=] | (=m] | == .
=] :I =l in the centre of the cell.

= = & Align Bottom Left, Centre & Right, - Aligns the text contained within the selected table or
= = cells at the bottom of the cell.

21
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@ Useful Information

REPEATING TABLE HEADINGS

For long tables, which cover several pages, you can repeat the headings on each page.

» To repeat table headings across pages:

Mouse

1. Select the Heading Row(s) you want to repeat at the top of each page your table covers.
2. Choose Headings Row Repeat from the Table menu

Notes

bookboon.com

Corporate elLibrary

See our Business Solutions for employee learning

Click here

Management Time Management

Problem solving l Self-Confidence I Effectiveness

Project Management I Goal setting I Coaching

22

Click on the ad to read more
Download free eBooks at bookboon.com



http://s.bookboon.com/bbg-elibrary-2015

Section 2 Advanced formatting
techniques

Objectives

By the end of this section you will be able to:

o Understand what styles are

o Apply default styles to paragraphs and text
o Create styles

+ Redefine styles

o Copy styles between documents

o Apply borders to text, paragraphs and pages

Download free eBooks at bookboon.com



2.1 Styles

In Word, a “style” is a collection of font and paragraph formats given a specific name. It may be used to apply formatting
to areas of a document quickly or to make changes easily to everything, which already has a certain style applied. A style

can either apply to a whole paragraph of text or to a few individual characters.

Default styles

Word supplies a number of default styles, which are attached to the Normal Template. These may be altered to reflect
personal choices.

Normal Style

The “Normal” style, in the Style list box (found on the extreme left side of the Formatting toolbar), controls the overall
characteristics of most of the text in a document and is the style that will be first seen on opening a new document.
Headings 1 -9

Word supplies nine heading styles, which variously underline, bold, and indent etc. the text they are applied to. When
a new document is created, based upon the Normal Template, only three heading styles appear to be available but you
can see all the possible default styles by holding down the [SHIFT] key as you click the drop-down arrow on the right
of the Style list box.

Default Paragraph Font

When you have applied a style to a paragraph, you may decide to add some extra formatting. If at a later point you then

want to remove the extra formatting and return to the underlying style format you can use this style to do so.

You can choose from a variety of methods to apply styles to existing text in a document.

» To apply a style using the Style Selection Box:

Wormnal Tirnes Mew Roman

Clear Fortmatting
Heading 1 1
Heading 2 1

Heading 3 1
Mormal 1
Tahle Girid H
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Mouse

1. From the Formatting toolbar with either the mouse or by pressing [CTRL][SHIFT][S], followed by [¥].

» To apply a style using a shortcut key:

Keyboard

1. Heading styles 1 to 3 already have the shortcut keys [CTRL][ALT][num] defined, where [num] is 1 for
heading style 1 and so on.

» To apply a style using the menu:

Mouse

1. Select the Style from the Styles Task pane.

» To change to another style:

Mouse

1. Select the paragraph(s) to be changed
2. Click on the drop-down arrow adjacent to the Style list box

3. Select from the choices offered

Struggling to get
interviews?

Professional CV consulting & writing assistance
from leading job experts in the UK.

e Take a short-cut to your next job!

._ ol Improve your interview success rate by 70%.

TheCVagency

Visit thecvagency.co.uk for more info.
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Creating new styles

Instead of using the pre-set styles, it is possible to create a brand new style.

» To create a new style:

Mouse

Select the paragraph(s) that you want to apply the new style to

Change the format of the font, paragraph etc. as required

Type in the new style name in the Style list box (replacing the current entry)
Press [ENTER] to create the style

Lol

If you want to change the look of a style you have different techniques for redefining it.

It is also possible to create a new style using the style task Pane. The Task pane can be activated using the toolbar icon to
e mal -

the left of the style box shown below. Ii

St‘iﬂEE and Formatting ¥ x

Formatting of selected text

Method

| select all | | New Style... |

Pick formatting to apply
Clear Formatting
10pt

10 pt, Bold, C'entered
10 pt, Centered
32 pt
48 pt
After: 0 pt

Show:  Available formatting — »

26
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Redefining a style

» To redefine a style by example:

Mouse

Select the paragraph(s) using the style.

Change the format of the font, paragraph etc. as required.

Click in the Style list box (current style name will be highlighted).
Press [ENTER]

The style name will reflect the new changes:

Heading 1 + Italic

SAEE I

Creating & redefining with format style

Styles can also be created and updated using the Style command in the Format menu. You can set many more options

for the style if you create or redefine it in this way.

» To access the Style dialog:

Mouse

1. Choose Format from the menu bar then click Styles and Formatting.

Creating a new style

1. Click on the New Style button, in the Style and Formatting task pane , to create a new style
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Mew Style [Z
hame:
Styla type: |Paragraph |
Styke based on: | % rumbered list &~
Styla for following paragraph: | ®Stlel |
| Times New Roman | (12 “ B I U A-

EEEE - == 5= ¥FF

L Click om the Hew Styls batfon, in the Style diudog, bo oeate &
e syl

numbared list + Numbered + Leval: 1 + Numbering Style: 1, 2, 3, ...+ Start
at: 1 + Alignment: Left + Aligned at: 2,54 cm + Tab after: 3.81cm +
Indent at: 3.81 cm

[ add to template [ Automatically update

Format = | & ][ caca |

S

e-learning
for kids

e The number 1 MOOC for Primary Education
e Free Digital Learning for Children 5-12
©15 Million Children Reached

About e-Learning for Kids Established in 2004, e-Learning for Kids is a global nonprofit foundation dedicated to fun and free learning on the
Internet for children ages 5 - 12 with courses in math, science, language arts, computers, health and environmental skills. Since 2005, more
than 15 million children in over 190 countries have benefitted from eLessons provided by EFK! An all-volunteer staff consists of education and
e-learning experts and business professionals from around the world committed to making difference. eLearning for Kids is actively seeking
funding, volunteers, sponsors and courseware developers; get involved! For more information, please visit www.e-learningforkids.org.

Xy

Click on the ad to read more
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2. Enter the name of the style

3. Choose the Style type: (Paragraph or Character)
A Character Style can only change Fonts and Language formats, but it can be applied to a selection of less than
a paragraph.

Based On

4. Type or select the name of an existing style on which to base the style you are creating.

Style For Following Paragraph

5. Select the style that you want to apply to the next new paragraph you type following a paragraph formatted
with the new style you are creating.
For example, when creating a Chapter Heading style, you might select the Heading 1 style in the Style For
Following Paragraph box. This means that when you press [ENTER] at the end of a paragraph formatted with
the Chapter Heading style, Word automatically applies the Heading 1 style to the next new paragraph.

Format

6. Click on the Format button to define the formatting for the style and assign a short key to apply the style

D

Fonk...

Paragraph...
Tabs...
Language...
Frame...

B Eering. .
Shiortout key...

» To redefine a style:

Mouse

1. Choose Styles and Formatting from the Format menu.

2. Locate the style b scrolling up or down the style names, then hover over the style name, choose the drop-
down and select modify

3. Make the required changes.

4. Click on OK, and then Close.

All paragraphs using the style are automatically updated.
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Following Styles

Having Word apply another existing style to a following paragraph increases the speed of document creation by saving

the time taken to apply the next style. For example, a chapter heading may be typed using the Heading 1 style and when

[ENTER] is pressed the style is automatically changed to the Heading 2 style for the subheading which will follow.

» To specify a style for the following paragraph:

Mouse

Choose Format from the menu bar then Styles and Formatting.

In the Pick the formatting to apply list, locate the style you wish to modify. Hover over the style and choose
the drop-down and appears and Modify

In the Style for following paragraph box, select the style to apply to the next paragraph.

Copying Styles between Documents

The styles that you redefine, or new ones that you create, can only be used in the current document. Clearly you may

want to copy a style into another document, rather than recreating or redefining it from scratch.

» To copy a style from one document to another:

Mouse

Ll e

Open the file which currently contains the styles

On the Tools menu, click Templates and Add-Ins.

Click on the Organiser button and then click the Styles tab.

Copy items to or from a different template or file; click Close File to close the active document and its
attached template or to close the Normal template. Then click Open File, and open the template or file you
want.

Click the items you want to copy in either list, and then click Copy
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Styles || AutoText | Toolbars | acro Project items
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Desoription

The list of styles on the left-hand side of the dialog belongs to the current document.

To specify the document which will be receiving the new style(s):
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science? And have you ever thought about

working and moving to the Netherlands? The information is ordered in
the categories arriving, living,
studying, working and research
- in the Netherlands and it is
Studying freely and easily accessible
e from your smartphone or

desktop.

3 Click on the ad to read more

Download free eBooks at bookboon.com


http://s.bookboon.com/academictransfer

6. Click on the Close File button (on the right-hand side of the dialog)
7. The button will then change to an Open File button, click on this to select the target document
8. Select the styles(s) in the left-hand list, and click on the Copy button.

To select more than one style, click on the first style and then hold down [CTRL] and click on the other required
styles. To select all the styles, click on the first, then hold down [SHIFT] and click on the last style. If you copy a style
to a file that already contains that style, for example Heading 1, you will receive a message asking for confirmation.
In addition to copying styles, you can delete or rename styles in either list using the Delete and Rename buttons.

When you delete a style, you are asked for confirmation.

Copying To/From the Document Template

If the document where the styles have been changed was based on a particular Template, the new styles can be copied
back to the Template. This means that new documents based on the Template will automatically pick up the style changes.

However, to update existing documents with changes in the Template, you would have to copy the styles from the Template.

Updating the Template
The procedure for copying style changes in a document back to its underlying Template is a very similar to copying to

another document (see previous page).

» To update the template with the new styles:

Mouse

1. From the tools menu, select Templates and Add-inns

2. Click on the Organiser button

et

Word initially assumes that you want to copy the styles to NORMAL.DOT. To select the underlying
document template:

Click on the Close File button (on the right-hand side of the dialog)

The button will then change to an Open File button, click on this to select the target template
Select the styles(s) in the left-hand list, and click on the Copy button

You will be prompted for confirmation if the styles you are copying already exist in the template.

® N ok

Click on Close to close the Organiser dialog

You will then be asked whether you want to save the changes made to the template. The same prompt occurs when you

save and close the current document. It is a final chance to either accept or reject the changes to the document template.

Updating A Document

The method of copying styles from the template back into existing documents is much simpler.
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» To update document styles with template styles:

Mouse

1. Open the document which needs updating

2. From the Tools menu, select Templates and Add-Inns

3. The name of the underlying document template should appear in the dialog. To copy the styles into the
current document:

4. Click in the Automatically update document styles check-box

5. Click on OK to return to the document

The styles in the document will be updated and will continue to be updated automatically if any other changes are made

to the template in future.

Templates and Add-ins

¥ Expansion Packs Linked CS55
Templates ¥iL Schema

Document emplate

ficrosaft Office ST Tem

[ automatically update docurment styles

Global termplates and add-ins

Checked items are currently loaded, Add...

Full path:

|Qrgamzer... ] oK ] | cancel

2.2 Borders

Borders can be applied to many different objects in Word. Mostly, you add borders to tables, but you can border paragraph
edges, or even pages in a document. There are also some automatic formatting keystrokes that will add borders to the

cursor position in your document (See the section on Auto Formatting for more information).

Clicking on the Borders button on the Standard toolbar displays the Borders drop down palette.

33
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The buttons on the palette perform the following functions

Applies or removes outside border

Applies or removes top border

Applies or removes bottom border

Applies or removes left border

Applies or removes right border

AEIEEE

Applies or removes borders both inside and outside

Applies or removes inside border

Applies or removes a border horizontally inside a selection
Applies or removes a border vertically inside a selection
; Removes all borders
A= Inserts a vertical line above the cursor point
e

Applies or Removes diagonal border on the selection

» To add a border to a paragraph:

Mouse

1. Select the paragraph

2. Click on any combination of the border tools to determine which edges of the paragraph are bordered
Changing the paragraph border width

The width of the border is controlled by the right indent measurement belonging to the paragraph.

34
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» To reduce the width of the border:

Mouse

1. Click in the paragraph with the border or select the paragraphs if more than one paragraph’s borders need
changing.

2. Drag the indent markers on the ruler to correspond with the new border width.

Borders via the menu

Borders can be added using the borders dialog available on the Format menu. Applying borders in this way gives you

more options as to line style, shading and so on.

> To apply borders using the Borders and Shading dialog:

Mouse

1. Select the paragraph.

2. Choose Borders and Shading from the Format menu.

[ ]
B By 2020, wind could provide one-tenth of our planet's

ra I n p O W e r electricity needs. Already today, SKF's innovative know-

how is crucial to running a large proportion of the

world’s wind turbines.

Up to 25 % of the generating costs relate to mainte-
nance. These can be reduced dramatically thanks to our
stems for on-line condition monitoring and automatic
ication. We help make it more economical to create

Therefore we'need the best employees who can
eet this challenge!

Tﬁf Power of Knowledge Engineering

:’-_‘;i

Plug into The Power of Knowlé‘ngineering.
Visit us at www.skf.com/knowlet
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Borders and Shading g

Borders | Page Border | Shading
Setting : Style: Previcw

A Click on diagram below or use
buttons to apply borders

Box [3 —_— :

2 :
i e Color: S

i | D |
l'.:.'l
=
=
:
:
[a]
£
E
&)

Paragraph w

]
5

Horizortal Line... oK |l Cancel ]

3. Click on the Borders tab.
4. Choose the required border.
5. Click OK.

Page borders

You are able to apply a page border. It is generally used in the same way as paragraph borders except you have an interesting

addition, Art, where you have the opportunity to select an artistic page border. You may have to alter the border width

so that it is not too big.
» To apply a page border:

Mouse

1. Choose Format, Borders and Shading.
2. Click the Page Border Tab.
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Borders and Shading [Z!
Borders || Bage Border | | Shading
Style: Freview
|' |7 Click on dizgram below or use
bistioee to b ders
b | apphy
B il
g"ad;ll e S e S e S "f
Cokor:
— Automatic i
= 30
wh: B &
Byt — Apply o
o
Shsiam Art: Witvohe docurment w
(none) -
Show Toobar | | Herizontal Line.. ok || canca |

3. Select the appropriate border from the Setting palette by clicking on the picture that you want.

Or

4. Click the Art drop-down list to select from a range of graphics to use as a page border

5. Click OK.

Shading

The third tab within the Borders and Shading dialog allows you to apply shading to a paragraph or a piece of text.

» To add shading:

Mouse

1. Select what you want to shade (i.e. a word or phrase, or a whole paragraph).

2. Choose Format, Borders and Shading and click the Shading tab from within the dialog.
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Borders and Shading [z:
| Borders | page Border || Shading |
Fill Freview
Mo Fill
Mg Fill _
5 m
Patterrs
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D Clear o -"*Fﬂtl" o .
- f Paragram L
Show Toobar | | Herizontal Line.. | o« || conca

3. Choose a colour from the colour palette by clicking it.
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. If appropriate, choose a pattern from the Style drop-down list and assign a colour to the pattern with the

Colour drop-down list.

. Click OK.

Do not apply patterns over text, as you will not be able to read the text.
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@ Useful Information

Defining Styles Automatically

To have Word automatically define styles, check Define styles based on your formatting on the AutoFormat As You
Type tab of Tools, AutoCorrect.

Styles can be updated automatically when manual formatting is applied to text that is formatted with a specific style.

» To have Word automatically update a style:

Mouse

Choose Format from the menu bar, then Styles and Formatting.
In the Styles and Formatting task pane, select the style to automatically update.

Choose Modify from the dropdown option when hovering over the style name.

Ll e

Select the Automatically update check box.

The Normal style cannot be updated automatically.

Printing Styles

To print a list of styles from the active document select Styles in the Print What list box of the File Print dialog box.

Notes
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Section 3 Outlining

Objectives

By the end of this section you will be able to:

o View a document outline

o Outline a document using styles

¢ Promote and demote outline levels
« Expand and collapse outline levels
« Move and copy outline levels

o Use outline numbering

TURN TO THE EXPERTS FOR
SUBSCRIPTION CONSULTANCY

Subscrybe is one of the leading companies in Europe when it comes to innovation
and business development within subscription businesses.

We innovate new subscription business models or improve existing ones. We do
business reviews of existing subscription businesses and we develope acquisition and

retention strategies.

Learn more at linkedin.com/company/subscrybe or contact
Managing Director Morten Suhr Hansen at mha@subscrybe.dk

SUBSCRYBE - fofle fifur
Ty

Click on the ad to read more
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3.1 Document outlines
What is a Document Outline?

An outlined document is one with a structure of headings, at various levels, with associated text. For example, the chapter

of this manual could be presented in outline.

When to Use Outlining

Outlining is most useful on larger documents or ones with a definable structure. An outlined document is easy to

reorganise and restructure.

Word also provides standard styles for the levels of an outline, which can be redefined for ease and speed of formatting.

Tables of contents can be readily generated from outlines and the levels of the outline numbered in various ways.

Outlining a Document

Word provides a special view and nine heading level styles to create outlines. Outline view contains an outline bar to help

quickly perform outlining tasks such as changing and displaying various heading levels.

Existing documents can be outlined or a document outline can be created in a new document.

» To create an outline in a new document:

Mouse

Choose File from the menu bar, then New and select a template from the list.
Choose View from the menu bar, then Outline.

Type a heading. Word automatically formats the text as heading level 1.

Lol

Press [ENTER] and then type the text for the next heading or body text paragraph. The new entry will have
the same level as the previous entry.

5. To change the heading level, do one of the following:

To create a Click Press
Lower-level heading - Demote > [ALT][SHIFT][a]
Higher-level heading - Promote e [ALTI[SHIFTIIR]

[ALTI[SHIFT][5] On the numeric
keypad

Paragraph of body text from a heading

6. Repeat steps 4 and 5 for each heading and body text paragraph in the outline.
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Outlining an Existing Document

Outline an existing document to view its organisation or quickly change its structure.

» To outline an existing document:

Mouse

1. If the document is not in outline view, choose View from the menu bar, then Outline. The text of the
document is initially paragraphs of body text.

1. Select a paragraph to change into an outline heading.

2. Change the heading level (see table above).

3. Repeat steps 2 and 3 for each heading.
In normal view, apply heading level styles like any other style.

Using an Outline

» To show heading levels:

Mouse

1. Click Show All levels on the Outline toolbar or press [ALT][SHIFT][A] to show all heading levels and text.

Or

Click, on the Outline toolbar to show heading levels down to and including that level but no text.

Show Al Levell

Shomw Lews] 1
Show Levd 2
Show Level 3
Show Level 4
Shiw Lewvel 5
Show Level &
Show Level 7
Shiow Lewel B
Shonw Lews] 9

Show Al Levels

Showing Text

Text can be expanded or collapsed below a certain level.

» To expand or collapse text:

Mouse

1. Position the incertion point in a paragraph and click on the Outline toolbar to expand text below the

heading or " to collapse text below the heading.
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Click = [ to collapse all text in the outline to show only the first line of each paragraph. Click again to expand
all text.

Moving Headings and Body Text in an Outline
Moving headings in an outline can quickly restructure a document. When a heading is moved, all subheadings and body

text under that heading move with it, if the subheadings and body text are collapsed under the heading.

» To move headings:

Mouse

i &
1. = Drag the heading symbol, or body text symbol, at the left of the heading, or text, up or down to the

new position or click the Move Up or Move Down buttons on the outline toolbar. Word moves all subtext

with the heading.

Or

Losmg track of your Ieads‘?

Bookboon leads the way .
Get help toincrease the lead generat|on on your own webSIte Ask the experts

" Interested in how we can help you? m
email ban@bookboon.com KN

X
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Keyboard

1. Position the insertion point in the heading.

2. To prepare the heading to be moved, collapse the heading (see above).

3.

4. To move the heading below the following paragraph, press [ALT][SHIFT][V/].

To move the heading above the preceding paragraph, press [ALT][SHIFT][1].

Outline Numbering

Outline numbering allows you to create multi-level lists. You can either apply a list format to normal text or use special

outlining for text that has styles attached to it. The example below shows what can be achieved with outline numbering.

1. Word 2002 advanced course topics include:
a) Advanced table features

1. Drawing a table

2. Adjusting column widths and row heights
3. Formulae in tables

b) Sections

1. Why use sections?

2. Dividing a document into sections

c) Styles

> To apply outline numbering:

Mouse

1.

Select the paragraphs.

2. Choose Bullets and Numbering from the Format menu.

Bultets and Humbering .
pullated || Muberad | Outlire Murbered | sk Shydes
2 2m -]
Mane & il o
] 211 .
At L Headr 2 Hezdeg 1. Haading 1— Cheagrber 2 Head
Section 20 & 21 Heading 3 & Heading 1
(B Haxdng 211 Heading 3. 1. Head
{71 Restart rumbering (%) Continue previous list [ custorize... ]
[ ok ][ comel
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3. Click on the Outline Numbered Tab.
4. Choose a pre-set style.
5. Click OK.

Customising the outline numbering

The Customize Outline Numbered List is used to change the numbering or bullet style at each of a possible 9 levels.

» To customise the outline numbering:

Mouse

1. From the Outline Numbered tab in the Bullets and Numbering dialog, click on the Customize...button.

Customize Outline Humbered List &

Pumber Format
Leyvel Nurnbser Formmak:
1 i
2
Bl Bdumber stybe: Start ot
g iy 0, . v i -
& Brovvious level Preview
£l riumber: 1)
8
. . A

Mumber pociticn

Left v mhgredat:i1zrem % {Ea]}-
Tesck posRion I:IE ;
Tals space after: 4
L9 cm - [ndent &t: 1.9 cm =

2. Use the Level bar on the left of the dialog box to select the level you wish to customise.

3. You can then change the text before and after by clicking in the Number format box and entering the

required text.
4. You can also change the Bullet or Number style:, the Font and the Number position.
Ifyou are creating a Legal or similar style, you can choose to make Levels 2-9 include the numbering of the previous

level. For example, if Level 1 style is 1, you can make level 2 appear as 1.1. Please note that this option is not

available for Level 1, as Level 1 has no previous level.

Promoting and demoting the numbering

The level of numbering automatically applied is dependent on each paragraphs indent. To promote or demote the
numbering, use the Increase/Decrease Indent buttons on the Formatting toolbar.

= I Decreases the indent to a higher level of numbering

i=
"'_|| Increases the indent to a lower level of numbering

46
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Section 4 Using the Document Map

By the end of this section you will be able to:
o Switch the document map on and off

o Change the level of detail shown by the document map

o Use the document map to navigate a document
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4.1 Document Map

The Document Map is a separate pane that shows an outline of a document’s headings. You can use the Document Map to
quickly navigate around the document and keep track of your location in it. For example, click a heading in the Document

Map to instantly jump to the related part of the document.

Lking advanced @E0s and

Word automatically displays the Document Map in online layout view, but you can display it in any view.

» To use the document map:

Mouse

1. Click on the Document Map button. Word displays the outline levels of the document down the left-hand
side of the screen in the “Document map” area. £

2. In the Document Map, click on the heading you want to go to.

3. In the Document Map, the heading is highlighted to show your location in the document.

Changing the Level of Detail

In the Document Map, you can display just the headings you want. For example, to see a high-level overview of the
document’s structure, you can “collapse” (or hide) the subordinate headings. When you are ready to see the details again,

display the subordinate headings.

» To hide/show document map levels:

Mouse

1. Click on the Document Map button. =

2. To collapse the subordinate headings under a heading, click the minus sign (-) next to the heading.

3. To display the subordinate headings under a heading (one level at a time), click the plus sign (+) next to the
heading.
To display only the headings below a specific level, right mouse click on a heading in the Document Map and then

choose a number on the shortcut menu. For example, click Show Heading 3 to display heading levels 1 through 3.
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> To adjust the size of the Document Map:

Mouse

1. Point to the right edge of the pane. The mouse pointer should change to a resizing pointer.
2. Click and drag left or right to enlarge/reduce the width of the pane.
If your headings are too long to fit in the Document Map, its not necessary to resize the pane, just rest the pointer

on a heading to view the entire heading.

» To close the Document Map:

Mouse

1. Click on the Document Map button again, or double-click the right edge of the pane.

Notes

This e-book Y o N
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Section 5 Numbering Headings

By the end of this section you will be able to:
o Apply preset numbering to headings in a document

o Customise the numbering style for headings

+ Remove heading numbering
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5.1 Heading Numbering

If you use the standard Heading Styles in a document, you can then apply preset or customised numbering to all the

Heading Level paragraphs. Numbering can be applied in any of Word’s standard views (Normal, Page Layout or Outline).

Applying Numbering

Before you apply Heading Numbering, it may be advisable to apply the Heading Level Styles to the appropriate paragraphs.
If you subsequently change a paragraph from one Heading style to another, for example from heading 1 to heading 2, the

numbering will automatically update.

Preset Numbering

» To apply preset heading numbering:

Mouse

Choose Bullets and Numbering from the Format menu
Choose the Outline Numbered tab

Click on one the preset styles

Click on OK

Lol

Bullets and Humbering @

Eullsted || Mumbered | Owtline Numbered | st Styles
12 1 &
Mone o) ‘-‘- .
i 144 .
Articds . Head 1 Headeg I. Heading Chesgaber 4 4
Section 1 .01 1.1 Heading 2 & Heading
() Heass 111 Heasding & 1. Hea
Cusherrize
[ ok || coma |

The highest level of numbering is applied to Heading 1 text, the next level is applied to Heading 2 text, the next to Heading

3 and so on.

Customised Numbering

It is possible to change the style of numbering. For example, you might want the numbering to start on Heading 2 text, or

you might want to use Roman numerals rather than Arabic numbers. You can also change any indenting that may occur.

52
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You can either customise the numbering from scratch, or choose one of the preset styles and then modify the numbering.

» To customise heading numbering:

Mouse

1. Choose Bullets and Numbering from the Format menu & choose the Outline Numbered tab.
2. Click on one of the preset styles and click on the Customize button. See the section below for a description

of the options available within this dialog.

Customize Outline Humbered List

11
111
i ; = 1.1.1.1 Heading 4
ot S0 apedajoon 5 11911 Heating 8
v 1101011 veadeg 8
TTf;;f;F:";‘f"m TR T e —
= ; — 11111111 Heading 0
DFBem 3 Indentst: [D76em |3 1141911.1.1 Heateg o =——
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Level

The Level field on the left of the dialog determines which Heading level Numbering you are modifying. To select a different

level, either scroll up or down or click on the required level. Initially, Word always defaults to Level 1.

Number Style

The Number style: field controls the style of numbering, whether it is Arabic, Roman numerals, words or bullets. These
styles are selected from the drop-down list. You can also specify what text (if any) should appear immediately before and

after the number by adding it in the Number format field, and you can change the Font of the number.
If you don’t want any numbering on a specific level, choose None from the Number style: drop-down.
The Start at: field enables you to specify if the numbering should start at something other than one.

Previous Level Number

If you are creating a Legal or similar style, you can choose to make Levels 2-9 include the numbering of the previous
level. For example, if Level 1 style is 1, you can make Level 2 appear as 1.1. This option is not available for Level 1, as

Level 1 has no previous level.

Number Position

In this section, you can choose the alignment of the numbered text and where you want the numbers aligned. The Text

position can be used to specify a precise measurement between the number and the text.

Remove Heading Numbers

» To remove Heading Numbers from the whole document:

Mouse

1. Choose Bullets and Numbering from the Format menu
2. Choose the Outline Numbered tab
3. Click on None then choose OK

Notes
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Section 6 Using Fields

By the end of this section you will be able to:

o Understand what fields can be used for
o Insert fields into a document

o Update fields

o Lock fields to prevent updates

o Unlink fields from source data

+ Recognise and use some common long document fields
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6.1 Using Fields

Fields are special codes that instruct Word to insert information into a document. They can be used to provide document
information such as the file name, or the date when it was created. You can also use fields for simple information like
page numbering and displaying the current date. Fields are also the underlying component of cross-references, tables of

contents and indexes.

Inserting Fields

» To insert a field into a document:

Mouse

1. Position the insertion point where you want to add the field

2. Choose Field from the Insert menu

DO YOU WANT TO KNOW:
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Using Fields

3. The Field dialog displays a list of Categories:, and when you click on one of these, the Field names: in that

category are displayed below. At this point you can select the required field (the description tells you what
the field will display) then click on OK.

Field Switches

Some fields have further options called “switches”, for example, the Filename field has an extra switch, which enables you
to display the filename with its full path.

Pleage chaage a fiald Fiald properties
Categories:
LA} b

Eiehd namas:

-
AuddressElock

Aubance

sk

Fusthor

Aol

AutohiumLgl
Autoliumiut

AutoText

AUboTextList

BarCode

EichCntline

Codtenerts

Coenpars
CreateDate ¥
Drersicription:

Calculabe the repult of an expression

ok the baubbon below bo set advanced Field options
[_fomb.. |

[#] Preenye Formatting during updates

[_Field Codes | o

J [ concel |

57

Download free eBooks at bookboon.com



» To add a switch:

Mouse

1. Select the switch
2. When you have added all the required switches, click on OK

Viewing Field Codes

When you have inserted a field, the results will be displayed in your document. For example, a field code to display the

path and name of the current document might show up like this:
C:\MY DOCUMENTS\WORD2002 ADVANCED MANUAL.DOC
You may need to see the underlying code.

Display a Field Code
» To display the underlying field code:

Keyboard

1. Click in or select the resulting the text, and press [SHIFT][F9]

% Paste

LT updste Field

Ed#: Fieid...
Togghe Faeld Codes

Eort...

| =

Paragraph...
Bullets aned Numbering, .,

|
=

Mouse

1. Press the right mouse button when pointing at the field From the shortcut menu click on Toggle Field Codes
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The field code is always displayed inside a set of brackets. The name of the field is displayed along with any switches.
{FILENAME \p \* MERGEFORMAT}

Pressing [SHIFT][F9] (or using the menu) is a toggle, in other words every time you press it, and Word either
displays the field result or the field code.

Display All Field Codes
» To display all the field codes in the document:

Keyboard

1. Press [Alt]+[F9]
Or

Mouse

1. Choose Options from the Tools menu, click on the View tab and click in the Field codes check-box

EMO) INSPIRED CONFERENCE

JEAUMOMNT ESTAT

Click on the ad to read more
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Options
P Speling & Grammar Track Changes
User Information Compatiblity ] Filer Locations
Views Gereral Edi Prinik Save
Shove

[ Startup Task Pane (2] Smart tags ] Wandows in Taskbar

[ Bockmarks [#lHorigorkal scrof bar - Fieid shading;

[2] Statys bar [2] wertical serol bar ‘When: sedeched »

Scresnlips [l xcture placehaolders

Formatting marks
] Tab characters (] Hadden bect
[ gpsces [ optional hyphens
[ Porsgraph maeks [0

Print and Wb Layout ophions
[¥] Drawings [#] 'White space betwesn pages (Prink visw only)
[[] obiect anchiors [ packpround colors and images (Prink view onby)
[] Text boundaries [#] vertical nder (Print view cnby)

Cutbre and Mormal apbions
[wraptowindow  Style areawidth: | 0am
[C] praft Font:

L

[ o [ coca |

To toggle back to display all field results, repeat one of the procedures above.

Updating Fields

Most fields do not update automatically. For example, if you enter the Date field (displays the current date), every time
you open the document in future, the old date is still displayed. Or, if you have entered the Filename field in a document,

and subsequently change the name of the file, the document will still display the old filename. In these cases you would

need to update the fields.

» To update a field:

Keyboard

1. Click in or select the field
2. Press [F9]

Alternatively, you can make Word automatically update all the fields when you print the document.

» To set automatic field updating when printing:

Mouse

1. Choose Options from the Tools menu
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2. Click on the Print tab, and click in the Update Fields check box

Options
Secity Speling & Grammar Track Changes
User Information Compat ity File: Locations
Wiew Gareral Edit Prink S
Prinking options

[ oraft cutput Background printing

[#] Lipdate fislds| [ rink PostSoript over text

] Update fnks ] Revverse point order

Allow B [Letker paper resizing

[nchude with document

[[] pocument propertiss [] ridden baxt
(] Fiedd codes [¥] Drawing gbiects
] a0 tags [] Background colors and images

Cphions for cument docurmsnt only
[C] prirt data ordy For forms
Diefault tray: Lo prinker sathings

Caplions for Duplen: Printing
] Front of the gheet ! [] Back of the shest
n

ok || caneal |

Locking
It is possible to lock a field so that the results displayed cannot be updated by either pressing [F9], or by using the Update

Fields option in the Print tab of the Tools, Options dialog.

» To lock a field:

Keyboard

1. Click in or select the field.
2. Press [CTRL][F11].

» To unlock a locked field:

Keyboard

1. Click in or select the field
2. Press [CTRL][SHIFT][F11]

Unlinking Fields

You can also unlink a field. The field result is converted into literal text, which means it is no longer, a field and so cannot

be updated.
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» To unlink a field:

Keyboard

1. Click in or select the field
2. Press [CTRL][SHIFT][F9]

Deleting Fields

If you have entered a field which you no longer want to keep, you must select the whole field before pressing [DELETE]
or [BACKSPACE].

Common Long Document Fields

There are many different types of fields, some of which are used for specific tasks. The following fields are some of the more
common used in Long Documents. Whilst these fields can be placed anywhere in a document, they are often displayed

in the Header and Footer area.

Date and Time

Field Name Description
Date The current date
Time The current time

Free eBook on

Learning & Development
By the Chief Learning Officer of McKinsey

Prof, Dr. Nick HM. van Dam

21st Century Corporate
Learning & Development

Trends and Best Practices
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Create Date The date when the document was created
Print Date The date when the document was last printed
Save Date The date when the document was last saved

When you insert these fields, you can click on the Options button in the Insert, Field dialog to change the formatting of

the dates and times.

Document Information

Field Name Description

Title The Title from the Summary Information

Subject The Subject from the Summary Information

Author The Author from the Summary Information

LastSavedBy The name of the person who last saved the file

Filename The name of the document, with an option to display
the full path

Template The name of the document’s template, and an option
to display the path

NumPages The total number of pages in the document

Numbering

Field Name Description

Page The current page number

Section The current section number

Section Pages

The total number of pages in the current section

RevNum

The number of times the document has been saved

The Page and The Section fields can be combined to produce composite page numbers. For example, the second

page in the fifth section could be displayed like this: 5-2.

Links and References

There are various reference fields, which are largely irrelevant, since there is a separate cross-referencing feature in word.
However one field, which is useful, is {StyleRef}. It is often used to place the current Chapter Title in the Header or

Footer area.

{StyleRef} - inserts the text of the next or most recent paragraph using the specified style

This training manual displays the Heading 1 text in the Header. The text changes only when a new Heading 1 paragraph

is on the current page. If there isn't one, it continues to use the last Heading 1 text.
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» To insert the StyleRef field:

Mouse

Choose Field from the Insert menu

Select the Links and References category, then select StyleRef
Click on the Options button to specify the style name

Click on the Styles tab

Select the style and click on Add to Field

Click on OK

AU

If you want to change the style, you could simply edit the field by showing the field code in the document:

{STYLEREF “Heading 17}

Then edit the field to link to another style, for example:

{STYLEREF “Heading 2"} and then press [F9] to update the field.
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@ Useful Information

Whenever you click in a field code or result, the whole field is displayed with a grey shaded background. However you
can use the Field shading: drop-down in the Tools, Options dialog to specify that all fields, even if they are not selected,
should be displayed with a grey background. This can help you to quickly identify text which has been generated by a field.

» To alter field shading options:

Mouse

1. Choose Tools from the menu bar, then Options.

2. Click the View tab to display view options.

3. Use the Field Shading drop down list to pick the type of shading you want:
o Choose Never to display no shading

« Choose Always to display shading on all fields

«  When selected is the default

Notes

360°
thinking

Deloitte

Discover the truth at www.deloitte.ca/careers © Deloitte & Touche LLP and affiiated entities.

X
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65

Download free eBooks at bookboon.com


http://www.deloitte.ca/careers

Section 7 Creating cross-references

By the end of this section you will be able to:

 Create cross-references to page numbers
o Create cross-references to heading text

» Create cross-references using bookmarks
+ Update cross-references

o Delete cross-references
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7.1 Cross-Referencing Text
The cross-referencing feature in Word enables you to refer to the page number of a heading or a bookmark in a document.

For example, “for more information on Indexes see page 46”. You can also use cross-references to refer to the actual text.

The advantage of using cross-referencing is that the results are stored in a field. This means that if the referenced text is
moved to another page, the cross-reference can be updated by simply updating the field.

Heading cross-references

If you are using the standard Word Heading Level styles (Heading 1-9) in a document, then you can use cross-references
to refer to the page number, heading number and the text of any of the headings.

Page Reference

If your cross-reference needs to refer to the page number of a particular item, (e.g. “see index on page 78”), the method

described below will automatically produce the relevant page number.
» To produce a cross-reference to a page number:

Mouse

1. Type in the required introductory text. For example, “see Indexes on page”

2. Then choose Cross-reference from the Insert Reference menu

Cross-reference

Refererce bypsa: Irsert reference ba
[EEEETI ~ | | Farsgraph rumber w
Irsert a5 byperkok [ Enchide sboverbetow

2, Choose Tabs from the Foemal: menu.

3. Select the Lab stop in the Tab stop position: sk,

4, Chocss oo of the 4 Laader bypes.

5. Chckon the Set butioon bo save the tab,

6, Chokon OF bo rebum ko the document,

L. Chatss Tabs from the Foernal resnu.

2. Type in the e tab postion in the Tab shop position: F..
3. Chioose the Aligrenent and optonally choose the Lead. .

| fmset || concel |

Select Heading in the Reference type: list
Select Page Number from the Insert reference to: list

Select the name of the required heading in the For which heading: list

AN

Click on the Insert button
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The generated page number is a {PAGEREF} field. To view the field, highlight the number and press [SHIFT][F9]. Word
automatically creates a numbered reference in the field code; this number uniquely relates to the selected heading. The

field code would look similar to this:
{PAGEREF _Ref440091741}

Cross-references can be inserted as hyperlinks, i.e., when you position your mouse over the filed, the mouse pointer
turns into a pointing hand. If you were to click, you would be transported to that location. If you don’t want the

Cross-reference as a hyperlink, be sure to uncheck the Insert as hyperlink box in the Cross-reference dialog.

Heading Text

A heading text reference displays the actual text. In the previous example “see Indexes on page 46’ the text “Indexes” can

also be cross-referenced from the heading.

» To insert a cross-reference to a heading:

Mouse

1. Choose Cross-reference from the Insert menu

o8 Click on the ad to read more
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Bookmark cross-references
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Advanced Column Width Techreques
Feowy Haesight
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Table Aligronent
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Spbtting Cells

L
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]

Select Heading in the Reference type: list

Select Heading text in the Insert reference to: list

Click on the Insert button

Choose the name of the required heading in the For which heading: list

Creating cross-references

Bookmarks should be used when you want to reference a piece of text, which is not formatted with one of the standard

Heading styles.

» To create a bookmark:

Mouse

Select the text where you want create the bookmark

Lol e

Choose Bookmark from the Insert menu
Type in a name for the bookmark
Click on the Add button
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Bookmark

Bookmark naeme:
bgcbrrark,_nanme
FIGLREL

madierge
(OLE_LENKZ0
OLE_LINK26
OLE_LINK3
OLE_LENK4
OLE_LINKS
P OLE_LINKS
| OLE_LINKT

[[] idden bockmarks

Sorkby: () pame () Location

X

Creating cross-references

A bookmark name cannot contain spaces, must not begin with a number, but can have up to a maximum of forty

characters.

Referencing A Bookmark

The procedure is similar to referencing Headings.

» To create a bookmark cross-reference:

Mouse

1. Choose Cross-reference from the Insert menu

2. Select Bookmark from the Reference type: list

3. Select either Bookmark text or Page number depending on the reference required

Bookmark

Bookmark naere:
bpchrrark,_nanme
FIGLREL

madmerge
(OLE_LINKZ0
OLE_LINK26
OLE_LINKS
OLE_LENK4
QLE_LINKS
POLE_LINKS
| OLE_LINK?

Sorkby:  (E)pame () Location

[] Hiddan bockmars

X

4. Choose the Bookmark from the For which bookmark: list

5. Click on the Insert button
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Updating cross-references

Cross-references may need to be updated if the text they are relating to is moved on to a different page or if the text altered.

» To update a cross-reference:

Mouse

1. Click in or select the generated cross-reference field
2. Press [F9]

If you want to update all the cross-references in the document, first select the document and then press [F9]. Any

other fields in the document will also be updated.

Notes

= One generation’s transformation is the next’s status quo.

In the near future, people may soon think it's strange that
devices ever had to be “plugged in.” To obtain that status, there
needs to be “The Shift".

D TNy

www.alcatel-lucent.com/careers
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Section 8 Auto-Features

Objectives

By the end of this section you will be able to:

o Understand and use Auto format options
o Set-up and use AutoText entries
o AutoComplete text in documents

o Create summaries of documents using AutoSummarize
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8.1 AutoFormat

Word can format text automatically as you type. This helps when creating numbered or bulleted lists, or entering fractions

and ordinals and even borders.

Using auto format settings for list creation

If you begin typing your list using certain characters, Word automatically recognises what you want and formats subsequent

paragraphs accordingly.

» To create a numbered list:

Mouse

1. Start a list with a number followed by either:

Character Example
Full-stop 1.
Hyphen 1-
Closing bracket 1)
Greater than sign 1>

2. Type a [TAB] or a [SPACE] and then enter your text.

3. Press [ENTER], the next line will automatically have the next number waiting for you.

» To create a bulleted list:

Mouse

1. Start the list with either of the shown characters, followed by a space:

Character Example

Asterisk *

Two hyphens —

Greater than sign >
Hyphen and greater than sign ->
Equal and greater than sign =>

Using AutoFormat settings to create borders

By typing three of the following symbols, the following lines appear:
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Three Hyphens —-

Three Equal signs ===

Three Tilde signs ~ N

Three Underscores

Three Asterisk signs Kk

Three Hash signs #H#H#

Using AutoFormat to create tables

You can quickly create a basic table by typing in a series of hyphens and plus signs. The plus signs become the column

borders and the number of hyphens determines the column width.

For example type this and press enter:

to get this.....

The Wake

the only emission we want to leave behind

Low-speed Engines Medium-speed Engines Turbochargers Propellers Propulsion Packages PrimeServ

The design of eco-friendly marine power and propulsion solutions is crucial for MAN Diesel & Turbo.
Power competencies are offered with the world’s largest engine programme — having outputs spanning
from 450 to 87,220 kW per engine. Get up front!

Find out more at www.mandieselturbo.com

Engineering the Future — since 1758.

MAN Diesel & Turbo
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General text Auto Formatting

Word’s AutoFormat changes the following all automatically as you type options.

Fractions 1/4,1/2 or 3/4 Ya, 2 and %

Ordinal numbers 1st, 2nd, 3rd 1st, 2nd and 3rd

One hyphen immediately Chapter 1 - Formatting Chapter 1 - Formatting
preceded and followed by text

You are able to have words formatted in bold and italics as you type:

By typing *New Zealand*, you will get New Zealand

By typing _New Zealand_, you will get New Zealand

8.2 AutoText

An AutoText entry generally is text which will be used on a frequent basis and can be reproduced with a minimum of

keystrokes. Typical examples of this are standard paragraphs, names of countries or companies, logos and pictures.

» To set up an AutoText entry:

Mouse

The required text should be typed and formatted as necessary.
Select the text.

Choose AutoText, then New from the Insert menu.

Click on the OK button.

Lol e

» To use an AutoText entry:

Mouse

1. Choose AutoText from the Insert menu.

2. From the Normal heading in the Menu click on your AutoText entry
Or
Type the name you allocated to the AutoText entry, then press [F3]

Or

Type the name you allocated to the AutoText entry, when the AutoComplete pop up appears, press [ENTER]
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If Word fails to recognise the name of the AutoText entry, choose AutoText from the Insert menu, select the correct

entry name, and then choose Insert.
The procedure for creating and using an AutoText entry for a picture or table is identical.

8.3 AutoComplete

Word can automatically offer suggestions for the rest of the word or phrase you are typing. To accept the suggestion, you

press [ENTER] and word will automatically replace your partially typed word with the complete word.

Examples of AutoComplete:

Current Date

Day of the Week

Month Names

Your name and company name (as long as you have entered it into the User Information under Options on the Tools menu)
AutoText entries

8.4 AutoSummarize

You can use the Word AutoSummarize feature to automatically summarise the key points in a document. Word analyses
your document statistically and linguistically to determine the most important sentences and gives you a custom summary
based on this analysis. With AutoSummarize, you can highlight the key points in a document and view it at different
levels of detail, or you can automatically create a separate summary document. You have total control of the length of

the summary.

» To create a document summary:

Mouse

1. Choose AutoSummarize from the Tools menu.
2. Make your choice of how you want the summary to appear.

3. Choose OK.

Notes
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Section 9 Advanced tips and tricks

Objectives

By the end of this section you will be able to:

o Locate files using Find File
« Set up odd and even Headers and Footers
o Set the start number for page numbers in a document

o Create hyperlinks in a document
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9.1 Locating Files

Advanced tips and tricks

If you forget where you saved or what you called a file, you can search by using summary information that you have supplied,

such as a descriptive title and a subject, and you can find files that were last saved or created before or after specific dates.

The details you have entered or want to enter regarding a specific file can be located under Properties on the File menu.

You can find the Find feature in the Open dialog box.

» To find files:

Mouse

1. Choose Open from the File menu, or click on the Open button on the toolbar.

2. Click on the Tools icon, click on Search and the Advanced

Lookin: “} My Documents v @ RI@ XK@
A JEra
6 )ty Music
Ky Recent | -5y Pictures
Droscumenits By sk
Draskbon
My Documents
[
Iy Compuber
a Fils pame:
My Netwesk
Faces | Files of bype: | ad wiord Documents

Tooks +
o —

Audd b "y Placs
Mhaxp detvecr: Dire
Properties

Once you have entered the criteria, click on the Add button.

Repeat the procedure to be more specific if required.

N o vk w

When all criteria have been entered, click on the GO button.
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You can change the location of the search by clicking on the Search in: box.
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9.2 Advanced Header and Footer options

Headers and footers appear at the top and bottom of each page within a document. The header that you add will be the
same on every page as will the footer. You can suppress the header or footer from the first page of a document (for example
if you have a title page where you don’t want them to appear). If your document is being printed in book format you

may want to set up a header for the odd pages and a mirror image header for the even pages and likewise for the footer.

0Odd & even headers & footers

This feature is typically used to set-up headers and footers for a double-sided document, providing you with the ability to
have a different header/footer on the left page (even) to that on the right page (odd). It could be used to create a mirror

effect, where for example the page number is printed at the bottom left of an even page and the bottom right of an odd page.

» To create a different odd and even page header/footer:

Mouse

1. Edit the current header or footer.
2. Click on the Page Set-up button.

Download free eBooks at bookboon.com



Word 2003 Advanced Advanced tips and tricks

3
(X

Page Setup

Margires | Paper Lot
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Eooter: | 1.25om i
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o
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=
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Apply to:
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M 8
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L

&

3. Select the Layout tab.
4. Click in the Different Odd and Even check box.
The current header and footer now becomes the Odd Page header/footer. The Even Page header and footer will

initially be blank. You can input text, page numbers etc. in the usual way.

For information on how to create different headers and footers in different parts of the same document, see the

chapter on Sections later in this manual.

Resetting page numbers

Unless you specify otherwise, page numbers always start counting from 1. If you have a title page in your document, you

may want to actually start the page numbering on the second page.

» To set the start number for numbered pages:

Mouse

1. First of all you will need to remove the page number from the first page by creating a different first page

header and footer.
2. Choose Format Page Number from the Headers and Footers toolbar In the Start at: field, enter 0 (zero)
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Page Humber Format Eﬁ
Husnber formst: LB w

[[] 1nclude chapter pumber

1-1, 14

Page rumbering
("} Cortirass From previous section
(%) Stast at: o -

Lok J[ conce |

3. Click on OK, and then choose Close

You can then use the Show Next/Show Previous button on the Headers and Footers toolbar to show the new page numbering

The overall effect is that the first page displays no numbering, and the second page displays “Page 1”.

9.3 HyperLink

A HyperLink creates a shortcut from one location to another location whether it is in Excel, Word, and PowerPoint or
within the same file.

Creating a hyperlink

Word 2002 has a HyperLink button on the Standard Toolbar that you can click to create the link.

» To create a HyperLink:

Mouse

1. Position the mouse in the cell where you want to create the HyperLink
2. Click on the Hyperlink button on the Standard toolbar N
3. Here you will be able to attach to another file. You can also use the Hyperlink to take you to a certain

location within a file, such as a named range, sheet tab, bookmark or particular slide.
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Insert Hyperlink
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» To use the HyperLink:

Mouse

1. Position mouse pointer over the HyperLink.

2. 'The mouse pointer will change into a pointing hand.

3. Click the mouse button once and you will be transported to the specified location.

Struggling to get
interviews?

Professional CV consulting & writing assistance
from leading job experts in the UK.

H || Take a short-cut to your next job! TheCVagenCy
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Notes
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Section 10 Sections

Objectives

By the end of this section you will be able to:

o Understand why and when to use sections
+ Divide a document into sections

« Change the section layout

o Use sections to create snaking columns

Sections

Dividing a document into sections allows you to apply different page set-up options in different pages of your document.
For example, you might want page 3 of your document in landscape because it contains a very wide table, but the rest of
the document is a report that needs to be in portrait orientation.

Word sometimes adds the section breaks to a document for you, especially when you change the format for a selection.

On the far left corner of the status bar there is an indicator that tells the user which page and in what section the

insertion point is currently working. For example: Page 13 Sec 3.

Section Breaks

There are three types of break that will be examined here.

The Continuous Section Break

Next Page Section breaks

Odd and Even section breaks
In Page Layout view, breaks are invisible unless you show characters. This feature lets you see all the special characters
that mark formatting you have carried out other than text formatting. That is - spaces, carriage returns and tabs
as well as breaks. You will also see other little symbols to indicate such things as table cells. To see the characters,

click the show/hide characters button (shown).

You can also switch to Normal view and see breaks without activating other commands but this view can be

confusing, especially when working with columns.
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Continuous Section Breaks

Use the continuous section break to effectively make a fresh start in your document. Whatever kinds of formatting and
other items went before — columns, fields entered, styles etc., a continuous break makes the section above it just that, a

section. It also allows you to change the page set-up options for that section only without affecting the whole document.

Next Page Section Breaks

Inserts a section break, breaks the page, and starts the new section on the next page. This feature can be used for example

to insert different headers and footers in the new page section.

Odd Page and Even Page section breaks

Useful when your document is set up with double-sided printing and mirror margins, these section breaks allow you to
determine whether the next page should be odd (print on the right-hand side of the double-page) or even (print on the
left-hand side of the double-page).

What is stored within a section?

A section can have its own unique headers and footers, margins and page orientation. It may also have a different number

of snaking columns to the rest of the document.

S

e-learning
for kids

e The number 1 MOOC for Primary Education
e Free Digital Learning for Children 5-12
©15 Million Children Reached

About e-Learning for Kids Established in 2004, e-Learning for Kids is a global nonprofit foundation dedicated to fun and free learning on the
Internet for children ages 5 - 12 with courses in math, science, language arts, computers, health and environmental skills. Since 2005, more
than 15 million children in over 190 countries have benefitted from eLessons provided by EFK! An all-volunteer staff consists of education and
e-learning experts and business professionals from around the world committed to making difference. eLearning for Kids is actively seeking
funding, volunteers, sponsors and courseware developers; get involved! For more information, please visit www.e-learningforkids.org.

N
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Creating A Section Break

Sometimes Word automatically creates section breaks for you. For example, when you make one of your pages landscape,
or if you format some of the text to be displayed in a different number of columns. Otherwise you have to create the

section break manually.

» To create a section break:

Mouse

1. Position the cursor where you want the break to appear.

2. Choose Insert from the menu bar, and then Break. The following dialog box will appear:

Break il

Erask bypas

(T Page break

() Column beaak

() Teact wrapping break
Section break types

(£} et page]

) Contrumss

) Even page

() 0dd page

[ o ][ coca |

3. If you want the section break to denote the start of a new page choose Next Page.
Or

1. Choose Continuous if the section should run through on the same page.
Or

1. Choose Odd Page/Even Page to determine which side of the book the new section should begin on.
2. Click OK. The section break will appear.

)| Section Break (Mext Page)

The section break is displayed just before the new section:

Word initially copies the header and footer, margin settings and page orientation into the new section. The margin
and orientation settings can be easily changed from the Page Set-up dialog, since Word will assume you want to

only affect the current section.
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Handling Headers And Footers

The headers and footers in the new section will be linked to the previous section. This means that if you change the header

or footer in the first section, those in the second section will automatically change.
» To unlink a header/footer from the previous section:

Mouse

1. Position the insertion point in the second section
2. Choose Header and Footer from the View menu
3. Click on the Same as Previous button to turn off the link.
The link between any other two sections can be broken in the same way. However sometimes you may want to

keep the link, particularly if you are working in a Master Document - see the section on Master Documents later
in this manuall.

Moving Between Sections

You can quickly move from one section to another by using the [F5] key.

» To move to a specific section:

Keyboard

1. Press [F5]

Find and Replace

G0 bo what: Enter saction number:

?E ~ 4

Lire Enber 4 and = bo move relathee bo the ourrent
Bookmark location, Example: +4 will move forward Four
Comment EEms.

Footrioke

Endroke bt

[ Gorn || cmse

2. Click on Section, then type in the section number
3. Click on the Go To button.

Removing A Section Break

kion Break (Me:
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You may need to merge two sections into one by deleting a section break.

» To delete a section break:

Mouse

1. Select the section break to be removed
2. Press [DELETE]
The two sections would then become one section. It is important to note that this new section inherits all the page set-up,

column and header/footer settings from the second of the two sections.

Section Properties

In Page Layout view and with the show/hide characters feature active, double click any of the continuous section breaks in
the document. The Page Set-up dialog box will appear, usually displaying the Layout page (shown). To switch to margins
options, click the Margins tab.

You can now adapt the page layout, margins and other options for the section only, as long as you do not change Apply

to: This section. Click the Line Numbers... button on the layout page for options on adding a number for each line of

text in the section.

J FACT Factcards.nl offers all the

information that you need if
you wish to proceed your

Are you working in academia, research or :
career in the Netherlands.

science? And have you ever thought about

working and moving to the Netherlands? The information is ordered in
the categories arriving, living,
studying, working and research
- in the Netherlands and it is
Studying freely and easily accessible
e from your smartphone or

desktop.
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» Change the properties for a section:
1. Double click the section break. The Page Set-up dialog will appear.

2. In the Page Set-up dialog box, set the options you wish to change

3. Click OK. Your changes will have affected only the section you are in.

Notes
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Section 11 Columns

By the end of this section you will be able to:

o Apply column formats to text

o Customise column widths

+ Copy and move text between columns
o Add column breaks

o Add a column separator line
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11.1 Columns

You can set pages in documents up where the text is laid out “newspaper style” in columns. Word will automatically

“section off” the area where the columns are active, so you will see section breaks appear above and below the column area.

Snaking Columns

A columnar layout can either be tabular (where the information is divided both vertically and horizontally) or snaking
columns, which have only a vertical division. The ‘snaking’ effect means that once column 1 is full, the text “snakes” on

to the top of the next column, just like in a newspaper.

» To set up snaking columns:

Mouse

1. Select the command Format, Columns... Type in the number of columns required, e.g. 3, adjust the space

between columns if necessary (the default is 0.5 inches).

[ ]
B By 2020, wind could provide one-tenth of our planet's

ra I n p O W e r electricity needs. Already today, SKF's innovative know-

how is crucial to running a large proportion of the

world’s wind turbines.

Up to 25 % of the generating costs relate to mainte-
nance. These can be reduced dramatically thanks to our
stems for on-line condition monitoring and automatic
ication. We help make it more economical to create

Therefore we'need the best employees who can
eet this challenge!

Tﬁf Power of Knowledge Engineering

:’-_‘;i

Plug into The Power of Knowlé‘ngineering.
Visit us at www.skf.com/knowlet .
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Columns E|@

= =]
W mmn =
One  Two Ihvee Left  Right
Bumber of columns: i] o
‘Width and spacing Prewism
Col #:  Widkh: Spacirg:
I 5.2 ¥
Apply bo: This section e

Or

You can click on the Columns icon on the Toolbar (shown) and drag the mouse to select the number of columns.
This uses all the defaults. L}

You have the choice of having lines separating the columns. Lines will be the length of the longest column.

Lines will only be printed if there are two or more columns.

Entering Text

Once your document has been set up with a columnar layout, you can enter text in the usual way. Make sure you are in

Page Layout View; otherwise you will not see a true representation of how your document will print out.

Copying, Moving and Deleting Text Between Columns

Text can be easily moved and copied between columns in Word once they have been set up.

» To Move, copy and delete text between columns:

Mouse

Select the text to be copied, copy it using the Copy icon.
Place the Insertion Point at the point where you wish to copy it to and press the Paste icon.

To move text, select the text to be moved, then, using the mouse drag the text to its new location.

Lol e

Select the text to be deleted and click on the Cut icon.

Lines between columns

You can set columns up to print a solid line between each.

93
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» To add lines between columns:

Mouse

1. Select the command Format, Columns from the menus.

2. Click on the box at Line Between and click on OK.

Columns El@

o = ]
N i mnmn Concel

One  Two IThvee Left  Rioht

7 . x . = |E|:I.In:het ,
‘Width and spacing Prévien
Col #:  Widkh: Spadirg:
I Toion [l [1.27em |3

[#] Equal column width

BApphy bo: This section ki

3. To see the line use the command File Print Preview.

Column Breaks

If you want to end a column before the bottom of the page, you will need to insert a column break.

» To define a column break:

Keyboard

1. Press [CTRL+SHIFT+ENTER]. This will force a new column for you to type in.
Or

Mouse

1. Click on Break from the Insert menu

2. Select Column break
In Normal view, columns are display as one column continuing down the page. Each time there is a snap to a
new column this is shown as a dotted line with column Break labelled on it. If you try to use the columns button

in this view, Word will change you to Page Layout view.

Notes
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Section 13 Indexes and Tables

Objectives

By the end of this section you will be able to:

o Create a table of contents
« Change what the table of contents displays
o Format TOC styles

o Use query options to select which data to merge

L e S

*ntiia i Gradua']te

[

Find out more and apply

AYA

redefining / standards ;

N
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13.1 Table of Contents

Indexes and Tables

A table of contents lists headings and their corresponding page numbers. Word provides some preset table of contents

layouts, which enable you to quickly insert a table in your document. The table can be based on standard Heading Level

Styles, user-defined styles or a combination of both.

Inserting a Table of Contents

The table of contents will be inserted at the cursor position.

» To insert a Table of Contents:

Mouse

1. Choose Index and Tables from the Insert Reference menu

2. Click on the Table of Contents tab,

Index and Tables

Indey || Tabls of Contents | | Table of Eigures | Table of guthorities
Frink Pressew Web Preview
HEADIMG Luvsmmmmssmsmmenmned | | [HEADING 1 ~
HEADIME 2. HEADIRG 2
Heaading:3 2.ocii .t Heading 3
b w
[¥] shom page rumbers [#] Uz byperkinks instead of page numbers
Right agn page rumbers
Tabfesder! |....... v
Ganeral
Formats:  |From template  w  Show levels: |3 .
Show Oytlning Toobar | [ opvors... | | podty... |
[ ok [ conced |

As you click on the different Formats within the drop down box (Classic, Distinctive, Fancy etc.), a preview is

displayed on the left. For each format, you can also modify some standard options:

Show Page Numbers

Right Align Page numbers

Show Levels

displays the page number for each heading

aligns page numbers with the right margin

use this to specify how many heading levels to include in the tableof

contents. The default is 3, which means Headings 1-3 are displayed.

926
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Tab Leader choose whether to have a blank space, dots, dashes or a solid line

between the headings and the page numbers
Web Preview Show how the Table of Contents will look within a Web Browser

3. Click on OK to insert the table of contents.

W v o e e e T et
How 10 use RIS GUIAE .o i s i e s s i e s s i "
I VI c v 8 5 S TS S S S S SRS S S
IngtrucTions
Appendices
keyboard..........
T ot imsnnmssmsi i 084 01 6444 R 2 6

S |

o =

o W OF @

USIMNG ADYARICED TABS AMD TABLES s smsmassassiassia mamsissisess

L=}

The table of contents displays all the headings up to the value specified for Show Levels. Each heading and number
is a separate paragraph, formatted using Words TOC styles. Unless you specify otherwise, Heading 1 text uses
TOC 1 style in the table of contents, Heading 2 uses TOC 2 style and so on.

Modifying the Table of Contents

The Table of Contents may need to be altered when you see the initial results.

Changing The Show Levels

» To change the number of heading levels to display in the table of contents:

Mouse

Click in the table.

Choose Index and Tables from the Insert References menu.

Change the Show Levels field and click on OK.

You will be prompted as to whether you want to replace the old table of contents with the new one. Click on

OK to update the table.

Lol e
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Microsoft Office Word

\,".t) Do yiou wiit to replace the selected table of contents?

ok | [ conca |

Changing The Headings

Using the Show Levels field means that you have to show at least Heading 1 text in the table of contents. However you

may want to show Heading 2-3 text but not Heading 1.

» To choose which headings to use:

Mouse

1. Click in the table

2. Choose Index and Tables from the Insert Rererence menu

TURN TO THE EXPERTS FOR
SUBSCRIPTION CONSULTANCY

Subscrybe is one of the leading companies in Europe when it comes to innovation
and business development within subscription businesses.

We innovate new subscription business models or improve existing ones. We do
business reviews of existing subscription businesses and we develope acquisition and

retention strategies.

Learn more at linkedin.com/company/subscrybe or contact
Managing Director Morten Suhr Hansen at mha@subscrybe.dk

SUBSCRYBE - fofle fifur
1y
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Table of Contents Options

Budd tabls of conbents from:
(] gretes
Avalabls styles:
Header
¥ Headng |
¥ Heading 2,H2
¥ Heading 3
Heading 4
Headig 5
[+] okl levels
[] Table entry fields

[ geset | |

| | concel

J

3. Click on the Options button
4. The Options dialog displays a 3 next to the Headings included in the table of contents. The TOC Level

Indexes and Tables

numbers tell Word which TOC style to apply to each Heading in the final table; typically Heading 1 is TOC
1, Heading 2 is TOC 2 and so on.

5. Delete the TOC level number next to Heading 1 (the 3 automatically disappears)

6. Change the TOC level numbering for the other styles; for example to begin the Table of Contents listing

using Heading 2 headings, change Heading 2 to TOC 1 and Heading 3 to TOC 2

You do not have to alter the other TOC level numbering, Heading 2 can be left as TOC 2, but the final Table of

Contents may not then be as easy to read.

7. Click on OK to return to the Index and Tables dialog, then OK to insert the table (Word prompts you to

replace the old table)

Displaying User-Defined Styles

In the table of contents, you can choose to display headings formatted with a style, which you have created. Repeat the

process for changing the Headings. In the Options dialog, type a TOC level number next to the style(s) you want to use

- these styles can be the ones you have created as well as or instead of the standard Heading Styles.

Resetting To Display Heading Styles

When you change the styles to display, the Show Levels box disappears in the Index and Tables dialog, this is because the

Table of Contents will use the styles selected in the Options dialog.

» To go back to using only Heading Styles:

Mouse

1. In the Index and Tables dialog, click on the Options button

29
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2. Click on the Reset button

The Show Levels box then reappears when you have clicked on OK.

Customised Table Of Contents

Indexes and Tables

In the Insert, Index and Tables dialog, you can choose from 6 preset tables of contents styles. However, you may want to

create a customised look.

» To create a custom Table of Contents:

Mouse

1. Select the Table of Centents tab, select the Modify button

Style

Plegse sedact the appropriste styls for
your index or bable artry

Syles:
TOC

N2
NTOC3
nTOCH
NTOCS
WTOCE
NTOC?
nTHCaE
WTOC2

Franios

Mormal + Font: Comic Sans M3, 10 pt, Al caps, Do not
Tabs: 14.63 om, Right, Leader: .., Automatic sy update

]

check speling or grammar, Space Before: 6 pt, After: & pk,

[ o ][ canel

J

2. A Style dialog is displayed, listing only the nine TOC level styles. To change the formatting of one of the

TOC styles:
3. Select the style

4. Click on the Modify button
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Modify Style X
Froperbas
Bama: OC 1
Style based onz 1 Mormed b
Style for Followang paragraph: 1 Mormad b
Formaking
omic Sans M5 = | |10 o B I H i -

E E 3B — = = laia if

Hormal + Fork: Comic Sans M5, 10 pt, Al caps, Do not check spaling o
gramimar, Space Before: 6 pt, After: 6 pt, Tabs: 14.63 cm,
Right, Leadar: .., Automatically update

[[] add ko template [+] Rustormaticaty update
Erm———— o [ caed |

5. In the Modify Style dialog, use the Format button to change the formatting. Click on OK when finished.
Then either select another TOC style to modify, or close the Style dialog to return to the main Table of

Contents dialog.

Losmg track of your leads?
Bookboon leads the way . :
Get help toincrease the lead generat|on on your own webSIte Ask the experts

Interested in how we can help you? m
email ban@bookboon.com KN

X
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You can also modify the TOC styles by following the process outlined in the “Redefining Standard Styles” Section.

Updating the Table of Contents

The TOC field is the underlying element of a table of contents. If after inserting a table of contents, you then modify the

document, you may need to update the table.

> To update a Table of Contents:
Keyboard

1. Click in or select the table, then press [F9]

Update Table of Contents @
Word i updating the table of cortents, Sebact one
of the following options:
() Update gntie bable
Lok | [ concet |

You will be prompted to either Update page numbers only, or to Update entire table. Updating the page numbers

is faster and can be used if the page numbers is the only part which has changed.

The TOC Field

To display the TOC field code, click in the table of contents and press [SHIFT][F9].

{TOC\O “1-37}

The \O “1-3” part of the field is a switch telling you which Heading Level styles the table of contents is searching for. There

are other switches that you can include in this field. Two of the useful switches are described below:

\t Include this to add styles other than the Heading level styles. For example, ITOC \t
“chaptertitle,l,chapterhead,2”} builds a table of contents using paragraphs having the styles “chaptertitle” and
“chapterhead” The number following each style name identifies the TOC entry level to assign the style in the

table of contents.

You can use the \o switch and the \t switch together to build a table of contents using a combination of built-in

and user-defined styles.
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\rl Builds a table of contents without page numbers. If a range of entry levels, such as “1-2,” is specified, the
TOC field builds a table of contents without page numbers for those entry levels. To suppress page numbering

of TOC 1 entries, add the switch \n “1-1
If you directly edit the field code, you should then press [F9] to update the field

13.2 Indexes

To create an Index in Word, you first have to decide what text you want to appear in the index. This is done by marking
text entries in your document. When you have marked the text, you can then insert the index (similar to inserting a

table of contents).

Marking Entries

There are two ways to mark text in your document so that it is included in the index. Either use the Mark Entry option
in the Index and Tables dialog for each entry, or create a document containing all the entries that you want included in

the index and use the AutoMark feature.

» To display the Index dialog:

Mouse

1. Choose Index and Tables from the Insert Reference menu

2. Click on the Index tab

Index and Tables

Index || Tabls of Contents | Table of Figures | Table of authorites
Print Pressew
Aristotle, 2 | Type: @ Indented O Rumrin
. i Cofumns: 2 =
Asteroid belt. See Tupiter
Larguage: | Englsh (LLE.) hd
Atmosphere
Earth o
[ right slign page numbers
Formats: | From bemplate %
Crtenre: ] (o) (e
[_ox ][ conced |
» To mark an entry for indexing:
Mouse
1. Select the text to be marked
103
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2. Click on the Mark Entry button in the Index and Tables dialog
Mark Index Entry ]'EI

Irdex

Main sntry:

Subsnkry:
Opkicns

() Crossaeferenca: [ Ses

(5} Current: page

() Page range

Bookmark: w

Page rumber format

ol

[ ke
This dislog box sbays open 50 that you can mark mukiple

ndex entries,

Keyboard

Press [ALT][SHIFT][X]

The subsequent dialog box that shows and its options are described below:-

“I studied
English for 16 -
years but...
...1 finally

learned to

speak it in jus
Six lessons”

Jane, Chinese architect

OUT THERE

Click to hear me talking

before and after my

unique course download

"
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Main Entry

The Main entry: will be the text that you highlighted. You can change this if you want to display something slightly different

in the final index. Typically you may just want to change the capitalisation of the text.

Subentry
This allows you to create a second level entry in the index. For example, in this document there might be a Main Entry
of “Table of Contents’, whereas the Subentry might be “Updating the Table”.

« »

If you want to include a third level entry, after the Subentry type a colon “:” and the type the next subentry.

Options

Cross-reference Use this if you want the entry to cross-reference with one of the other entries in
the Index. The page number will not be displayed. The index entry might look like
“Bookmarks, See Cross References”

Current Page This is the default. It includes the page number with the index entry.

Page Range This allows you to include a bookmark, which covers more than one page, as an entry.

For more information on creating a Bookmark see page 34.

The Page number format: options bold and italic, allow you to pre-format the page numbers that will appear in the index.

» To mark an entry:

Mouse

1. When you have selected all the required options, click on the Mark button to mark the text as an index
entry

You don’t have to close the dialog if you want to continue marking entries:

» To mark another entry:

Mouse

With the Mark Entry dialog still showing, click in the document and then find the next index entry
Select the text

Then click on the dialog

Choose any of the required options, then click on Mark

DA

When you have finished marking index entries, click on the Close button to return to the document.
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Mark All

The Mark All button can be used instead of Mark when you want to mark an entry, which occurs several times in the

document. This saves you having to mark each occurrence of this text yourself.

Creating the Index

Once the index entries have been marked, you can insert the index.

» To create an index:

Mouse

1. Position the insertion point where you want the index to appear, this is typically at the end of the document.
2. Choose Index and Tables from the Insert menu
3. Click on the Index tab

Index and Tables

Index || Tabls of Contents = Table of Figuies | Table of Authorities
Print Pressew
Aristotle, 2 A Type: © Indented O Rumrin
. i Cofumns: z =
Asteroid belt. See Tupiter
Lafguage: Englsh (U} b
Atmosphere
Earth o

[[] right slign page rumbers
Formats: | From template W

[Pty ] (st | oty ]

Lok [ cocet ]

4. Choose the Type of index - Indented displays Subentries indented and below the corresponding Main Entry
Run-in displays Subentries on the same line as the corresponding Main Entry

5. Select one of the preset formats (a preview is displayed to the left, some of the formats include a tab leader
and right align the page numbers)

6. Choose the number of columns (max. 4) to format the index with

7. Click on OK

Customising the Index

The generated Index is formatted using standard Index styles. Letter headings are formatted with the “Index Heading”

style, Main Entries with “Index 1” style, Subentries with “Index 2” style and so on.
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If you want to modify the style of the index, choose From template from the Formats list, then click on the Modify button.
This displays a Style dialog previewing the available index styles.

Select the required style, then click on the Modify button and make the required style changes (this process is similar to

customising a table of contents).

Alternatively you can modify the styles directly in the document.

Editing and Updating Indexes

You can edit an index by changing individual index entries in the document and then updating the index. For example,
if you wanted to remove an index entry, you would have to delete the original entry and then update the index, or if you

added another index entry, then the Index would also need to be updated.

When you mark index entries, Word inserts XE fields in the document. They are entered as hidden text, so to view them

you have to click on the Show hidden text tool. The fields are displayed just after the original marked text:

or a bookmark {<XE-"Bookmark” «\b-\i} in a document

«»

The text which is in “” is the actual text which is displayed in the index. This can be modified, but make sure you only

«»

change the text within the “”. Subentries can be created, for example you might type “Bookmark: Creating”

This e-book Y o N
ismadewith SETASIGN

SetaPDF W

PDF components for PHP developers

www.setasign.com
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If you want to delete the index entry, select the field and press [DELETE].

There are some switches which can be included with this field:

\b Displays the page number in bold

\i Displays the page number in italics

\r Includes the range of pages marked by the specified bookmark. For example, the field {XE “Selecting text” \r
SelectingText} gives a result such as “Selecting text, 20-25” in the index, where SelectingText is the name of the
bookmark.

\t Inserts the text following the switch in place of a page number. Enclose the text in quotation marks. For example,

the field {XE “Highlighting” \t “See Selecting”} gives the result “Highlighting, See Selecting” in the index.
If you do make changes to any of the index entry fields, you should then update the Index.

Updating the Index

» To update an index:

Keyboard

Click in or select the index
Press [F9]

Editing The Index

The INDEX field is the underlying element of the Index. To display the field code, click in it and press [SHIFT][F9]. The
field code for a “classic” indented index with 2 columns looks as follows: {INDEX \h “—A—" \c “2”}

The main reason for editing the Index field is to add or remove field switches. Some of the more useful ones are described

below:

\c Creates an index with more than one column on a page. For example, the field {index \c “2”} creates a two-column
index. You can specify up to four columns.

\e Defines the separator characters used between an index entry and its page number. You can use up to five

characters and they must be enclosed in quotation marks. For example, the field (index \e “ “} gives a result

such as “Inserting text; 3” in the index. The default separator characters are a comma and a space (, ).
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\g Defines the separator characters used in a page range. You can use up to five characters and they must be enclosed
in quotation marks. For example, the field {index \g “ to “} gives a result such as “Finding text, 3 to 4 The default

separator character is a hyphen.

\h Inserts headings formatted with the Index Heading style between groups in the index. Enclose the heading in
quotation marks, for example {index \h “A”} or {index \h “AAA”}. Word automatically advances through the
alphabet for each alphabetic group in the index. A space, {index \h “ “ 1, inserts a blank line between alphabetic

groups.

\L Defines the separator characters used between page numbers for entries with multiple-page references. You can

use up to five characters and they must be enclosed in quotation marks.

For example, the field (index \1 “ or “} gives a result such as “Inserting text, 23 or 45 or 66” in the index. The

default separate

or characters are a comma and a space (; ).

\p Limits the index to the specified letters. For example, the field {index \p a-m} generates an index for only the
letters A to M.
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\r Runs index subentries onto the same line as the main entry. Main entries are separated from subentries by colons
(:) and subentries are separated by semicolons (;). For example, the field {index \rl} gives a result such as the

following: “Text: inserting 5, 9; selecting 2; deleting 15.

@ Useful Information

AutoMark

The alternative way of marking index entries is to use the AutoMark feature. First you have to create a separate document,
known as an AutoMark file. This file needs to contain the text entries that should be marked for the index, and the
corresponding text that you want to display in the index. The text entries are case sensitive. So it is wise to include different

combinations of the same text.

In the AutoMark file, create a table with two columns. Enter the text to be marked in the first column. In the second

column enter the corresponding index entries (these will appear as Main Entries in the index).
Save the AutoMark file and return to the document where you want to mark the index entries.

From the Index and Tables dialog, click on the AutoMark button. This displays an Open Index AutoMark File dialog from
which you need to select the name of the AutoMark File.

Once the name of the AutoMark File has been selected, click on OK. Word then automatically searches the current

document for all instances of the words and phrases contained in the AutoMark File, and marks them as index entries.

Notes
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Section 14 Using Master documents

By the end of this section you will be able to:

¢ Use Master document view

¢ Create a new Master document

o Convert an existing document into a Master

o Insert sub-documents into a Master document

o Split, merge and remove subdocuments

o Allow multiple-user access to a Master document
« Format Master documents

« Print Master documents

EXPERIENCE THE POWEE

FULL ENGAGEMENT...

RUN FASTER.
RUN LONGER.. i
RUN EASIER...

i Click on the ad to read more
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14.1 Master Documents

A master document helps you organise and maintain a long document by dividing it into several subdocuments. With
a master document, you can work either with the entire long document or with any individual subdocument. You can
create a table of contents and an index in the master document, which refers to all the subdocuments, and you can build

cross-references between two documents.

You can work with a master document either in Master Document View or Normal View. If you want to work on the
entire master document as if it were a single document, work in Normal View. Master Document View, however, is used

to create, insert, open and reorganise subdocuments in the long document.

» To change to Master Document view:

Mouse
1. E

below.

Select Outline from the View menu. Click on the Master Document View icon to reveal the buttons

Abrief description of each of the tools is listed below:

3 Collapse Subdocuments

Create a Subdocument

=

Remove a Subdocument

i Insert a Subdocument

=Y Merge two Subdocuments

= Split a Subdocument

ﬂ Lock or Unlock the selected document

It is important to note that the total size of a master document and all of its subdocuments cannot exceed 32MB,

excluding graphics. Also, a master document cannot contain more than 8 subdocuments.

Setting Up A Master Document

There are three ways to set up a master document: you can create a new master document from scratch; convert an existing
document into a master document; or combine existing documents to create a new master document. Whichever method

you use, you need to be working in Master Document view.
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Creating A New Master Document

Use this procedure for creating a new master document from scratch

» To create a new master document:

Mouse

Open a new document and switch to master document view
Create an outline for the document

Create subdocuments from the outline

Lol

Save the master document

Creating a master document outline

The outline is simply a list of the topics that your overall document is going to discuss.

When you create the outline for the Long Document, you must use the standard Heading styles (Heading 1-9). It is a
good idea to leave a couple of blank lines at the start of the outline, since this will leave space for a table of contents, and

an overall document title.

Create the Subdocuments from the Outline

Each outlined topic together with its subtopics can be divided into a subdocument.

DO YOU WANT TO KNOW:

What your staff really want?

The top issues troubling them?

How to make staff assessments
work for you & them, painlessly?

How to retain your
top staff

FIND OUT NOW FOR FREE

Because happy staff get more done
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» To create subdocuments using the master document outline:

Mouse

Select the headings and text that you want to divide into subdocuments. If the first heading you select is a
Heading 2 entry, then Word creates a new subdocument each time it finds another Heading 2 in the selected

text. 3
F|
Click on the Create Subdocument button. L=

Word then encloses each subdocument in a box, displaying a Subdocument icon in the upper-left corner of

each box. The subdocuments are also separated with section breaks - the breaks can be seen in Normal view.

- Using Word

= -
# Moving around

Saving the Master Document

To save the master document and all of the subdocuments, save the Master Document in the normal way. When you assign

a filename and click on OK, Word automatically creates filenames for all the subdocuments. It uses the first 8 characters

of the heading that begins each subdocument. For example, if you have a subdocument that begins with “Chapter 17, the
resulting filename will be “CHAPTERI.DOC”.

If a subdocument filename is going to conflict with an existing file, then Word uses part of the heading text and appends

a number for the filename, for example “CHAP1234.DOC”.

Converting An Existing Document Into A Master Document

It may be advantageous in some situations to convert existing files to be used as master and sub documents.

» To change a document into a master:

Mouse

In your existing document, switch to Master Document view

. Use Outline view to promote and demote the heading styles as necessary (for more information on Outlines

see the relevant section).

. Then create the subdocuments from the outline and save the master document. These two processes are

covered in the previous section, “Creating a New Master Document”.
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Inserting Subdocuments Into A Master Document

You may already have several documents which you want to combine together to make a master document.

» To incorporate documents into a master:

Mouse

Open a new or existing document and switch to Master Document view
Add some space at the start of the document (press [ENTER] a couple of times) if it is new file
Position the insertion point where you want to insert the first document

Click on the Insert Subdocument button and select the file from the Insert Subdocument dialog.

NI

Repeat these last two steps for all the subdocuments. When you save the Master Document, all the
subdocuments retain their original filenames.
Avoid inserting a subdocument at the top of the Master Document. Try to leave a few blank lines, as this will make

it easier to include a table of contents and a title page.

Working With Subdocuments
Opening a subdocument

You can either open a subdocument from within the master document or as a completely separate file in the normal way.

» To use the master to open a Subdocument:

Mouse

1. Open the master document and switch to Master Document view
2. Double-click on the subdocument icon belonging to the subdocument you want opened

An advantage to opening a file this way, is that you don’t have to remember what the file is called or where it is saved.

Renaming a Subdocument
If you want to rename a subdocument or save it in a different location, you must open the subdocument from within

the master.

» To rename a subdocument:

Mouse

1. Open the master document and switch to Master Document view
2. Double-click on the subdocument icon to open the subdocument you want renamed

3. Use the File, Save As menu to rename the file
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4. Close the subdocument, then save and close the master document
Do not use File-Manager to rename or move subdocuments, if you do, it breaks the link between the master

document and the subdocument.

Splitting And Merging

You can split a subdocument if it becomes too large, this would also allow multiple authors to work on parts of the

subdocument.
Conversely, you can merge subdocuments if you want to combine small files.

Splitting a Subdocument

» To split a subdocument in two:

Mouse

1. Position the insertion point in front of the heading where you want the second subdocument to begin

2. B3 Click on the Split Subdocument button.

MU IN5|I|:|IRE|D|C :q 2 NIC E=‘ LD WiI

IEAUMONMNT EST
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Merging Subdocuments

» To merge two subdocuments into one:

Mouse

. Switch to Master Document view

. Move the subdocuments next to one another (if they are not already)

1

2

3. Click on the subdocument icon of the first subdocument

4. Hold down [SHIFT] and click on the second subdocument’s icon
5

. E Click on the Merge Subdocument button.

Removing A Subdocument

» To convert a subdocument into part of the master document:

Mouse

1. Switch to Master Document view
2. Click on the subdocument icon belonging to the subdocument you want to convert

3. ?El Click on the Remove Subdocument button.
» To completely remove a subdocument from the master document:

Mouse

1. Switch to Master Document view
2. Click on the subdocument icon belonging to the subdocument you want to remove
3. Press [DELETE]

The subdocument would still exist on the drive and directory where it is stored.

Sharing A Master Document

One of the great advantages of using master and subdocument documents is that more than one person can be working
on them at the same time. When you open a master document, you will be able to edit any of the subdocuments that
belong to you - these would be the ones that you created. However, if someone else created one of the subdocuments you

can only open it as read-only, unless you unlock it.
Word determines which document belongs to which person by looking at the name of the Author in the Properties.

Unlocking A Subdocument

A subdocument for which you are not the author will have a small padlock displayed under the subdocument icon. This

means that the subdocument is locked for editing you can only open it as read-only.
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» To unlock the subdocument so that you can make changes:

Mouse

1. Switch to Master Document view
2. Click somewhere in the subdocument
3. Click on the Lock (Unlock) ™~<ument button. The padlock symbol should then disappear allowing you to

work on the subdocument. =2

Multi-User Access

More than one person can work on the same master document at the same time, however they cannot work on the same

subdocument.

If you want to work on a subdocument, and let one of your colleagues work on one of the other subdocuments, you

should do the following:

» To allow others access to a subdocument:

Mouse

1. Open the master document, and switch to Master Document view

2. Open the required subdocument (unlocking if necessary)

3. Close the master document (use the Window menu to switch to the master document) so that your
colleague can open it

4. Your colleague can then follow the same process. He or she should also close the master document after
opening the relevant subdocument so that you or another colleague can open it. Any changes made to the

subdocuments will update in the master document.

Formatting A Master Document

You can format a master document just as you would any other Word document. Any formatting you apply when
working in the master document will where relevant carry through to the subdocuments. For example, if you redefine
the formatting of one of the heading styles, the change will automatically carry through to the whole master document

and its subdocuments.
However, because subdocuments are placed in separate sections of the master document some changes you make may

not be carried through to the whole document. For example, if you make one of the subdocuments landscape, this will

only affect the subdocument unless you specify in the Page Set-up dialog that it should affect the whole document.
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Styles

The style definitions in the master document override the style definitions in a subdocument. If you insert a subdocument
‘with different style formatting, it will automatically adopt the master document’s styles. However when you open the

subdocument, it will still retain the old formatting.

Headers and Footers

The Headers and Footers can be different in each subdocument, since they are in separate sections within the master
document. If you want consistency throughout the master document, you should modify each of the subdocuments

headers and footers to look the same.

If you don’t set headers and footers for any of the subdocuments, the master document’s header and footer will automatically

appear on every page.

Tables of Contents and Indexes

You do not need to create subdocuments for a table of contents or an index in a master document, simply insert the
table of contents as part of the master document before the first subdocument. Similarly insert the index typically after

the last subdocument.
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Cross-References
If you want to create a cross-reference between two subdocuments, make sure you have the master document open and

are working in normal view.

Printing the Master document

To print the entire master document, switch to normal view, and then print in the usual way.

Printing a Subdocument

To print one of the subdocuments, you can open it and print it as normal. If a subdocument contains cross-references to

another subdocument, you must print the master document so that the cross-references are updated properly.

Printing the Master Document Outline

» To print out the outline structure of the master document:

Mouse

1. Switch to Master Document view

2. Collapse or expand the headings to display as much of the document as you want to print

Notes
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Section 15 Footnotes and endnotes

By the end of this section you will be able to:

o Insert footnotes and endnotes in a document
o View and edit footnotes and endnotes
o Delete footnotes and endnotes

o Customise footnotes and endnotes

15.1 Footnotes and Endnotes

Footnotes and Endnotes are used to provide additional information about a word or phrase within a document. The text
is marked with a small, superscripted number. If you insert a footnote, the associated text can be placed either at the
bottom of the page or beneath the last paragraph of text on the page. An endnote can be displayed either at the end of
the section or at the end of the whole document. Both footnotes and endnotes are separated from the remainder of the

text by a small horizontal line.

Inserting Footnotes

Footnotes can be inserted in any of Word’s standard views

» To insert a footnote:

Mouse

1. Position the insertion point after the word to be referenced, or select the text Choose Footnote from the
Insert Reference menu
2. Word, by default, suggests the Footnote will be placed at the bottom of the page and that it will be numbered

automatically using the next number in the series.
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Footnotes and endnotes

Footnote and Endnote ﬁ_ﬂ
Locatian
©[Eootnotes:| Bottomofpage v
() Endnotes
Foremak
Mumber Formak: e v
Custorn mark: L. '_-_Emtd... |
Fart at: |
Mumbering: | Continuous Z|
Apply changes
Agply changesto: | This section v
i Insert ] | Cancel I

3. Click on OK to insert the footnote

If you are in Normal or Outline view when you insert a footnote, a footnote pane window is opened. (If you are in

Page Layout view, Word takes you to the bottom of the page). Type in the text for the footnote in the windowpane,

click on the Close button to return to the document
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Footnotes |All Footnotes j

Close |

1 ¥ou can find a footnote quickly by pressing [F5)

Viewing And Editing Footnotes

Viewing Footnotes

You will always be able to view and edit your footnotes when you are working in Page Layout view. However if you are

in Normal or Outline View you should choose Footnotes from the View menu.

The Footnote pane is opened, displaying all the footnotes you have inserted. As you move between the different footnotes

in the footnote window, the marked text from the document is displayed above.

Finding A Footnote Mark

» To move to footnote markers:

Mouse

1. Open the footnote pane as described above and move to the required footnote
Or

Keyboard

Press the [F5] key (Go To) when you are in the document. When you press [F5], a dialog is displayed:

Find | Replace | GoTo
Gg o what: Enter Footnote rumbses
Page ~ 4|
Seckion
Lire Enter 4 and - ko move relative to the curent
Boakmark location. Example: +4 will move Forward four
Comimeent kems.
Endnoke oY
| Go To | [ Close J

2. Choose Footnote from the Go to what: list
3. To find the next footnote in the document, type in a + as the footnote number and click on the Go To

button or the Next button.
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4. To find the previous footnote, type in a - and click on the Go To button or the Previous button.
5. You can also find a specific footnote by typing in the footnote number and clicking on Go To.
6. When you have used one of the above methods, Word takes the insertion point to the relevant footnote

mark. You can then Go To another footnote or close the dialog.

Editing And Deleting Footnotes

» To edit a footnote:

Mouse

1. Choose Footnotes from the View menu, scroll to the footnote and make the required changes.

» To delete a footnote:

Keyboard

2. The only way to delete a footnote is to select the footnote reference mark in the text of the document and
then press [DELETE].

" To delete a foothote:

Any remaining footnotes will automatically renumber.

Customising Footnotes

There are various parts of a footnote that you may want to change: the position of the footnote; the style of the numbering;
controlling the sequence of footnote numbering. These features can be chosen when you first insert a footnote, or you

can edit a footnote mark, which you have already inserted.

» To change the style of an individual footnote:

Mouse

1. Select the relevant footnote mark or position the cursor in the footnote pane.
Or

Ifitis a new footnote, position the insertion point where you want the footnote mark to appear. Some customising

affects all footnotes, even if you are initially selecting an individual footnote or inserting a new one.

2. Choose Footnotes from the Insert menu
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3. To change the footnote marker, either click in the Custom Mark box and type in the symbol, or click on the
Symbol button to select the character you want to use.
4. To keep the AutoNumber feature, but change the style of numbering, click on the Options button

5. Choose the style of numbering from the Number format: drop-down
Changing the style of numbering will normally affect ALL footnotes in the document.

Changing the Position of All Footnotes

All footnotes can either be placed at the bottom of the page, or beneath the last line of text on that page. By default, Word
displays footnotes at the bottom of the page.

» To change footnote position:

Mouse

1. Choose Footnotes from the Insert menu

2. Select Below text from the drop-down
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Footnote and Endnote

Location

(%) Foobnotes: Ecttom of page [

gt o LS
Ot T

3. Click on Insert again to insert a new footnote and modify the current footnotes.

Changing the Number Sequencing
When you insert a footnote, Word automatically applies the next available number. However, you can make the numbering

always restart on a new page or in a new section.

» To change footnote number sequence:

Choose Footnote from the Insert References menu
Click on the Number format Dropdown

Choose the restart option you require (continuous is the default)

Lol

Click on Insert to complete.

Customising The Separator Style

Footnotes are separated from the text on the page by a 2-inch horizontal line. You can change the length of the line, its

style or simply remove it.

» To change footnote separator style:

Mouse

. Choose Footnotes from the View menu

. Select All Footnotes from the drop-down list at the top-left corner of the footnote pane

1
2
3. Then select Footnote Separator from the drop-down list
4. Make the required changes to the separator

5

. Click on the Close button

Footnotes |F|:u:|tn|:|te Separator j

Reset || Close |

If you ever want to return to the default footnote separator, repeat the process above and click on the Reset button.
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You can also modify the Footnote Continuation Separator and its corresponding Notice in the same way. These

would only be relevant where footnotes exceed the length of one page.

15.2  Using Endnotes

Many of the procedures for an endnote are similar to those outlined for footnotes on the previous pages. Where they differ

is that an endnote can either appear at the end of the current section, or at the end of the whole document.

Inserting Endnotes

» To insert an endnote:

Mouse

1. Position the insertion point where you want to create the endnote mark

2. Choose Footnote from the Insert references menu

Footnote and Endnote @
Location
{_} Foobriotes:
(%) Endrictes: End of document |'v'
End of section
Forenat
Pusnbeer Farmak: iy iy W, ... W
Cstom mark; Symiool, ..
Shark at: li =
Musmbering: [ Continumus w
Apply changes
Agply thanges to! This section w
[_nset | [ concel |

Click on the Endnote radio button

4. Endnotes are, by default, positioned at the end of the document and are numbered with roman numerals. To
change either of these, click on the Options button, and select the required choices from the Place at: and
Number format: options.

5. You can also specify whether endnotes should have continuous numbering or should restart in each section.

This would only be relevant if you were displaying the endnotes at the end of each section.
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End of document IEI

End of section
{End af document

Viewing And Editing Endnotes
Viewing

» To view all Endnotes:

Mouse

1. Switch to Normal or Outline view
2. Choose Footnotes from the View menu

3. Select All Endnotes from the drop-down list at the top-left of the footnote pane

Finding

Endnotes, like footnotes, can be found using the [F5] key:

» To find an endnote:

= One generation’s transformation is the next’s status quo.

In the near future, people may soon think it's strange that
devices ever had to be “plugged in.” To obtain that status, there
needs to be “The Shift".

D TNy

www.alcatel-lucent.com/careers
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Keyboard

Press [F5] and follow the procedures explained for footnotes

Editing and Deleting

To edit an endnote, first display All Endnotes in the footnote pane, then make changes to the relevant endnote.
To delete an endnote, select the endnote reference mark in the text of the document and then press [DELETE].

The Endnote separators can also be modified or deleted. You would need to first view the footnote pane, and then display

All Endnotes. The rest of the processes are outlined in the section Customising the Separator Style

Notes
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Section 16 Track Changes

By the end of this section you will be able to:

o Switch on the track changes
» Review revisions
o Lock a document to prevent changes

o Save different versions of a document
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16.1  Track Changes (Revision Marks)

The Track Changes facility allows a person who is proofing a document to mark all their suggested additions and deletions
on-screen, for example, additions can be underlined and deletions struck through. The document can then be proofed
further and the appropriate corrections ultimately removed or added. This is more efficient than marking revisions on
a paper copy which then have to be typed in. It is also more economic as the document need only be printed when the

final version is ready.

If more than one person makes revisions to a document, their revision marks will be displayed in a different colour. Also

when you come to either accept or reject the revisions, Word displays who made the revision and on what date.
Use the improved Reviewing toolbar for document collaboration. Tracked changes are represented by clear, easy-to-read
markup that doesn’t obscure the original document or affect its layout. Markup is displayed while tracked changes are

turned on, and also as the result of a comparison between two versions of a document.

Balloons show insertions or deletions, formatting changes, and comments in print preview.

The Wake
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Word also has enhanced compare and merge features. In addition to integration with tracked changes, improvements
include overall accuracy and robustness, the tracking of more types of changes, and the option to create a third document

that contains the comparison.

Distributing a document for review is a complete, integrated process. When you send a document for review, Word
automatically creates a review request form; enables and displays the reviewing tools when a reviewer receives the
document; and prompts you to merge changes when the reviewed copy is returned. You can then use the reviewing tools

to accept or reject the changes

Tracking Changes

» To set up a document to track changes made:

Mouse

1. Choose Track Changes from the Tools menu

2. Inserted Text will by default be underlined.
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Deleted Text will be struck through. Alternatively it can be hidden.

Track Changes

4. For Inserted and Deleted Text, the colour of both types of revisions will be specific to the Author (the person

making the revision). This is up to a maximum of 8 authors.

5. When you make revisions, a vertical line is displayed next to the line containing the revision. Use the

Changed lines drop-down to specify whether you want a line, and if you do, where to position it (to the left

or right of the paragraph, or as an outside border).

6. Click on OK to to start marking revisions.
7. Click on OK in the Highlight changes

Reviewing Revisions

When you open a document that contains revision marks, you can either continue to make more revisions, or review the

current revisions - accepting, rejecting or leaving them for later.

» To review revision marks:

Mouse

1. Choose Track Changes from the Tools menu

133

Download free eBooks at bookboon.com



Turning Off Track Changes

To continue editing as normal without marking the changes, you need to turn the changes off.

» To switch Track Changes off:

Mouse

1. Choose Track Changes from the Tools menu

Locking A Document

If you save a file with the Track Changes switched on, then any other person who opens the file will automatically be

marking revisions when they edit the text. Although, they could turn off the Track Changes and edit as normal.
To prevent someone from turning the Track Changes feature off, you would need to lock the document. You can also

include a password, so that only users who know the password can then unlock the document and turn off the Track

Changes. The original author would still be able to edit the document and accept or reject the revisions.

» To lock a document:

Mouse

1. Choose Protect Document from the Tools menu

ey
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2. In the Editing Restrictions area of the task pane, select Track Changes

1. Formatting restrictions

[ Limnit Formatting to a selection of
styles

Settings...
2. Editing restrictions
[] allows only this type of editing in
the document:
Mo changes (Read onhy) =

Tracked changes
Comments
Filling in Forms

choose users who are alowed Lo
freehy edit them,

Eroups:

[CJ[Everyons ]

€5 More users...

3. Start enforcenent
Are you ready bo apply these
sattings? {You can burn them of
later)

[ ¥es, Start Enforcing Probection

See also

Reskrict permission. ..

3. Click on Yes, Start Enforcing Protection
» To unlock a protected document:

Mouse

1. Choose Unprotect Document from the Tools menu

2. You will be prompted to enter the password if one was originally added.

Versions

You are able to maintain a working history of a document. With this feature, you can see exactly who did what on a

document and when. All the versioning information is stored within the document, so you don’t need to maintain and
track multiple copies of a document.

» To save a version:

Mouse

1. Choose Versions from the File menu
2. Click on the Save Now button and enter any comments into the dialog box

You or any other editor of the document will have to choose File, Versions to save a new version.
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Versions in Word 2003 Advanced versionh 21 05 Ver1

hew versions

[[] Automatically save a version on close

Existirng wersions
_Date and_l;hne Saved I_:r;r Comments

» To delete a version:

Mouse

1. Choose Versions from the File menu
2. Click on the version you want to delete
3. Click Delete

Notes
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Section 17 Comments

By the end of this section you will be able to:

¢ Add comments to a document

¢ View and edit comments in a document

¢ Search for document comments

o Lock a document to only allow comments

¢ Print comments

bookboon.com

Corporate elLibrary

See our Business Solutions for employee learning

Click here

Management Time Management

Problem solving l Self-Confidence I Effectiveness

Project Management I Goal setting I Coaching
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17.1 Comments

Comments are initialled and numbered annotations that are written and appear in a special pane (like footnotes and
endnotes) so that they do not affect the document text. The feature is useful if you are reviewing a document and merely

want to make suggestions or comments rather than actually make editing changes or revision marks.

An addition to this feature is the ability to “lock” a document against editing changes being made by anyone other than

the author, but still allow comments to be added. This means the document cannot be altered.

Inserting A Comment

» To add a comment to a document:

Mouse

1. Position the insertion point next to the text to be commented upon

2. Choose Comment from the Insert menu

Comment Accounts Dept 09/01,/03 4:59 PM

Please-rewﬁteh]
1] | ]

3. In the Comment pane, your initials will be displayed and next to these you can type in your text.
4. In the body of the document, the text that has been commented upon will be highlighted in pale yellow. This
highlight will not print out.

View comments by person

If several people have added comments, you can view those made by one person:

» To filter comments:

1. In the From: drop-down list at the top of the comment pane, choose the name of the reviewer

2. When you have finished reading the comments, click on Close to return to the document.

Finding

Comments, like footnote marks, can be found using the GoTo key:

» To find comments:
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Keyboard

1. Press [F5]
2. Select Comment in the Go to what: list

3. Choose either Any reviewer or a specific reviewer from the Enter reviewer’s name:drop-down list

Find and Replace

Find Reglace | GoTo

G0 to what: Enter revisveer's name: |
Page - Arey revigwer | |
Seckion y
Line Enter 4 and - ko move relative to the current
Bookmark location. Example: +4 will move Forward Four |
iems. I
Footnote
Endroke o

(oo ) (o) [ cose )|

4. Click on Next to find the next comment, or Previous to search back through the document

5. Click on Close to return to the document

Locking A Document

You can a lock a document so that other users can only view and print, and add comments to it. The original author

would still be able to edit the document.

» To lock a document for comments:

Mouse

1. Choose Protect Document from the Tools menu

2. Click on the Comments radio button, and add a Password if necessary

1. Formatting restrictions

[] Limit formatting to a selection of
styles

2. Editing restrictions
[¥] Allow only this type of editing in
the document:

No changes (Read only) ~

Mo changes (Read only)

choose users who are allowed to
frashs ardt Hhem

3. Click on OK
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» To unlock a protected document:

Mouse

1. Choose Unprotect Document from the Tools menu

2. You will be prompted to enter a password if one was originally added.

Printing Comments

You can choose to print the comments that have been added to a document without the document text itself.

» To print just the comments in a document:

Mouse

1. Choose Print from the File menu

2. In the Print what: drop-down choose Comments
If you want to print both the document with the comments:

3. Choose Print from the File menu

4. Click on the Options button
5. Click the Comments check-box

Struggling to get
interviews?

Professional CV consulting & writing assistance
from leading job experts in the UK.

& | Takeashort-cut to your next job! TheCVagency
._ = Improve your interview success rate by 70%. Visit thecvagency co.uk for more info.

N
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6. Click on OK to return to the Print dialog

7. Then click on OK again to print the both the document and its comments

Notes
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Section 18 Customisation

By the end of this section you will be able to:

+ Remove unwanted buttons and menu items from the toolbars

o Add buttons and menus to toolbars to carry out Word commands
o Create new toolbars and menu bars

o Understand what a macro is.

o Record macros to carry out sequences of commands

+ Assign macros to shortcut keys, toolbar buttons and menus
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18.1  Customising the Word environment

When you launch Word, you see a pre-defined set of menus and toolbars across the top of the screen. Microsoft have
chosen which items to include on the various toolbars and menu bars and these buttons may correspond to the tasks you
are carrying out on a day-to-day basis. However, there are likely to be occasions where you wonder why a particular button
was included on the toolbar, because you personally never use it, or you wish there were a button for double-underline

because it is a format that you use regularly.

Because we all do different things with the Word program, Microsoft have given us the ability to change the buttons on

the toolbars and menus so that they present a set of commands tailored to our own needs.

Customising toolbars
To create space on the toolbars so that useful commands may be added, you can remove any standard buttons that you

don’t use. You can then add buttons in for the commands that would be useful to you.

» To remove a button from a toolbar:

Mouse

1. Position the mouse over any toolbar button that is visible on-screen and click the right-hand mouse button.

2. From the resulting short-cut menu, click Customise.

-

e-learning
for kids

e The number 1 MOOC for Primary Education
e Free Digital Learning for Children 5-12
©15 Million Children Reached

About e-Learning for Kids Established in 2004, e-Learning for Kids is a global nonprofit foundation dedicated to fun and free learning on the
Internet for children ages 5 - 12 with courses in math, science, language arts, computers, health and environmental skills. Since 2005, more
than 15 million children in over 190 countries have benefitted from eLessons provided by EFK! An all-volunteer staff consists of education and
e-learning experts and business professionals from around the world committed to making difference. eLearning for Kids is actively seeking
funding, volunteers, sponsors and courseware developers; get involved! For more information, please visit www.e-learningforkids.org.

N
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Or

1. Choose View from the menu bar, then Toolbars and Customise from the sub-menu.

2. In the resulting dialog box, (shown below), click the Commands tab.

3. With the dialog box showing on the screen, click and drag the buttons that you don’t want any more off the
toolbars and into the document. When you release the mouse, they will have disappeared.

4. Click the Close button when you have finished.

» To add a new button to a toolbar:

Mouse

1. Position the mouse over any toolbar button that is visible on-screen and click the right-hand mouse button.

2. From the resulting short-cut menu, click Customise.

Customize

Toolbars | Commands | Options

To add a command bo & booker: select a cabegory and drag the
comimand out of this dalog box to a toolbar,

Cakegories: Commands:

Fie  PAEESTE™ »
Edit J

Wiew ] Mew

Insest

Forrnat | ] Mew I L4 ]
Fools o] New Web Page

Table L 0

Wb A Mew E-mall Message

Window and Help

Drawinig w ] Mew Blank Document e

setion = l&earrunge&-n'mds...l

Save in: | Normal v | |keyboard... | | Close |

Or

1. Choose View from the menu bar, then Toolbars and Customise from the sub-menu.
2. Click the Commands tab in the Customize dialog. Select the command category from the Categories list. In

the Commands list, drag the button that you want onto the toolbar (see below).
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Customize
Toolpars | Commands | Options
To add & command bo & toolbar: select & cabegary and drag the
command out of this dialog box ko & boolbar,
Fab&qﬂries: Commands:
|File ~ | Font Color e
o |l Fon »
| View 7 Highiight S
! L :
L Change Case
| Tools ;
:Tabls Reset Character Formatting
|Web | A" Grow Font
| ¥indow and Help = |
| Drawing w A | Shrink Font w
chion = [R_eawange Conanands. . ]
Save in: | Mormal b [ keyvboard... ] | Cloze I

3. Repeat the above step until the toolbar has all the buttons that you require.
4. Click the Close button.

Customising Menus

As you can add new buttons to toolbars, you can create new menus and add options to them.

» To add a new menu:

Mouse

Customisation

1. Position the mouse over any toolbar button that is visible on-screen and click the right-hand mouse button.

2. From the resulting short-cut menu, click Customise.

Or

3. Choose View from the menu bar, then Toolbars and Customise from the sub-menu.

4. Click the Commands tab in the Customize dialog. Select the command category New Menu from the

Categories list. In the Commands list, drag the command New Menu onto the menu bar (see above).

make sure the New Menu is select as shown below, click on the Modify Selection button.
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Format ook Table iindow  Help
37 G 6 G2 n-w-ggjgﬁ@

‘MewRoman - 12 = | A’ A’ B 7 HEE'EﬂE;ET:_

X

[

Customize

Toolars | Commands | Options |

To add a command o a bookbar: seleck a category and drag the
command out of this dialog box bo a boolbar,
CAtEgOries: Commands:
Mzl Merge A | R »
Forms
Control Toolbox
Al Corenands
Macros
Fonks
AutoText
atyles
Buik-in Merus
h

| Rearrange Commands... |

Save i | Normal v| [Emhnard... | ] Close ]

In the Name option from the resulting shortcut menu, type in the heading you want the menu to have.

J FACT Factcards.nl offers all the

information that you need if
you wish to proceed your

Are you working in academia, research or :
career in the Netherlands.

science? And have you ever thought about

working and moving to the Netherlands? The information is ordered in
the categories arriving, living,
studying, working and research
- in the Netherlands and it is
Studying freely and easily accessible
e from your smartphone or

desktop.
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From the Commands list drag the command up to the new menu, as the mouse hovers over the new menu heading, the

menu itself should appear. Drag the command down into the drop-down menu area and release.
Repeat the above step until the menu is populated with all the commands that you need.
Click the Close button.

You can remove menus from the menu bar but usually you would want to keep these intact.

» Creating a new toolbar:

Mouse

1. Choose View from the menu bar, then Toolbars, and Customize from the sub-menu. The following dialog

box will appear:-

Customize

Control Toolbox
Database

Ceagram

Draning
Drawing Canvas

E-mail

Extended Formatting

Forms

Frames

Function Key Display

Japanese Grestings

| Mai Merge =

| 3

| keyboard... | | Close |

2. On the Toolbars page, click the New button.
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Customize EI@

Toolbars | Commands | Options

To add a command to a toolbar: select 5 category and drag the Drag items to
command out of this dislog box to 5 toobar, new toolbar
Categories: Commands:

Fe PN e A

Edt -

View ] New

Insert o

Format I ] New [ » 1

Tools

Table #]  New Web Page

Web 34 New E-mal Message

Window and Help

Drawing v | ] New Blank Document v

Rearrange Commands...

Save in: |Normal v [lseyboard][ Close ]

3. In the New Toolbar dialog, type an appropriate name for your toolbar in the Toolbar name box. Click the
OK button.

4. Click the Commands tab in the Customize dialog. Select the command category from the Categories list. In
the Commands list, drag the command that you want onto the toolbar (see above).
Repeat the above step until the toolbar has all the buttons that you require.

6. Position the toolbar where you would like it to appear.

7. Click the Close button.

Resetting toolbars and menu bars

If you have customised any of the standard toolbars or menu bars, you may at a later stage want to reset them back to

the usual set of commands.
» To reset toolbars and menu bars:

Mouse
1. Position the mouse over any toolbar button that is visible on-screen and click the right-hand mouse button.
2. From the resulting short-cut menu, click Customise.

Or

3. Choose View from the menu bar, then Toolbars and Customise from the sub-menu.
4. Click the Toolbars tab in the Customize dialog. Select the item to reset by clicking on the name (e.g.

Standard would select the standard toolbar, Menu bar would select the menu bar, etc.)
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5. Click the Reset button. The selected item will revert back to displaying the standard set of commands.

6. Repeat the process for any other toolbars you want to reset.

18.2 Macros

Macros are sequences of commands that you can store under a given name and then playback in a variety of different

ways. It is useful to set up macros when you find yourself manually issuing the same set of commands over and over again.

Word allows you to record the commands that a particular macro should play back which makes it very easy to set them
up. Unless you specify otherwise, your macros are available at a global level - that is you will be able to use macros that

you have set up in all the documents that you have created or go on to create.

Recorded macros

There are a few things that you need to know about what gets recorded as part of a macro. When you're recording a
macro, you can use the mouse to click commands and options, but the macro recorder doesn’t record mouse movements
in a document window. For example, you can’t use the mouse to move the insertion point or to select, copy, or move
items by clicking or dragging. You must use the keyboard to record these actions. When you're recording a macro, you

can temporarily pause recording and then resume recording where you stopped.

» To record a macro:

[ ]
B By 2020, wind could provide one-tenth of our planet's

ra I n p O W e r electricity needs. Already today, SKF's innovative know-

how is crucial to running a large proportion of the

world’s wind turbines.

Up to 25 % of the generating costs relate to mainte-
nance. These can be reduced dramatically thanks to our
stems for on-line condition monitoring and automatic
ication. We help make it more economical to create

Therefore we'need the best employees who can
eet this challenge!

Tﬁf Power of Knowledge Engineering

:’-_‘;i

Plug into The Power of Knowlé! ngineering.
Visit us at www.skf.com/knowledg

I
LiaTs
o
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Mouse

1. Choose Tools from the menu bar, then Macro and Record New Macro from the sub-menu.

Record Macro k [EJ

acra nanms;

ASign macro b

Store macro in:
All Documents {MNarmal.dot) hd

Description;
Macro recorded 21 J02) 2005 by eddie

| QK H Cancel ]

2. 'Type a name for your macro in the Macro Name box.

Macro names can be up to 80 characters long and cannot include punctuation characters.

3. Click OK. The Stop Recording toolbar will appear on the screen.
Sp¥ x
£Je

4. Carry out the sequence of commands that you want stored within your macro.

5. Click the Stop Record button when you have finished recording.

Don'’t worry if you make a mistake while recording your macro. Any cancel or Undo commands that you issue
won't be saved as part of the finished macro. If you really mess up, simple record the macro again under exactly the

same name — Word will ask you if you want to replace the existing copy with the new one, click Yes to overwrite.

Playback a macro

Once a macro has been created, any time you want to carry out the sequence of commands the macro has stored, you

can play it back.

» To play a macro:

Mouse

1. Click Tools from the menu bar, then Macro and Macros from the sub-menu
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Keyboard

2. Press [ALT][F8]. The following dialog will appear:-

Macros

pATD name:

Macrosin:  All ackive bemplstes and documents s

Descrtions |
Macro recorded 21/02/2005 by eddie

3. Double-click on the name of the macro you want to play.

Assigning macros to toolbar buttons and shortcut keys

Just as you can click buttons and press shortcut key combinations to run Word’s standard commands, you can set up your

macros to run from buttons and keystrokes.

» To assign a macro to a toolbar button:

Mouse

1. Position the mouse over any toolbar button that is visible on-screen and click the right-hand mouse button.

2. From the resulting short-cut menu, click Customise.
Or
Choose View from the menu bar, then Toolbars and Customise from the sub-menu.

Click the Commands tab within the dialog box.

In the Categories list click the Macros category.

AR SN

In the Commands list, click onto the name of the macro you want to assign a button to and drag it onto one

of the visible toolbars. Release the mouse.
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7. The button will appear with a standard macro symbol and the name of the macro, preceded by the Template
name that the macro belongs to (Normal for global macros).

8. To assign a different name to the button, click the right-hand mouse button over the button name. From the
resulting shortcut menu, click in the Name option and delete the current name, replacing it with the text to

appear on the button face (e.g. Insert Custom Table).
Or

9. To assign an image to the button, click the right-hand mouse button over the button name. From the
resulting shortcut menu, choose Change button image. A palette of images will appear, click on the one that
best suits your purposes.

10. Click the Close button to close the Customize dialog box.

Notes

*ntiia i Graduate

Find out more and apply

AYA

redefining / standards ;

N
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Section 19 Templates and Forms

By the end of this section you will be able to:

o Understand what templates can be used for

o Create a new template

« Base documents on a saved template

o Add standard text, formatting and graphics

o Use fields to automate templates

o Customise the template with AutoText, macros and toolbars
o Create an on-line form template

« Protect a form template

o Create new documents based on a form template

Download free eBooks at bookboon.com



Word 2003 Advanced Templates and Forms

19.1  Templates and Forms

A template is a structure for a particular type of document. You can eliminate much of the work involved in creating new
documents if you design templates for the documents you create most often. Templates can include text, styles, formatting,

fields, macros, AutoText entries and graphics.

Create a template
You can create a new template by modifying one of the templates supplied with Word, by saving an existing document

in template format or by using File, New to set up a brand new template file.

» To create a new template:

Mouse

1. Choose File from the menu bar, then click New. The New document task pane will appear

2. Select the on my computer... link. The following dialogue will appear

Templates h E|
Publicabicns Reporks Web Pages
Genersl Legal Pleadings Letters & Faxes Mail Mergs Memas Other Documents
b— — Priavigw
Blank: WML Document  Web Page E-mail
Dhacumment Message

Prewiew nok avalable.

Create Mew

() Document () Template

Templates on Office Online i (04 | I Cancel

3. Click the template option in the bottom right-hand corner of the dialog. Ensure that the Blank Document
icon is highlighted on the General page and click OK.

4. A new document will appear on-screen with the title bar showing Templatel

5. Save the file with an appropriate name.
All template files are saved with a .dot extension in the c:\Program Files\Microsoft Office 2002\ Templates folder.
This location may be different if your company has specified a different location for user templates in the Options

dialog. You can change the location in which to store your template, however, you may have difficulties accessing it
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Setting template appearance

When designing a template for documents for a specific purpose, you should consider the usual appearance you want for

the documents. Options that affect the appearance of a document include the following:

- Paper size
- Page orientation
- Margins

- Headers and footers

» To set template appearance:

Mouse

1. Open the template file.

2. Access the Page set-up dialog and set the margins, orientation and paper size as appropriate.

3. Create any headers and footers within the template so that all new documents based on the template will
have consistent headers and footers.

4. Save the file.
Special purpose styles can also be part of a template. You can create new styles or copy existing styles from other

templates or documents.

See the section on Styles for more information.

TURN TO THE EXPERTS FOR
SUBSCRIPTION CONSULTANCY

Subscrybe is one of the leading companies in Europe when it comes to innovation
and business development within subscription businesses.

We innovate new subscription business models or improve existing ones. We do
business reviews of existing subscription businesses and we develope acquisition and

retention strategies.

Learn more at linkedin.com/company/subscrybe or contact
Managing Director Morten Suhr Hansen at mha@subscrybe.dk

SUBSCRYBE - fofle fifur
1y
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Enhancing a template

Any text or graphics that you save in the template will appear in every document based on that template. This is a way to

create, for example, a standard letter for your company that includes the company logo and address.

» To enter boilerplate text and graphics:

Mouse

Open the template file.

Type in any standard text and format it to look the way you want.

Insert any pictures that should appear in all documents based on the template.
Save the file

Lol e

Using fields in a template

Word fields may also be part of a template. There are nine categories of Word fields and they provide the means to insert
information or perform an action automatically. For example, the Date field inserts the computer system’s current date
in a document. Other Word fields can insert page or section numbers, enter the author’s name, or insert correct page

references to another page in the document.

When you insert the date or time, you can check Update Automatically. When this is checked, Word will automatically
update the field to the current date or time when the document is printed. If you want the current date to be inserted in

the document and to remain as that date, do not check Update Automatically.

In order to view field inserted in a document or template, you must check Field Codes on the View tab of the Options dialog.

» To insert a date field in a template:

Mouse

Open the template file
Position the insertion point where you want the date to appear.

Choose Insert from the menu bar, then Date and Time. The following dialog box will appear:-

Lol e

Choose the format you would like for your date by clicking on the appropriate date in the list .
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Available formats:

Morday, 21 February 2005
21 February 2005
(21402105

| 2005-02-21
Z21-Feb-05

21,02, 2005

21 Feb, 05

February 05

Feb-05

Z1)02/2005 16:32
21J02{2005 16:32:09
183200

41532109 P

16:32

I-,NTJJES!E
| Envglish £L0LEC. )

[ update autamaticaly

|

)4

] [ Cancel

5. Click OK. The date will appear in the template.

The FILLIN field

Templates and Forms

The fillin field allows you to pop-up a custom dialog box that prompts the user of the document to enter text. You enter

the message that you want displayed in the dialog box. For example, you might use a fillin field in a memo template to

prompt the author for the memo subject.

» To insert fields to provide user prompts:

Mouse

1. Open the template file.

2. Position the cursor where you want the variable information.

3. Choose Insert from the menu bar, then Field - the following dialog box will appear:-
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Please choose a field Field properties Fiedd opbions
Categories: Pramipt;

cally T [ DeFault response to
prompt:

Eield names: [ Prompt before merging bookmark text

Compare ~

CreateDate

Dakabase

Date

DocProperty

DocVarlable

EditTime

Eaq

Filetame

FileSize

GoToButbon
GreetingLine
Hyperink
I': o
Descriphion:

Frampt the user fior text to insert in the document

Preserye formatting during updates

o Come )

4. In the Categories list choose Mail Merge. In the Field names list choose Fill-in. The field name will appear
in capitals in the edit box below the Categories and Field names list. Click at the end of the field name and

type your prompt, enclosed in quotes - e.g. “Please enter the memo subject”

Losmg track of your Ieads‘?

Bookboon leads the way .
Get help toincrease the lead generat|on on your own webSIte Ask the experts

Interested in how we can help you? m
email ban@bookboon.com KN

N
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5. Click OK. The following dialog box will flash up on the screen.

6. This is a preview of how your prompt boxes will appear to those people using your template.

Microsaft Office Word

Type Clhenk Mame

7. Click the Cancel button to clear the dialog.

8. Repeat the process until you have created dialogs to cover all the variable information you need to prompt
for.

9. Save the template file.
You won't see the underlying FILLIN field codes unless you switch on the field codes on the View page of the Options
dialog. It is useful to see these as you are working on the template, but remember to switch them off before you

save the file or anyone using the template might get confused!

Using a template with FILLIN fields

The dialog boxes will appear whenever a new document based on the template is created.

» To create a new document based on the template:

Mouse

1. Choose File from the menu bar, then click New.

2. Select the On my computer... hyperlink. The templates dialogue appears
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Templates 3 E|
Publications Reports Web Pages
Genersl Legal Pleadings Letters & Faxes Mail Merge Menos Other Documents
v mh J : EE E
= — 5 Prievigw
Blank. WML Document  Web Page E-mail
Document Message
Prewiew not avalable.
Create Mew
@Dﬂcu‘rher& G‘Tm‘data
Templakes on Office Online i ik | I Cancel J

3. The templates should be listed on the General page of the dialog in icon format. Double-click the icon for
the template that you want to base the document on.

4. 'The new document will appear with any boilerplate text, headers and footers and dialogs that you set up in
the template.

5. Fill the document in and save and print it in the usual way.

Customising the template environment

You can attach different features to a specific template. For example, you can set up AutoText entries that are template

specific and you can create macros and toolbars that are only available to documents based on a particular template.

» To create template specific AutoText:

Mouse

1. Open the template file.
2. Type in the AutoText entry that you want to save and select it.
3. Choose Insert from the menu bar, then AutoText and pick AutoText again from the resulting sub-menu. The

following dialog box will appear:-
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AutoCorrect E|

A

AutoCorrect AutoFormat &s You Type
AutaText _AukoFormaet Smart Tags

[¥] show sutoComplete suggestions
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- PivGEE - A
Attention:
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4. Click on the downward arrow to the right of the Look in drop-down list and choose the name of the
template to store the AutoText entry in.

5. Click in the box marked Enter AutoText entries here and type in an appropriate name for the AutoText.

6. Click OK.

7. Save the template.

» To record a template specific macro:

Mouse

1. Open the template file.
2. Choose Tools from the menu bar, then Macro and Record New Macro from the sub-menu. The following

dialog box will appear:

Record Mac I EJ

Matro name:

Macro?

Assign matro

é Imms‘ mrmard

Store macro in:

‘Word 2003 Advanced versionb 21 05 Yerl (document)

Deseription:
Macro recorded 21J02/2005 by eddie

| QK ][ Cancel ]

In the Store macro in drop-down list, choose the name of the template where you want to save the macro.
In the Macro Name edit box, type in an appropriate name for the macro.
Click OK.

Save the template.

AR

» Creating a template specific toolbar:

Mouse

1. Open the template file.
2. Choose View from the menu bar, then Toolbars, and Customize from the sub-menu. The following dialog

box will appear:-
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Teckars || Commands | Qptions |

Tookars:
7 T

Make boolbar avalable to:

{5

: : P
: [ ox || cancel |

Frames

Funchion Key Display

Japaness Grestings

Mai Merge o)

|1_’-,e'-'bmrd...] | Close:

3. On the Toolbars page, click the New button.

4. In the New Toolbar dialog, type an appropriate name for your toolbar in the Toolbar name box. Click on
the arrow to the right of the Make toolbar available to drop-down list and select the template you want to
attach the toolbar to. Click the OK button.

Click the Commands tab in the Customize dialog. Select the command category from the Categories list. In the Commands

list, drag the command that you want onto the toolbar (see below).

5. Repeat the above step until the toolbar has all the buttons that you require.
6. Position the toolbar where you would like it to appear when documents based on the template are created or
opened.

7. Save the template.

Any documents you create based on the template will display the toolbar attached to it. The toolbar will disappear

when documents based on it are closed.

19.2  Form fields

You can set up templates so that users can only type into designated placeholders. This is a very useful approach if you

want to protect certain areas of documents from being modified or updated.

The Forms Toolbar allows you to place different kinds of fields in a document. The document can then be locked and
saved as a template file. When the template is used to create a document, only the inserted fields can be filled in or edited

by the user. This feature can be used in memo and fax templates.
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abl &% (B 5 174

o difal] 2 &

The relevant buttons in the Forms Toolbar allow you to do the following:

|_" Places a field to hold text or data.
Text Form Field @'
 — Places a check box.
Check Box Form Field '@'
T Places a Drop Down field.
Drop Down Form Field -@-
=] Allows you to set the options.
Form Field Options @'
Toggles shading on or off.
Form Field Shading
[ = 1 Resets form options
Reset Form Fields '@'
= Locks the Form and allows data entry only in the fields.
Protect Form. ’Iﬂ
=] To insert a table
Insert Table '@
= ] To draw a table in your document
Draw table @'

» To add form fields to a template:

Mouse

Open or create the template that you want to add the fields to
Select View, Toolbars from the menus.
Click next to Forms to launch the Forms toolbar.

Position the cursor where the form field is required

AR .

Click on the relevant button for the type of field you require

The field will be inserted at the cursor position and will appear as grey shading. You won't see the underlying code

unless you have asked to view field codes (see section on fields for more information).

Form field Options

Depending on the type of field you have inserted, you can set it to behave in certain ways using the field options.
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Text form field options

You can set this type of field to always display in a particular case, limit the size of the entry and add a default entry in

to help users realise what they should be entering.

» To set the options for a text form field:

Mouse

1. Double click the grey shading that represents the form field. The following dialog box will appear:-

Text Form Field Options

Text fiorm Field

E
i
==
153

This e-book Y o N
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Type

Select the type of data you will allow the user to
enter into the field. If you choose Current Date
or Current Time, the information will be filled in
automatically

Maximum length

Use to determine how many characters can be
entered into the field

Default text

Use to enter standard text - for example “Type name
here”. This will help clarify exactly what should be
entered for the users

Text format/Date format/
Number format

Use to determine how typed data should appear -
e.g. 10/1/99 could be formatted to appear as a long
date 10th April 1999

2. Set the required options and click OK.

Drop-down form field options

A drop-down form field provides the inputted with a list of options to pick from. You use the options dialog to set the list up.

» To set the options for a drop-down form field:

Mouse

1. Double click the grey shading that represents the form field. The following dialog box will appear:-

2. In the Drop-down item edit box, type in the first item you would like to appear in your drop-down list and

click the Add button.

3. Repeat the above until all list items appear in the Items in drop-down list list.

Drop-Down F-\Tm Field Options

Drop-down ibem: [kems in drop-down list:

ke

CHOE =

R macno on

Entry: Exit:
b4 W
Fiedd settings
Bookmark: Drapdown]

[+] Drop-down eqabled
[] calculate on e

QK I Cancel

4. You can use the Move button to reorganise highlighted list items if you have added them in the wrong order.

5. Click OK when all list items are added and in the correct order.
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Protecting a Document

A document can be given a password to prevent unauthorised editing using the Tools, Protect Document option.

» To protect a template:

Mouse

Choose Tools from the menu bar, then Protect document.
Select the Filling in forms option from the drop down option button.
Click Yes, Start Enforcing Protection.

Provide a password if required

NI

Save the template.

Protecting a Section of the Template

Rather than protect the whole of a form, you may want to allow users to freely type into certain areas.

» To protect a section of a template:

Mouse

Position the insertion point where you wish protection to stop.
Select Insert, Break from the menus.

Click on the Section Break, Continuous Radio button.

Click on the OK button.

Select Tools, Protect Document from the menus.

Click on the Forms Radio button then on the Sections button..
Remove the protection from Section 2 and click on the OK button.

Type a password.

Y »® Nk »w =

Confirm the password and note that the top section is now protected.

—_
o

. Save the template.

Open a new document based on this and note that while you can only access the fields in the protected section

you are able to type below the section break.
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@ Useful Information

You can also start from a document you already have and save it as a Template, but the save procedure is different from
normal. You select File, Save As. In the Save As dialog box, you type the file name but then click the Save As File Type
drop down option. Choose Document Template from the list and this will add the extension .dot to the file name. It will
also change the destination folder into which the file will be saved. This is the special Templates folder. It is vital you do
not try to override this feature because when you select File, New later, Word will look to the Templates folder to present

all the available templates to you.

Notes

EXPERIENCE THE POV

FULL ENGAGEMENT...

RUN FASTER.
RUN LONGER.. i
RUN EASIER...
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